Subject: [Openpgp-dt] draft draft ready :)

From: Paul Wouters <[email-masked]>
Date: Mon, 7 Mar 2022 09:35:21 -0500 (EST)

Hi,

I've rebased the last two MR's and merged them. I'll go look over the
draft as it is now. Hopefully some others will be able to do the same.

If I don't find anything or hear anything, I'll submit this as the new
draft to IETF around (20:00 UTC)

Paul

---

From: Paul Wouters <[email-masked]>
Date: Tue, 8 Mar 2022 09:16:36 -0500

My email was down so no one saw this in time….. sorry

Sent using a virtual keyboard on a phone

> On Mar 8, 2022, at 09:05, Paul Wouters <[email-masked]> wrote:
> 
> 
> Hi,
> 
> -- 
> Openpgp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/openpgp-dt

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Wed, 09 Mar 2022 08:33:37 -0500

> My email was down so no one saw this in time….. sorry

It's ok Paul, we saw the draft in the datatracker ☺

Thanks for getting it published!

       --dkg