Subject: [Openpgp-dt] slides for Monday

From: Stephen Farrell <[email-masked]>
Date: Sat, 19 Mar 2022 18:38:54 +0000

Hiya,

I filled in a couple of TBD bits and posted a version
of the slides for the openpgp WG session. [1]

If there are any more additions/corrections please either
send those to this list, or the WG list, or if you edit
the gitlab repo, then let this list know when you've done
a push.

Cheers,
S.

[1] 
https://datatracker.ietf.org/doc/slides-113-openpgp-chair-and-draft-05-slides/

---

From: Daniel Huigens <[email-masked]>
Date: Sat, 19 Mar 2022 19:11:39 +0000

Hi there,

I've made some more changes, primarily splitting up the
certificate structure slides into multiple slides, and
expanding them a bit.

Best,
Daniel

------- Original Message -------

On Saturday, March 19th, 2022 at 19:38, Stephen Farrell <[email-masked]> wrote:

> --
> Openpgp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/openpgp-dt

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 19 Mar 2022 20:09:21 +0000

Updated.
Cheers,
S.