Subject: [Openpgp-dt] added a bit to presentation.org

From: Stephen Farrell <[email-masked]>
Date: Wed, 16 Mar 2022 14:20:49 +0000

Hi Justus,

I added a bit to presentation.org [1] can you let me know
if/how I've broken stuff or it if looks ok?

I've managed to produce a pdf from that locally using
pandoc, but so far that doesn't produce such useful
output, if someone knows what pandoc magic to use to
do that better, be great to know...

Thanks,
S.

[1] 
https://gitlab.com/openpgp-wg/openpgp-wg-admin/-/blob/main/ietf-113/draft-ietf-openpgp-crypto-refresh-05/presentation.org

---

From: Justus Winter <[email-masked]>
Date: Wed, 16 Mar 2022 15:34:10 +0100

Hi :)

> if/how I've broken stuff or it if looks ok?

I tweaked the layout a little, nothing some inline latex didn't fix.

> do that better, be great to know...

I don't know if the pandoc route works, but I have added a Makefile that
invokes emacs.  If you happen to have emacs and latex beamer installed,
then 'make' should rebuild the PDF.

Justus

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 16 Mar 2022 15:41:09 +0000

Hiya,

> then 'make' should rebuild the PDF.

I bit the bullet and installed emacs (we'll see how
that goes:-) and the make worked ok, thanks.

I pushed some more minor changes.

I won't be looking at this for the rest of today so
if others want to start adding/fixing things now,
that'd be great.

Cheers,
S.