Subject: Re: Id 10 for Twofish

From: Jon Callas <[email-masked]>
Date: Mon, 01 Feb 1999 17:15:58 -0800

At 03:50 PM 1/29/99 -0800, Max Inux wrote:
   On Fri, 29 Jan 1999, Werner Koch wrote:
   > 1) Did we agree on using the algorithm id 10 for Twofish?  And
   >    can I create preference lists with 10 in it.
   >
   > 2) What is the conclusion about the keysize: 128, 196 or 256 bit.
   
   I believe our conjecture was 
   id: 10, keysize: 256
   
My belief concurs with Max.

	Jon

-----
Jon Callas                                  [email-masked]
CTO, Total Network Security                 3965 Freedom Circle
Network Associates, Inc.                    Santa Clara, CA 95054
(408) 346-5860                              
Fingerprints: D1EC 3C51 FCB1 67F8 4345 4A04 7DF9 C2E6 F129 27A9 (DSS)
              665B 797F 37D1 C240 53AC 6D87 3A60 4628           (RSA)

---

From: Werner Koch <[email-masked]>
Date: Tue, 2 Feb 1999 06:57:31 +0100

> My belief concurs with Max.

Okay.

   Werner