Subject: [openpgp] openpgp - New Meeting Session Request for IETF 113

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Wed, 02 Feb 2022 05:39:08 -0800

A new meeting session request has just been submitted by Stephen Farrell, a Chair of the openpgp working group.

---------------------------------------------------------
Working Group Name: Open Specification for Pretty Good Privacy
Area Name: Security Area
Session Requester: Stephen Farrell

Number of Sessions: 1
Length of Session(s): 1 Hour
Number of Attendees: 48
Conflicts to Avoid: 
 Chair conflict: lake
 Technology overlap: tls

People who must be present:
  Stephen Farrell
  Daniel Kahn Gillmor
  Paul Wouters
  Benjamin Kaduk

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 2 Feb 2022 13:48:28 +0000

Hi all,

The openpgp DT are continuing to make good progress so we
expect to have another I-D published before IETF 113 and
some other topics to discuss there as well (e.g. a couple
where the DT find it difficult to know what to do). As
you can see we've created this initial request for a one
hour session.

I've a couple of requests for you too though:

- if you'd like some agenda item added, please send a
   mail to the chairs and/or list with details
- as IETF113 is going to be an odd meeting with an
   unknowable number of people physically present, it'd
   help us if those of you who are most interested in
   the work on 4880bis could drop a mail to the chairs
   saying whether you a) plan to be present in Vienna,
   or b) plan to be remote or c) aren't sure yet. If
   either of the latter it'd be good if you can say
   what TZ you'll be in as we may have some ability
   to ask for the session timing to be tweaked to
   make life easier for remote folks

We'll likely modify the session request details
with whatever info we get in the next few days.
(I'm not sure if we can modify the session request
after this Friday.)

We'll send a draft agenda to the list a bit after
that.

Cheers,
Stephen.

---

From: Evangelos Karatsiolis <[email-masked]>
Date: Thu, 3 Feb 2022 11:18:03 +0100

Dear all,

following the call for adding agenda items, I would like to ask if it is 
possible to add a presentation for the project from the BSI (the German 
Federal Office for Information Security), regarding integration of 
post-quantum algorithms into the OpenPGP standard. This project has 
previously been discussed in this mailing list (see 
https://mailarchive.ietf.org/arch/msg/openpgp/i2qnaxF0RNhcVnobv0C_HE211wk/).

My colleagues and I have already started working on this project and 
this would be the first step to reach out to the community. Would it be 
possible to provide a time slot for a presentation in the upcoming IETF 
113 meeting?

Best,

Vangelis

Am 02.02.2022 um 14:48 schrieb Stephen Farrell:
>> A new meeting session request has just been submitted by Stephen 
>> Farrell, a Chair of the openpgp working group.
>>
>>
> _______________________________________________
> openpgp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/openpgp

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 3 Feb 2022 12:12:06 +0000

Hiya,

I think that'd be a fine topic to cover once we've
discussed 4880bis (PQC isn't in charter for us for
now).

I also got a request from Mallory to present [1].

We could accept both if we request a 2 hour meeting
slot, with the first hour+ for chartered work items
followed by these additional topics.

I've modified our meeting session request to be for
a 2-hour slot. (Remote folks for whom that's too
long should be fine to drop off after our in-charter
topics are covered and can see recordings later in
any case.)

Cheers,
S.

[1] https://datatracker.ietf.org/doc/html/draft-knodel-e2ee-definition-02

---

From: Falko Strenzke <[email-masked]>
Date: Tue, 1 Mar 2022 08:22:46 +0100

Hi Stephen,

I am a colleague of Evangelos who requested the timeslot for the 
introduction of our ongoing BSI project regarding the integration of 
post-quantum algorithms into the OpenPGP standard. Given that the 2 hour 
meeting was approved, I assume there will be enough time for a 
presentation of the project, specifically it's conception, scope, 
timeline and goals.

In that case, we would like to prepare for the meeting properly. For 
this purpose, could you please let us know how long we can expect our 
timeslot to be and by which date you need our slides to publish them 
prior to the meeting?

Best regards,
Falko

Am 03.02.22 um 13:12 schrieb Stephen Farrell:

-- 

MTG AG
Dr. Falko Strenzke
Executive System Architect

Phone: +49 6151 8000-24
E-Mail: [email-masked]
Web: www.mtg.de

MTG AG - Dolivostr. 11 - 64293 Darmstadt, Germany
Commercial register: HRB 8901
Register Court: Amtsgericht Darmstadt
Management Board: Jürgen Ruf (CEO), Tamer Kemeröz
Chairman of the Supervisory Board: Dr. Thomas Milde

This email may contain confidential and/or privileged information. If
you are not the correct recipient or have received this email in error,
please inform the sender immediately and delete this email. Unauthorised
copying or distribution of this email is not permitted.

Data protection information: www.mtg.de/en/privacy-policy