Subject: RE: bypass requirement?

From: "Stecher,Martin" <[email-masked]>
Date: Wed, 13 Dec 2006 10:11:39 +0100

OPES specificationas are not created for single environments. 
While a bypass feature may not be useful in one scenario it will be very
valid in others.

Following earlier discussions and IAB requirements, OPES specs MUST provide
a bypass feature while the local policy when deploying and implementing OPES
in certain environments will determine whether a bypass request can be
fulfilled or not.

Martin

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of ArkanoiD
> Sent: Dienstag, 12. Dezember 2006 16:10
> To: [email-masked]
> Subject: bypass requirement?
> 
> 
> nuqneH,
> 
> Doesn't mandatory OPES bypass feature requirement (it is 
> noted as "must") look illogical in firewall environment?
> 
> First, it makes code more complicated and second, it should 
> be never used ;-)
> 
>

---

From: ArkanoiD <[email-masked]>
Date: Wed, 13 Dec 2006 13:38:44 +0300

nuqneH,

I think "must" word is evil sometimes. IMAP comes in mind, the protocol
that seems to be designed to make content inspection a real nightmare - 
just because every way to slice a email to tiny bits is mandatory to
be implemented on the server.

Back to OPES, shouldn't there be "generic OPES for email", not really
smtp-specific but able to deal with SMTP, POP3 and (bwarf!) IMAP?