Subject: [OPS-AREA] The User Connectivity Working Group

From: Toby Rodwell <[email-masked]>
Date: Thu, 12 Oct 2006 17:42:08 +0100

Hi,
RFC1297(NOC TT Requirements), which admittedly is quite old now (1992),
refers to an IETF Working Group called the User Connectivity WG (UCWG).
 This WG once worked on a national, central trouble ticket tracking
system, which would be updated from individual NOC trouble ticket
systems.  I imagine that the UCWG is now defunct, because I can't find
any reference to it amongst the IETF Working Groups, but has its work
been subsumed into another group?  My interest is not so much in a
central TT system, but a common Trouble Ticket format that could be used
by NOCs to exchange tickets and automatically incorporate any
appropriate information in their own TT system.  Does anyone know of any
existing work in this area?

regards
Toby
-- 
______________________________________________________________________

Toby Rodwell
Network Engineer

DANTE - www.dante.net

Tel: +44 (0)1223 371 300
Fax: +44 (0)1223 371 371
Email: [email-masked]
PGP Key ID: 0xB864694E

City House, 126-130 Hills Road
Cambridge CB2 1PQ
UK
_____________________________________________________________________

_______________________________________________
OPS-AREA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ops-area

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sun, 15 Oct 2006 13:49:46 +0200

Toby,

I am not aware about any on-going work in the IETF on this subject. 

I would check with other SDOs like the TMF or the OGF. 

Dan

> -----Original Message-----
> From: Toby Rodwell [mailto:[email-masked]] 
> Sent: Thursday, October 12, 2006 6:42 PM
> To: [email-masked]
> Subject: [OPS-AREA] The User Connectivity Working Group
> 
> Hi,
> RFC1297(NOC TT Requirements), which admittedly is quite old 
> now (1992), refers to an IETF Working Group called the User 
> Connectivity WG (UCWG).
>  This WG once worked on a national, central trouble ticket 
> tracking system, which would be updated from individual NOC 
> trouble ticket systems.  I imagine that the UCWG is now 
> defunct, because I can't find any reference to it amongst the 
> IETF Working Groups, but has its work been subsumed into 
> another group?  My interest is not so much in a central TT 
> system, but a common Trouble Ticket format that could be used 
> appropriate information in their own TT system.  Does anyone 
> know of any existing work in this area?
> 
> regards
> Toby
> --