Subject: [OPS-AREA] COPS/COPS-PR poll of interest

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 19 Mar 2007 13:03:29 -0400

The official minutes for the OpsArea mini-BOF concerning ITU-T-desired extension 
to COPS-PR may have more to say about it. One issue that came out, however, is 
whether the IETF retains any interest at all in COPS or COPS-PR, or would be 
prepared to hand the protocols off to other SDOs to do with as they will. To 
make easier to make this decision, those who can answer "yes" to either of the 
following questions should indicate their answer on the list:

1. Does your organization have a working (i.e., in-use) implementation of COPS 
or COPS-PR?

2. Are you willing to advise on changes to COPS/COPS-PR at the technical level?

Tom Taylor

_______________________________________________
OPS-AREA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ops-area

---

From: Gregorio Martinez <[email-masked]>
Date: Mon, 26 Mar 2007 00:01:36 +0200

Hi Tom, hi all,

answering question 1, we made a Java implementation of the COPS and COPS-PR protocols at the University of Murcia in 2003 (we called it: UMU-jCOPS); 
it is currently running at the lab level in a few demos for a couple of EU R&D projects related with management of IPv4/IPv6 networks. No more 
research or deployment has been done regarding COPS/COPS-PR in the last few years, so nothing really to add regarding question two.

BTW, if there would be some interest in our implementation from this community, we would be glad to share it creating an open-source project at 
sourceforge.net or freshmeat.net, for example.

Kind regards, Gregorio

Gregorio Martinez, PhD
University of Murcia (UMU), Spain

Tom-PT Taylor wrote:
> The official minutes for the OpsArea mini-BOF concerning ITU-T-desired 
> extension to COPS-PR may have more to say about it. One issue that came 
> out, however, is whether the IETF retains any interest at all in COPS or 
> COPS-PR, or would be prepared to hand the protocols off to other SDOs to 
> do with as they will. To make easier to make this decision, those who 
> can answer "yes" to either of the following questions should indicate 
> their answer on the list:
> 
> 1. Does your organization have a working (i.e., in-use) implementation 
> of COPS or COPS-PR?
>