Subject: [OPS-AREA] Fw: IETF Outcomes wiki

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Sun, 7 Feb 2010 12:26:58 +0100

Wow... sofar that does not look so good for the OPS area.
Only a couple of protocols that we did in the late 80s (so even before I
participated... or maybe just because of that :-() seem to have good
adoption.

Bert
  ----- Original Message ----- 
  From: Romascanu, Dan (Dan) 
  To: [email-masked] 
  Cc: [email-masked] 
  Sent: Sunday, February 07, 2010 9:41 AM
  Subject: IETF Outcomes wiki

  For folks who are not aware, a set of wikipages on the outcomes of the
  IETF work, successes and failures was started at
  http://trac.tools.ietf.org/misc/outcomes/ with per areas views that
  include OPS -
  http://trac.tools.ietf.org/misc/outcomes/wiki/IetfOperations 

  The wiki is out there to be discussed and improved. Maybe it's a good
  item to discuss shortly also in the OPSAREA meeting at IETF77. 

  Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 7 Feb 2010 15:45:25 +0100

It's a wiki - open for corrections and additions. Do you feel that they
are needed? 
 
Dan

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Bert Wijnen (IETF)
	Sent: Sunday, February 07, 2010 1:27 PM
	To: ops-area (IETF)
	Subject: [OPS-AREA] Fw: IETF Outcomes wiki

	Wow... sofar that does not look so good for the OPS area.
	Only a couple of protocols that we did in the late 80s (so even
before I
	participated... or maybe just because of that :-() seem to have
good
	adoption.
	 
	Bert

		----- Original Message ----- 
		From: Romascanu, Dan (Dan) <mailto:[email-masked]>  
		To: [email-masked] 
		Cc: [email-masked] 
		Sent: Sunday, February 07, 2010 9:41 AM
		Subject: IETF Outcomes wiki

		For folks who are not aware, a set of wikipages on the
outcomes of the
		IETF work, successes and failures was started at
		http://trac.tools.ietf.org/misc/outcomes/ with per areas
views that
		include OPS -

		The wiki is out there to be discussed and improved.
Maybe it's a good
		item to discuss shortly also in the OPSAREA meeting at
IETF77. 
		
		Dan

---

From: Dave CROCKER <[email-masked]>
Date: Sun, 07 Feb 2010 08:05:19 -0800

> participated... or maybe just because of that :-() seem to have good

For the initial version of the wiki, we did not try to be complete and we were 
not all that systematic.  It was a case of what examples some of us thought of. 
The most interesting choices were ones tested the limits of the wiki's template 
format, so we could consider enhancements to the form of the wiki.

As Dan's notes suggests, the nice thing about a wiki is that any of you (with an 
IETF tools login) can add to it or fix errors.

Please do!

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Sun, 7 Feb 2010 23:26:35 +0100

The real bad thing is that you now get news-articles like
     http://www.networkworld.com/news/2010/020410-ietf-turns-introspective-with-new.html

And so if the people who do not understand that this is really not reflecting the current
state at all..... they may get the complete wrong picture!!!!!!

Bert
  ----- Original Message ----- 
  From: Dave CROCKER 
  To: Bert Wijnen (IETF) 
  Cc: ops-area (IETF) 
  Sent: Sunday, February 07, 2010 5:05 PM
  Subject: Re: [OPS-AREA] Fw: IETF Outcomes wiki

  Please do!

  d/
  -- 

     Dave Crocker

------------------------------------------------------------------------------

  Geen virus gevonden in het binnenkomende-bericht.
  Gecontroleerd door AVG - www.avg.com 
  Versie: 9.0.733 / Virusdatabase: 271.1.1/2673 - datum van uitgifte: 02/07/10 08:22:00

---

From: Dave CROCKER <[email-masked]>
Date: Sun, 07 Feb 2010 16:12:19 -0800

> state at all..... they may get the complete wrong picture!!!!!!

For any interesting population and any interesting topic, there is no "may" to 
worry about.  It is /certain/ that some people will entirely misunderstand one 
or another aspect.

At that, the reporter did an unusually good job of trying to ensure an accurate 
understand, by including:

    "Only a small portion of the many standards that IETF has created are now on 
the site, Crocker admitted. Any IETF member can edit the site, and Crocker is 
encouraging members to fill in details about their work."

and

    "A single snapshot in time was very useful, but we hope that watching this 
over a longer period will provide additional insights," Housley said."

In any event, I suspect the best way to deal with a concern for completeness is 
for us to get the wiki as complete as we think it should be...

d/
-- 

   Dave Crocker