Subject: Re: [OPS-AREA] [OPS-DIR] FW: BoF in Taipei

From: Marshall Eubanks <[email-masked]>
Date: Mon, 31 Oct 2011 18:13:13 -0400

On Mon, Oct 31, 2011 at 5:33 PM, Fred Baker <[email-masked]> wrote:

> what is the [email-masked] list being used for?
>
>
Not much at present. The VPN4DC BOF was turned into a special session of
L3VPN, so I asked people not to use
the BOF VPN4DC mailing list.

I would assume that the disposition of the ML would be gated by the
disposition of the work, which we
don't know yet. There is some probability that this would become a
standalone BOF / WG, so in that case it would find some use.

Regards
Marshall

> On Oct 5, 2011, at 11:04 PM, Marshall Eubanks wrote:
>
> > Similarly, VPN4DC should be of interest to the OPS area.  This was not
> > approved as
> > a BOF, but will be discussed in the L3VPN mailing list (now) and (if
> > there is sufficient interest)
> > in a L3VPN meeting in Taipei.
> >
> > You can find a brief description in
> http://trac.tools.ietf.org/bof/trac/wiki
> >
> > Please direct discussion of VPN4DC to L3VPN.
> >
> > Regards
> > Marshall Eubanks
> >
> > On Wed, Oct 5, 2011 at 10:33 AM, Romascanu, Dan (Dan)
> > <[email-masked]> wrote:
> >> Please see the message from Adrian about the Software Driven Networks
> >> (SDN) BOF approved for Taipei. As Adrian puts it ' The BoF is nominally
> >> in the Routing Area, but I expect considerable involvement from the OPS
> >> Area.' Scheduling will avoid conflict with the area meetings and to the
> >> possible extent to the other WGs in OPS whose participants could
> >> contribute to this work (OPSAWG, NETCONF, NETMOD, V6OPS). The mail list
> >> is at http://www.lucidvision.com/mailman/listinfo/sdnp
> >>
> >>
> >>
> >> -----Original Message-----
> >> From: Adrian Farrel [mailto:[email-masked]]
> >> Sent: Tuesday, October 04, 2011 10:00 PM
> >> To: [email-masked]
> >> Cc: [email-masked]; Romascanu, Dan (Dan); [email-masked]
> >> Subject: BoF in Taipei
> >>
> >> Hi SDN list,
> >>
> >> I wanted you to know that the IAB and IESG met today to discuss BoFs for
> >> Taipei.
> >>
> >> They have agreed that we will hold a BoF for SDN with a goal of
> >> "discussing the
> >> technology and identifying work items". The BoF is nominally in the
> >> Routing
> >> Area, but I expect considerable involvement from the OPS Area.
> >>
> >> That means that it will not be designated a "working group forming BoF".
> >> In
> >> other words, the objective of the meeting will not be to discuss the
> >> precise
> >> nature of what a new working group would do (charter, scope, milestones,
> >> documents). Rather, it will try to reach agreement on what the topic
> >> actually
> >> is, what work is out there, what belongs in the IETF, who wants to do
> >> what, and
> >> how it breaks into manageable units, etc..
> >>
> >> We may find that the outcome is a clear new WG. We might find pieces of
> >> work
> >> that belong in different existing WGs. We might find that all the work
> >> actually
> >> belongs in another body. And we might find that there is no work to be
> >> done.
> >>
> >> Over the next couple of days I will work with Tom on an initial draft
> >> agenda for
> >> the meeting which we will put to you for more debate and bashing. We
> >> have a 2
> >> hour slot, so we should be able to cover quite a lot.
> >>
> >> I will also appoint chairs for the BoF relatively soon so that they can
> >> take on
> >> a guiding role leading up to the meeting.
> >>
> >> OK?
> >>
> >> Adrian
> >>
> >> _______________________________________________
> >> OPS-DIR mailing list
> >> [email-masked]
> >> https://www.ietf.org/mailman/listinfo/ops-dir
> >>
> > _______________________________________________
> > OPS-DIR mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/ops-dir
>
>

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 31 Oct 2011 19:55:16 -0400

On Mon, Oct 31, 2011 at 6:21 PM, Fred Baker <[email-masked]> wrote:

> OK, do me a favor. I sent a note to vpn4dc@, and have since forwarded it
> to l3vpn@. I'm not a member of the latter. So let it through...
>
>
Will do

Marshall

> On Nov 1, 2011, at 6:13 AM, Marshall Eubanks wrote:
>
>

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 31 Oct 2011 19:59:06 -0400

>> to l3vpn@. I'm not a member of the latter. So let it through...
Done.

You might want to follow this thread

http://www.ietf.org/mail-archive/web/l3vpn/current/msg03072.html

Marshall