Subject: [OPS-AREA] cops-pr and sppi to historic

From: Benoit Claise <[email-masked]>
Date: Mon, 23 Nov 2015 22:32:54 +0100

Dear all,

Jürgen has posted draft-schoenw-opsawg-copspr-historic-03 [1] and we 
like to request the process described in [2] item 2.

Would anybody oppose this? If not answer within a week, I'll start the 
process.
As far as I know, there are no more active COPS-related email lists at 
the IETF. Hence this mailing list.

[1] https://datatracker.ietf.org/doc/draft-schoenw-opsawg-copspr-historic/
[2] http://www.ietf.org/iesg/statement/designating-rfcs-as-historic.html

Regards, Benoit

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 24 Nov 2015 08:37:15 +0000

Time has come (again). 

I support this. During my tenure as AD we discussed this issue once or twice and stopped short because of concerns about possible implementations and deployment. The public process described in [2] gives the opportunity for anybody who is aware of such implementations and would be in any way impacted negatively by the decision to go to Historic to step out and express his/her opposition. 

Regards,

Dan

> -----Original Message-----
> From: OPS-AREA [mailto:[email-masked]] On Behalf Of Benoit
> Claise
> Sent: Monday, November 23, 2015 11:33 PM
> To: [email-masked]
> Subject: [OPS-AREA] cops-pr and sppi to historic
> 
> Dear all,
> 
> Jürgen has posted draft-schoenw-opsawg-copspr-historic-03 [1] and we like
> to request the process described in [2] item 2.
> 
> As far as I know, there are no more active COPS-related email lists at the
> IETF. Hence this mailing list.
> 
> [1] https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dschoenw-2Dopsawg-2Dcopspr-
> 2Dhistoric_&d=BQIGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJ
> fQzvlsiLQfucBXRucPvdrphpBsFA&m=deqSLi8_0WMpFMJcraxo7O3DBlFZijRee
> Msoy5VBduM&s=3OIKUwhG54BYnsIsvujEUJEjRuzphgz0QfrDdc2w2yQ&e=
> [2] https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__www.ietf.org_iesg_statement_designating-2Drfcs-2Das-
> 2Dhistoric.html&d=BQIGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31Oc
> NXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=deqSLi8_0WMpFMJcraxo7O3DBlFZ
> ijReeMsoy5VBduM&s=ormSeZS9C7LxrLg9RvmdaGnskLPgmMzezZhiLYDmo4I
> &e=
> 
> Regards, Benoit
> 
> 
> 
> 
> _______________________________________________
> OPS-AREA mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_ops-
> 2Darea&d=BQIGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQz
> vlsiLQfucBXRucPvdrphpBsFA&m=deqSLi8_0WMpFMJcraxo7O3DBlFZijReeMs
> oy5VBduM&s=iQotz0CfN9X-HwSaLwrb5PCN4UIOzc9I5kWduqkx7M0&e=

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Tue, 24 Nov 2015 12:23:31 +0100

I support this.

Bert

On 23/11/15 22:32, Benoit Claise wrote:
> Dear all,
>
> Jürgen has posted draft-schoenw-opsawg-copspr-historic-03 [1] and we like to request the process described in [2] item 2.
>
> Would anybody oppose this? If not answer within a week, I'll start the process.
> As far as I know, there are no more active COPS-related email lists at the IETF. Hence this mailing list.
>
> https://www.ietf.org/mailman/listinfo/ops-area

---

From: joel jaeggli <[email-masked]>
Date: Tue, 24 Nov 2015 14:08:48 -0800

On 11/24/15 12:37 AM, Romascanu, Dan (Dan) wrote:
> Time has come (again).
> 
> I support this. During my tenure as AD we discussed this issue once
> or twice and stopped short because of concerns about possible
> implementations and deployment. The public process described in [2]
> gives the opportunity for anybody who is aware of such
> implementations and would be in any way impacted negatively by the
> decision to go to Historic to step out and express his/her
> opposition.

+1

thanks
joel

> Regards,
> 
> Dan
> 
> 
>> -----Original Message----- From: OPS-AREA
>> [mailto:[email-masked]] On Behalf Of Benoit Claise Sent:
>> Monday, November 23, 2015 11:33 PM To: [email-masked] Subject:
>> [OPS-AREA] cops-pr and sppi to historic
>> 
>> Dear all,
>> 
>> Jürgen has posted draft-schoenw-opsawg-copspr-historic-03 [1] and
>> we like to request the process described in [2] item 2.
>> 
>> Would anybody oppose this? If not answer within a week, I'll start
>> the process. As far as I know, there are no more active
>> COPS-related email lists at the IETF. Hence this mailing list.
>> 
>> Msoy5VBduM&s=3OIKUwhG54BYnsIsvujEUJEjRuzphgz0QfrDdc2w2yQ&e= [2]
>> https://urldefense.proofpoint.com/v2/url?u=http- 
>> ijReeMsoy5VBduM&s=ormSeZS9C7LxrLg9RvmdaGnskLPgmMzezZhiLYDmo4I &e=
>> 
>> Regards, Benoit
>> 
>> 
>> 
>> 
>> _______________________________________________ OPS-AREA mailing
>> list [email-masked] 
> _______________________________________________ OPS-AREA mailing
> list [email-masked]

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Tue, 24 Nov 2015 22:14:56 +0000

Time has come. So make it historic.

Mehmet 

-----Original Message-----
From: OPS-AREA [mailto:[email-masked]] On Behalf Of EXT joel jaeggli
Sent: Tuesday, November 24, 2015 11:09 PM
To: Romascanu, Dan (Dan) <[email-masked]>; Benoit Claise <[email-masked]>; [email-masked]
Subject: Re: [OPS-AREA] cops-pr and sppi to historic

+1

thanks
joel