Subject: [OPSAWG] checklist items

From: "David Harrington" <[email-masked]>
Date: Tue, 9 Sep 2008 19:26:34 -0400

Hi,

draft-ietf-opsawg-operations-and-management is supposed to have a
checklist in an appendix that protocol designers and reviewers can use
to check whether a document does consider operations and management
adequately for a standard.

This is a poll: which points in the guidelines should have a checklist
item?

David Harrington
[email-masked]
[email-masked]
[email-masked]

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 15 Sep 2008 15:41:26 +0200

(contributor opinion) 

Looking at the current structure of the document all section 3 should be
included. Section 4 should be present under the form of a query of what
protocol operations are expected to be performed relative to the new
protocol or technology, and what protocols and data models are expected
to be in place or recommended to ensure for interoperable management.
Section 5 should be present as a question about whether an operational
considerations and/or manageability section is part of the document. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of David Harrington
> Sent: Wednesday, September 10, 2008 2:27 AM
> To: [email-masked]
> Subject: [OPSAWG] checklist items
> 
> Hi,
> 
> draft-ietf-opsawg-operations-and-management is supposed to 
> have a checklist in an appendix that protocol designers and 
> reviewers can use to check whether a document does consider 
> operations and management adequately for a standard.
> 
> This is a poll: which points in the guidelines should have a 
> checklist item?
> 
> David Harrington
> [email-masked]
> [email-masked]
> [email-masked]
>