Subject: [OPSAWG] guidelines: Impact on Network Operation

From: "David Harrington" <[email-masked]>
Date: Tue, 9 Sep 2008 19:02:01 -0400

Hi,

The section of draft-ietf-opsawg-operations-and-management about
"Impact on Network Operation" discusses changing configuration and not
updating the configuration database. Is this appropriate content for
this document for protocol designers, or is it more apprpriate to
operational BCP?

Please look at the wording that surrounds this DISCUSS, and indicate
whether you think this paragraph should be removed or enhanced. If you
think it should be enhanced, can you please provide proposed text?

David Harrington
[email-masked]
[email-masked]
[email-masked]

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 15 Sep 2008 18:04:44 +0200

(contributor opinion) 

I believe that both two last DISCUSSes in this section do not belong in
this document and I would rather suggest to take out the respective
paragraphs. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of David Harrington
> Sent: Wednesday, September 10, 2008 2:02 AM
> To: [email-masked]
> Subject: [OPSAWG] guidelines: Impact on Network Operation
> 
> Hi,
> 
> The section of draft-ietf-opsawg-operations-and-management 
> about "Impact on Network Operation" discusses changing 
> configuration and not updating the configuration database. Is 
> this appropriate content for this document for protocol 
> designers, or is it more apprpriate to operational BCP?
> 
> Please look at the wording that surrounds this DISCUSS, and 
> indicate whether you think this paragraph should be removed 
> or enhanced. If you think it should be enhanced, can you 
> please provide proposed text?
> 
> David Harrington
> [email-masked]
> [email-masked]
> [email-masked]
>