Subject: [OPSAWG] guidelines: standard notification for security

From: "David Harrington" <[email-masked]>
Date: Tue, 9 Sep 2008 19:21:27 -0400

Hi,

The document discusses possible standard notifications for security
events identified in a security considerations section, but provides
no examples of protocol specifications that do this. Are there
examples other than SNMPv3?

David Harrington
[email-masked]
[email-masked]
[email-masked]

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 12 Sep 2008 16:47:42 -0700

Hi -

> From: "David Harrington" <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, September 09, 2008 4:21 PM
> Subject: [OPSAWG] guidelines: standard notification for security
...
> examples other than SNMPv3?
...

ITU X.736?

Randy

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 15 Sep 2008 16:10:12 +0200

Out of the IETF the ITU-T X.722 Definition of Management Information
(DMI) standard defines a securityServiceOrMechanismAlarm. ITU-T X.736
defines the SECURITY ALARM REPORTING FUNCTION. Within the IETF would not
syslog be an appropriate example? 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of David Harrington
> Sent: Wednesday, September 10, 2008 2:21 AM
> To: [email-masked]
> The document discusses possible standard notifications for 
> security events identified in a security considerations 
> section, but provides no examples of protocol specifications 
> that do this. Are there examples other than SNMPv3?
> 
> David Harrington
> [email-masked]
> [email-masked]
> [email-masked]
>

---

From: "David Harrington" <[email-masked]>
Date: Mon, 15 Sep 2008 17:08:26 -0400

syslog content is not standardized, only the protocol and transports.

dbh 

> From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
> Sent: Monday, September 15, 2008 10:10 AM
> To: David Harrington; [email-masked]
> Subject: RE: [OPSAWG] guidelines: standard notification for security
>