Subject: [OPSAWG] guidelines: migration path

From: "David Harrington" <[email-masked]>
Date: Tue, 9 Sep 2008 18:57:51 -0400

Hi,

The Migration Path section of
draft-ietf-opsawg-operations-and-management talsk about the
extensibility of the management approach. It is not clear just what is
being recommended. Can somebody provide an example? 

David Harrington
[email-masked]
[email-masked]
[email-masked]

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 15 Sep 2008 18:08:24 +0200

(contributor opinion)

There are two paragraphs in this section. 

The first one is fine IMO. 

The second one is the one you are asking about I believe. I read here
something about extensibility of data models, and this seems to me to be
more an issue for the data model language definition and design, and not
something for the managed protocol to care about. I can live without
this second paragraph. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of David Harrington
> Sent: Wednesday, September 10, 2008 1:58 AM
> To: [email-masked]
> Subject: [OPSAWG] guidelines: migration path
> 
> Hi,
> 
> extensibility of the management approach. It is not clear 
> just what is being recommended. Can somebody provide an example? 
> 
> David Harrington
> [email-masked]
> [email-masked]
> [email-masked]
>