Subject: [OPSAWG] draft-andersson-mpls-tp-oam-def-01.txt

From: [email-masked] (Scott O. Bradner)
Date: Wed, 10 Jun 2009 08:04:34 -0400 (EDT)

We had a presentation of this ID at a WG meeting a while back.

At the time there seemed to be some interest in publishing a RFC
that would be a help to people trying to understand just what 
the concept of OAM means in the IETF and other contexts - since
there is so much confusion and because it can be hard to hold
a conversation with somone coming from a different context.

this is a call to see if you-all think that this ID 
(draft-andersson-mpls-tp-oam-def-01.txt) whould be adopted
by the  opsawg as a work item.

Please comment on the list in the next two weeks (i.e., before 
June 25th)

Thanks

Scott

---

From: "tom.petch" <[email-masked]>
Date: Sat, 27 Jun 2009 11:43:02 +0200

Useful as an I-D in this field might be, I would urge caution whenever the
characters mpls-tp appear.

There is another memo, draft-andersson-mpls-tp-process, which, although I find
not easy to follow, describes a modification to the IETF process as and when the
MEAD team decides it shall be so, on the grounds that this is an MPLS-TP
document.

I would not want this WG to take on anything involving mpls-tp without a
cast-iron, inalienable guarantee from the MEAD team that they will have nothing
more to do with it.  I track the mpls-tp discussion list and would not want
those discussions on any more lists:-)

Tom Petch

----- Original Message -----
From: "Scott O. Bradner" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, June 10, 2009 2:04 PM
Subject: [OPSAWG] draft-andersson-mpls-tp-oam-def-01.txt

> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg