Subject: [OPSAWG] Request to adopt draft-azinger-additional-private-ipv4-space-issues as a WG document

From: Leo Vegoda <[email-masked]>
Date: Thu, 24 Sep 2009 09:30:29 -0700

Dear OPSAREA WG,

Leo Vegoda and I wrote this draft in  response to an increasing rate of questions about the possibility of creating  new private IPv4 address space. We would like to have it adopted as a WG  document.

Abstract

   When a private network or  internetwork grows very large it is
   sometimes not  possible to address it using private IPv4 address
   space.   This document describes the problems faced by those  networks,
   the available options and the issues involved  in assigning a new
   block of private IPv4 address  space.

http://tools.ietf.org/html/draft-azinger-additional-private-ipv4-space-issues-01

Many  thanks,

Marla Azinger &
Leo Vegoda

---

From: Roque Gagliano <[email-masked]>
Date: Thu, 24 Sep 2009 20:40:20 -0300

Leo,

The issue of NAT44 and additional private or "inter ISP" address space  
has been discussed in several IETF meeting at the INT AREA WG. Why  
would this issue be hosted in the OPS area instead of the INT area?

Regards,

Roque.
>
>
> On Sep 24, 2009, at 1:30 PM, Leo Vegoda wrote:
>
>> Dear OPSAREA WG,
>>
>> Leo Vegoda and I wrote this draft in  response to an increasing  
>> rate of questions about the possibility of creating  new private  
>> IPv4 address space. We would like to have it adopted as a WG   
>> document.
>>
>> Abstract
>>
>> _______________________________________________
>> OPSAWG mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/opsawg
>
> -------------------------------------------------------------
> Roque Gagliano
> LACNIC
> [email-masked]
> GPG Fingerprint: E929 06F4 D8CD 2AD8 9365  DB72 9E4F 964A 01E9 6CEE
>

-------------------------------------------------------------
Roque Gagliano
LACNIC
[email-masked]
GPG Fingerprint: E929 06F4 D8CD 2AD8 9365  DB72 9E4F 964A 01E9 6CEE

---

From: Roque Gagliano <[email-masked]>
Date: Thu, 24 Sep 2009 20:30:55 -0300

Leo,

Regards,

Roque.

On Sep 24, 2009, at 1:30 PM, Leo Vegoda wrote:

> Dear OPSAREA WG,
>
> Leo Vegoda and I wrote this draft in  response to an increasing rate  
> of questions about the possibility of creating  new private IPv4  
> address space. We would like to have it adopted as a WG  document.
>
> Abstract
>

---

From: Ron Bonica <[email-masked]>
Date: Fri, 25 Sep 2009 12:32:20 -0400

Hi Roque,

The issue of private address space has been discussed in both the INT
and OPS areas. Therefore, this particular draft is being reviewed in
both areas.

                                    Ron

Roque Gagliano wrote:
> Leo,
> 
> The issue of NAT44 and additional private or "inter ISP" address space has been discussed in several IETF meeting at the INT AREA WG. Why would this issue be hosted in the OPS area instead of the INT area?
> 
> Regards,
> 
> Roque.
> 
> 
> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

---

From: Tina TSOU <[email-masked]>
Date: Sun, 27 Sep 2009 10:04:11 +0800

When the roof starts to leak in a rainy season, one would desperately
find unconventional means not often found in a tool box to reduce
the damage and lean to stay. Don't ridicule him but provide help if
you could, and encourage him to repair the roof or move to a new shelter.

B. R.
Tina
http://tinatsou.weebly.com/contact.html

  ----- Original Message ----- 
  From: Ron Bonica 
  To: Roque Gagliano 
  Cc: [email-masked] 
  Sent: Saturday, September 26, 2009 12:32 AM
  Subject: Re: [OPSAWG] Request to adoptdraft-azinger-additional-private-ipv4-space-issues as a WG document

  Hi Roque,

                                      Ron

---

From: Ron Bonica <[email-masked]>
Date: Mon, 28 Sep 2009 14:25:37 -0400

Hi Tina,

I'm not sure that I understand your metaphor about leaky roofs. It was
certainly not my intent to ridicule anybody.

Do you not agree that the Azinger draft belongs in the OPS area?

                                        Ron

Tina TSOU wrote:
> From: Ron Bonica<mailto:[email-masked]>
> To: Roque Gagliano<mailto:[email-masked]>
> Cc: [email-masked]<mailto:[email-masked]>
>> [email-masked]<mailto:[email-masked]<mailto:[email-masked]<mailto:[email-masked]>>
>> [email-masked]<mailto:[email-masked]<mailto:[email-masked]<mailto:[email-masked]>>
>> [email-masked]<mailto:[email-masked]<mailto:[email-masked]<mailto:[email-masked]>>

---

From: Tina TSOU <[email-masked]>
Date: Tue, 29 Sep 2009 11:19:00 +0800

Hi Ron,
If the draft is all about **operating** NAT44, then the OPS area might be the right place. If it is about defining NAT44, then it probably belongs in INT.

B. R.
Tina

  ----- Original Message ----- 
  From: Ron Bonica 
  To: Tina TSOU 
  Cc: Roque Gagliano ; [email-masked] 
  Sent: Tuesday, September 29, 2009 2:25 AM
  Subject: Re: [OPSAWG] Request to adoptdraft-azinger-additional-private-ipv4-space-issues as a WG document

  Hi Tina,

                                          Ron