Subject: [OPSAWG] references to RFC2223bis

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 25 Sep 2009 15:04:54 -0700

Hi -

I'm wondering what to do about references to RFC2223bis from
the MIB review guidelines.  The internet draft expired long
ago without publication of an RFC.  However, the material
lives on at http://www.rfc-editor.org/rfc-editor/instructions2authors.txt,
as part of the more comprehensive http://www.rfc-editor.org/styleguide.html

Randy

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 29 Sep 2009 14:16:48 +0200

What about referring to the style guide link and mentioning the fact
that the content there is subject to change so it should be consulted
periodically.  

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Randy Presuhn
> Sent: Saturday, September 26, 2009 1:05 AM
> To: [email-masked]
> Subject: [OPSAWG] references to RFC2223bis
> 
> Hi -
> 
> lives on at 
> http://www.rfc-editor.org/rfc-editor/instructions2authors.txt,
> as part of the more comprehensive 
> http://www.rfc-editor.org/styleguide.html
> 
> Randy
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 29 Sep 2009 13:51:57 -0700

Hi -

> From: "Romascanu, Dan (Dan)" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>; <[email-masked]>
> Sent: Tuesday, September 29, 2009 5:16 AM
> Subject: RE: [OPSAWG] references to RFC2223bis
>

Ok.  I've updated the draft to refer to the style guide web pages.

I replaced the references to 2223bis with a reference to the web
page with that particular content, since there were "chapter and
verse" citations.  

I moved the pointer to what was once RFC2223bis from the informative
references to the normative references, since the reference really
does (both in RFC 4181 and in this update I-D) appear to be
normative.

Updated I-D is 
http://www.ietf.org/internet-drafts/draft-presuhn-opsawg-rfc4181bis-03.txt

Randy