Subject: [OPSAWG] Fwd: OPSAWG meeting minutes

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Thu, 12 Nov 2009 20:47:27 +1100

Benoit,

	Thank's very much for taking the minutes.  For everyone, here are the  
minutes from the meeting.

	Chris

Begin forwarded message:

> From: Benoit Claise <[email-masked]>
> Date: November 10, 2009 8:37:43 PM GMT+11:00
> To: [email-masked]
> Subject: OPSAWG meeting minutes
>
> regards, Benoit.

---
李柯睿
Check my PGP key here:
https://www.asgaard.org/~cdl/cdl.asc

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 12 Nov 2009 09:30:55 -0800

Hi -

> 3 power monitoring, Quittek, draft-quittek-power-monitoring-requirements-00.txt
...
> Questions:
> 1.Shall we include smart meters at home in our scope?
> 2.Shouldn't we start caring about other components of energy management?
>  configuration, scheduling, control, ...
...

Was there any discussion of this in relation to the Smart Grid Bar BoF?
The email discussion from that event makes it sound like they are thinking
CAPWAP or Netconf.  Is SNMP even on the table?

Randy

PS  It's nice to have minutes so soon, but it would have been even nicer
if they had come out in plain text.

---

From: Benoit Claise <[email-masked]>
Date: Wed, 18 Nov 2009 00:26:07 +0100

Randy,
> Was there any discussion of this in relation to the Smart Grid Bar BoF?
Not really.
This work focus on monitoring of router/switch and attached devices, to 
start with.
We'll see if we could come up with a common monitoring.
> CAPWAP or Netconf.  Is SNMP even on the table?
When Fred Baker presented, he mentioned. Think "11K ROM, 2K RAM, battery 
power".
Not sure what we can put in there...
So a proxy might be required.

Regards, Benoit.
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>