Subject: Re: [OPSAWG] Second Draft update and more input requested for draft-azinger-additional-private-ipv4-space-issues

From: Unknown <[email-masked]>
Date: Sat, 6 Feb 2010 11:38:52 +0100 (CET)

Hello.

I've just read the draft roughty and I found that there is no
address space proposal.

Until Feb-2008 there was nice range 14.0.0.0/8 named
Public Data Network. It might be again reserved for
extra "semi-private" purpose address range.
Why "semi-private" ? Because I belive there are enough
private address space already allocated.
(10.0.0.0/8, 172.16.0.0/12, 192.168.0.0/16).
There are also 169.254.0.0/16 for Local Link.

Draft mentions the need of address space for large large ISPs
or organizations. There is also growing amount of
Virtual Private Networks using various unallocated addresses
(or 14.0.0.0/8) for they linking purpose.

My proposition is to mark 14.0.0.0/8 again as reserved for
private use with name that will fit well all of us.
>From my point of view name like: Public Virtual Network Access
would be fine.
This seems to be the fastest solution.

If there is a need for additional draft for that, please let me know then.

Any comments?

Regards,
Borg
UU3.NET Distributed Networks

---

From: Leo Vegoda <[email-masked]>
Date: Thu, 11 Feb 2010 14:37:06 -0800

Hi,

Thank you all for the comments sent in over the last few days.

We will produce another update that reflects the comments received. In particular, we will attempt to make sure that:

- we document that various NAT traversal techniques facilitate peer-to-peer like communication for devices behind NATs
- we note that CPEs sometimes make use of address ranges throughout the RFC 1918 space and occasionally beyond it
- we add text on the issues associated with address assignments for particular sub-groups of users and the difficulty in assuming that other users won't use that space
- we add text noting that it will become more difficult to qualify for large blocks of IPv4 address space as time progresses, particularly once the policies for each RIR's last /8 kick in
- in 5.1 we'll change "end users" to "users in general" as suggested by Ricardo

We do not plan to add text on the risk of large providers using unallocated space rather than a unique address range as this has happened already and so is not a risk but an unfortunate circumstance.

Kind regards,

Marla Azinger & Leo Vegoda