Subject: [OPSAWG] Update on changes to draft-azinger-additional-private-ipv4-space-issues

From: "Azinger, Marla" <[email-masked]>
Date: Wed, 21 Apr 2010 15:43:07 -0400

Hello-

We believe we have recieved all the final input and we have now completed all the final adjustments.  The latest text has been published.  Thank you everyone who provided input on this.

http://tools.ietf.org/html/draft-azinger-additional-private-ipv4-space-issues-04

Here is a roll up of the changes made:

Section 4.3  added text regarding how it is unlikely to be contiguous, adding to the network management burden for the operator.

Section 4.5 slightly modified to clarify why some users do not wish to request global address space for private use.

Section 5.2 we added a back-reference to Section 4.4 for ease of reading

Section 5.3 was corrected by changing the word "additional" in the title to "existing"

Per document guidelines the following sections were corrected by removing the draft filenames and replaced with the draft authors name:

Section 4.1 [I-D.davies-reusable-ipv4-address-block]

Section 5.1 [I-D.hain-1918bis] [I-D.davies-reusable-ipv4-address-block] [I-D.hain-1918bis]

Section 5.4 [I-D.wilson-class-e] [I-D.fuller-240space] [I-D.fuller-240space]

Regards,

Marla Azinger and Leo Vegoda

---

From: Matthew Ford <[email-masked]>
Date: Thu, 22 Apr 2010 10:08:12 +0100

Thanks for making these changes Marla.

> Section 4.3  added text regarding how it is unlikely to be contiguous, adding to the network management burden for the operator.

There's a typo here; s/managment/management

Also, Section 5.1 now begins, 'It is be possible...'

Mat