Subject: [OPSAWG] informal WGLC for Additional Private IPv4 Space Issues

From: [email-masked] (Scott O. Bradner)
Date: Thu, 3 Jun 2010 22:46:08 -0400 (EDT)

This is an informal opsawg working group last call for
" Additional Private IPv4 Space Issues"
(draft-azinger-additional-private-ipv4-space-issues-04).

This is not an opsawg chartered document but we (the WG) agreed to
review it and, if people are OK with it, suggest that it be published as
an informational RFC using the AD shepherd process.

So please take a look and send any opinions (pro, con, suggestions) to
the list before June 14th.

thanks 

Scott

---

From: <[email-masked]>
Date: Fri, 4 Jun 2010 15:16:47 +0200

Hi Scott, wg,

I just read the draft and found it interesting for all the options exposed and related comments/analysis. I was just surprised for options related to IPv6 to not see any reference to the use of Link Local Addresses, and mainly for the links interconnecting core routers.
Please apologies if the topic had already been discussed as I subscribed to the mailing list a few months ago.

--
Greg

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] 
> De la part de Scott O. Bradner
> Envoyé : vendredi 4 juin 2010 04:46
> À : [email-masked]
> Objet : [OPSAWG] informal WGLC for Additional Private IPv4 
> Space Issues
> 
> This is an informal opsawg working group last call for " 
> Additional Private IPv4 Space Issues"
> This is not an opsawg chartered document but we (the WG) 
> agreed to review it and, if people are OK with it, suggest 
> that it be published as an informational RFC using the AD 
> shepherd process.
> 
> So please take a look and send any opinions (pro, con, 
> suggestions) to the list before June 14th.
> 
> 
> thanks 
> 
> 
> Scott
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>

---

From: Leo Vegoda <[email-masked]>
Date: Thu, 24 Jun 2010 11:07:14 -0700

Hi Greg,

Thanks for your comment and sorry for the delay in replying but we have both been ill.

While we agree that some networks might want to use Link Local addresses in this context, we are concerned that a discussion about its use in the context of core router links is probably too fine a level of detail and operational practice for this document. We are trying to document issues faced by providers whose networks connect so many millions of devices that they have exhausted the RFC 1918 address space. In that context we are trying to concentrate on the various options providers have for numbering millions of interfaces rather than a small number of interfaces on core routers.

Kind regards,

Marla & Leo