Subject: Re: [OPSAWG] FW: New Version Notification for draft-weil-opsawg-provider-address-space-01

From: "Hannigan, Martin" <[email-masked]>
Date: Wed, 27 Oct 2010 17:36:25 -0400

Thanks for this. Why can't suitable address space be obtained through policy
in the individual RIR regions?

Best,

-M<

On 8/26/10 11:51 AM, "Chris Donley" <[email-masked]> wrote:

> Thanks for your feedback on our draft requesting shared address space for
> transition technologies.  We updated the draft with your feedback,
> specifically recommending that this space be used between home gateway routers
> and service provider CGNs/6RD BRs/etc. to facilitate NAT444 and 6RD. We have
> heard from a large number of service providers, and believe that this shared
> transition space will facilitate support of key transition/coexistence
> technologies, while reducing the number of public addresses requested to
> support NAT444 and 6RD.
> 
> We welcome additional feedback.
> 
> Chris
> 
> -----Original Message-----
> From: IETF I-D Submission Tool [mailto:[email-masked]]
> Sent: Sunday, August 15, 2010 9:06 PM
> To: Chris Donley
> Cc: [email-masked]; [email-masked]
> Subject: New Version Notification for
> draft-weil-opsawg-provider-address-space-01
> 
> 
> A new version of I-D, draft-weil-opsawg-provider-address-space-01.txt has been
> successfully submitted by Chris Donley and posted to the IETF repository.
> 
> Filename:  draft-weil-opsawg-provider-address-space
> Revision:  01
> Title:   IANA Reserved IPv4 Prefix for IPv6 Transition
> Creation_date:  2010-08-16
> WG ID:   Independent Submission
> Number_of_pages: 15
> 
> Abstract:
> This document specifies the use of a reserved IANA IPv4 address
> allocation to support the deployment of IPv6 transition technologies
> and IPv4 address sharing technologies post IPv4 exhaustion.  Service
> providers are in the process of implementing IPv6 support by
> providing dual-stack IPv4 and IPv6 services to their end-users.  One
> method for continued support of the IPv4 Internet post IANA IPv4
> depletion is through the use of a carrier-provided NAT444
> infrastructure.  Another mechanism used to transition to IPv6 is an
> IPv6-in-IPv4 tunnel such as IPv6 Rapid Deployment (6RD).  This
> document details the use of an IANA reserved address block for these
> purposes.
>                  
> 
> 
> The IETF Secretariat.
> 
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: Chris Donley <[email-masked]>
Date: Thu, 28 Oct 2010 09:12:16 -0600

Marty,

Since RIR policies are only supposed to apply to their regions, we think there would be a lot of redundancy allocating addresses in each individual region.  We expect that ARIN, RIPE, and APNIC would each need to reserve a large block (e.g. /8 or /9) - we don't have a sense of the size of the reserved blocks in the other RIRs. Obtaining addresses at the global IANA level will require a smaller overall allotment than obtaining addresses at the RIR level.

Thanks,
Chris

-----Original Message-----
From: Hannigan, Martin [mailto:[email-masked]] 
Sent: Wednesday, October 27, 2010 3:36 PM
To: Chris Donley; [email-masked]
Subject: Re: [OPSAWG] FW: New Version Notification for draft-weil-opsawg-provider-address-space-01

Best,

-M<