Subject: Re: [OPSAWG] [mpls-tp] R: Update on the MPLS-TP OAM Primer document

From: Loa Andersson <[email-masked]>
Date: Fri, 26 Nov 2010 10:35:43 +0100

Scott, Chris and OPSAWG

please find a mail thread from the mpls working group mailing lists.

All,

as I understand it the OPSAWG document is not part of the MPLS-TP
project, but on the other hand I think it would be good if the OPSAWG
chairs could notify the ITU-T (SG15) when the document is last called.

/Loa

On 2010-11-25 19:31, BUSI, ITALO (ITALO) wrote:
> Nurit,
>
> Thanks for sharing this information.
>
> I have a question for clarification.
>
> Based on agreed naming conventions, my understanding was that
> “draft-sprecher-mpls-tp-oam-primer” was developed in the scope of the
> MPLS-TP project while “draft-ietf-opsawg-oam-overview” was outside the
> scope of the MPLS-TP project.
>
> Is the new merged “draft-ietf-opsawg-oam-overview” still outside the
> scope of the MPLS-TP project?
>
> Thanks, Italo
>
> ------------------------------------------------------------------------
>
> *Da:[email-masked] [mailto:[email-masked]] *Per conto di
> *Sprecher, Nurit (NSN - IL/Hod HaSharon)
> *Inviato:* giovedì 25 novembre 2010 16.38
> *A:* [email-masked]; [email-masked]
> *Cc:* Sprecher, Nurit (NSN - IL/Hod HaSharon); ext Tal Mizrahi
> *Oggetto:* [mpls] Update on the MPLS-TP OAM Primer document
>
> Hi,
>
> I would like to update you that the authors of the MPLS-TP OAM Primer
> document and the OPSAWG WG document on OAM overview decided to integrate
> the two documents into one document in the OPSAWG WG. The consolidated
> document can be found in the OPSAWG WG under the name as
> draft-ietf-opsawg-oam-overview-02.txt. We would like to encourage the
> groups to review the document and comment.
>
> The authors of draft-sprecher-mpls-tp-oam-primer will not continue to
> update and progress the document but let it expire.
>
> Any further updates will be done to the consolidated document
> draft-ietf-opsawg-oam-overview. The authors of the consolidated document
> will work to progressed to be information RFC.
>
> FYI.
>
> Best regards,
>
> Nurit
>
>
>
> _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: [email-masked] (Scott O. Bradner)
Date: Fri, 26 Nov 2010 06:33:56 -0500 (EST)

will do

Scott

----
>From [email-masked]  Fri Nov 26 04:35:49 2010
Date: Fri, 26 Nov 2010 10:35:43 +0100
From: Loa Andersson <[email-masked]>
To: "BUSI, ITALO (ITALO)" <[email-masked]>
CC: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>, 
 "[email-masked]" <[email-masked]>,
 "[email-masked]" <[email-masked]>, "Scott O. Bradner" <[email-masked]>, 
 Christopher LILJENSTOLPE <[email-masked]>,
 [email-masked]
Subject: Re: [mpls-tp] R: Update on the MPLS-TP OAM Primer document

Scott, Chris and OPSAWG

All,

/Loa

--