Subject: Re: [OPSAWG] WGLC on draft-ietf-opsawg-automated-network-configuration-01.txt

From: [email-masked] (Scott O. Bradner)
Date: Sun, 3 Jul 2011 14:43:36 -0400 (EDT)

teh WGLC on WGLC on draft-ietf-opsawg-automated-network-configuration ends tomorrow
but I've not seen any comments on the ID at all - hard to see that it should be
moved forward if no one cares

Scott

---

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Tue, 5 Jul 2011 21:24:45 +0000

I would concur.

	Chris

On Jul 3, 2011, at 6:43 PM, Scott O. Bradner wrote:

> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---
李柯睿
Check my PGP key here:
https://www.asgaard.org/~cdl/cdl.asc

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 5 Jul 2011 15:09:08 -0700

Hi -

I think section 8 of the I-D is the most important part
of this draft, and would hope that the IETF would
systematically address those gaps.

The problem is whether the IETF is, after all these years,
adequately motivated to do anything about these (very)
long-standing gaps.  Folks have been aware of (and kluging
around) at least some of these gaps for decades, and I think
we've just come to expect the resulting pain to be part of
the cost of internet service.  But it also seems like we've
painted ourselves into a corner with all these partial
solutions.  The overlaps resulting from the various "fixes"
over the years make it harder to address the remaining gaps
in a coherent manner.

Randy