Subject: [OPSAWG] draft-weil

From: Scott A Griffith <[email-masked]>
Date: Tue, 2 Aug 2011 09:29:56 -0800

GCI supports the draft-wiel proposal for a /10 shared transition space.

Thanks

Scott Griffith
GCI Product Manager
9078686717

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-weil-shared-transition-space-request-03.txt

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 05 Aug 2011 11:06:47 +1200

Um, companies don't participate in the IETF.

Regards
   Brian Carpenter

On 2011-08-03 05:29, Scott A Griffith wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg