Subject: [OPSAWG] ietf 81 minutes

From: Scott O Bradner <[email-masked]>
Date: Fri, 12 Aug 2011 08:15:06 -0400

a first draft of the opsawg minutes have been posted

http://www.ietf.org/proceedings/81/minutes/opsawg.txt

Scott

---

From: "So, Ning" <[email-masked]>
Date: Fri, 12 Aug 2011 10:56:59 -0400

All,

Based on the meeting minutes and whatever the memories I have left from the meeting, the most important thing to progress the data center/cloud work in IETF is to clearly define what work belongs to IETF.  Multiple categories defined in the last OPSAWG meeting had good supporting, meaning many people in the meeting think those work belong in IETF.  The challenge is to put it together in a way to either fit it into an existing WG, or start the process for a new WG.

My primary focus will be on VPN-for DC/Cloud category.  The process has already begun to narrow down the IETF scope in that area, and break the existing draft into separate requirement and framework drafts.  Parallel work in that area has also begun in other SDOs for non-IETF work.  I would like to solicit additional interested parties to work with me (and other co-authors on the draft) on this.  I highly recommend other drafts' co-authors to do the same thing for the category that your draft belongs to.  Otherwise it will be the same situation again for the next IETF meeting.

Best regards,

Ning So
Verizon Corporate Technology
(office) 972-729-7905
(Cell) 972-955-0914

From: [email-masked] [mailto:[email-masked]] On Behalf Of Scott O Bradner
Sent: Friday, August 12, 2011 7:15 AM
To: [email-masked]
Subject: [OPSAWG] ietf 81 minutes

Scott

---

From: Michael Georgiades <[email-masked]>
Date: Wed, 17 Aug 2011 10:54:34 +0300

Dear Scott and all,

Thank you for the minutes and for taking time in the meeting to present the Inter-Carrier OAM Requirements draft as well.

Please see inline for my response to the related minutes:

2 - Inter-Carrier OAM Requirements

        draft-georgiades-opsawg-intercar-oam-req-00
        was presented next by Mike (?)

Scott announced that the Speaker will send the slides for uploading soon
AIM:
To support the operation regional scope of OAM mechanism proposals
To differentiate between single carrier and inter-carrier OAM
requirements
To differentiate inter-carrier requirements derived from
inter-operability versus business interworking considerations:

Mike: Not exactly "versus" but actually "plus" heterogeneous technology inter-operation as well as inter-carrier sharing willingness (e.g. privacy, qos performance, trust)

To define the OAM operational area scope:
The draft attempts to list all single carrier single technology
requirements identified within IETF, ITU-T, MEF, and IEEE

Mike: This will be a good SoA for the draft. Particularly OAM inter-operability considerations of each technology with other technologies.

Also wants to address: network OAM vs service OAM where the latter will
be of interest for end to end inter-carrier

Inter Carrier OAM requirements addressed so far:
Should be supported by MEs that are handled by different operators
Some questions and Open Issues from the mailing list
How the OAM system can monitor QoS
Scott asked how many people had read the draft - 1
Scott asked if the author had talked to any carriers?
A. yes, 2

Mike: More operators are concerned about these issues. This is clear from the authors' involvement in related European projects where Operators are considering
new ecosystem models which generally tend to emphasise the need of inter-networking confidence on such issues e.g. remote failure tracking, remote QoS monitoring.

Scott: is there any parallel activity in ITU-T?
A. "No."

Mike: IEEE 802.1, ITU SG 13, and the MEF have been working in close cooperation to develop complimentary standards for multi-domain Ethernet Service OAM.
The approved ITU-T Y.1731 attempted to differentiate the different levels of OAM. The MEF is developing MEF Service OAM Requirements & Framework -
Phase 1 Technical Specification. The IEEE 802.1 committee is also looking at Connectivity Fault Management. These work items and the distinction of OAM levels
between the involved actors is related and of interest. Inter-carrier (provider) is a sub-part of this work.
UNI_N to UNI_N Provider ME (Pa1a) assigned MEG Level 4 and Inter-operator ME (IOa) assigned a MEG Level 0 are both related to inter-carrier OAM issues
[see MEF 17- Service OAM Framework and Requirements and Y.1731].

Scott: how many people think it is a interesting work for the WG: A: 6
Scott: Some people think that it is a topic of interest, so Scot will
take it to the list.
Dan (AD) says there is mild interest only, so let us talk to the list
and see what happens.

Mike: FYI I will try to address certain issues that where directly sent to the authors and not on the list. I will also add some more text to the motivation behind
the draft and its distinction from the other standardisation activities.

Cheers,

Mike

--

Dr Michael Georgiades
Telecommunications Research Analyst
Primetel PLC
The Maritime Center, 141 Omonia Avenue, 3045 Limassol, Cyprus
Mobile: +357 95 195295, Office +357 25 867212, Fax: +357 22 102211
Email: [email-masked]<mailto:[email-masked]> Web: www.primetel.com.cy<http://www.primetel.com.cy>

On 08/12/2011 03:15 PM, Scott O Bradner wrote:
a first draft of the opsawg minutes have been posted

Scott

________________________________
CONFIDENTIALITY NOTICE AND DISCLAIMER
This message contains information, which may be confidential and privileged. Unless you are the intended recipient (or authorized to receive this message for the intended recipient), you may not use, copy, disseminate or disclose to anyone the message or any information contained in the message. If you have received the message in error, please advise the sender by reply e-mail, and delete the message.
PrimeTel Plc