Subject: [OPSAWG] draft-weil-shared-transition-space-request-03.txt

From: <[email-masked]>
Date: Tue, 16 Aug 2011 15:18:24 +0100

BT Retail fully supports the proposal for the assignment of a /10 for ISP shared transition use.
As an ISP with a few million customers our momentum is well and truly behind IPv6 deployment during 2012 and we will use NAT444 to maintain v4 service from thereon. Our analysis is that the use of RFC1918 space for CGN will greatly increase the likelihood of address collision and loss of user service, due to the widespread use of RFC1918 already made in ours and our customers environments.

BR/ Tim

---

From: <[email-masked]>
Date: Tue, 16 Aug 2011 10:41:01 +0100

BR/ Tim

---

From: <[email-masked]>
Date: Tue, 16 Aug 2011 21:21:20 +0100

I fully support the proposal for the assignment of a /10 for ISP-shared transition use.

BR/ Tim

---

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Wed, 17 Aug 2011 10:23:48 -0700

As do I. (hat off)

-- 
Christopher LILJENSTOLPE
Sent with Sparrow (http://www.sparrowmailapp.com/?sig)

On Tuesday, 16 August 2011 at 13.21, [email-masked] (mailto:[email-masked]) wrote:

> _______________________________________________
> OPSAWG mailing list
> [email-masked] (mailto:[email-masked]) (mailto:[email-masked])
> https://www.ietf.org/mailman/listinfo/opsawg