Subject: [OPSAWG] Minutes from IETF 81...

From: Derick Winkworth <[email-masked]>
Date: Tue, 9 Aug 2011 04:11:42 -0700 (PDT)

Can anyone share the minutes/notes from any of the Data Center discussions that occurred this past meeting?  Specifically VDCS, but any of DC related conversations would be a bonus :-)

Derick Winkworth
CCIE #15672, JNCIE #721
http://blinking-network.blogspot.com

---

From: "So, Ning" <[email-masked]>
Date: Wed, 10 Aug 2011 10:35:18 -0400

All,

I tried to reply Derick's e-mail to the WG yesterday, but my corporate mail server has changed, so I have to subscribe to the mail list again using my new e-mail address.  I copied my e-mail below because it was meant to be posted to the WG as well.

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Derick,

I have also been waiting on the meeting minutes before taking any action.  Since you asked, I can give you a quick meeting update on VPN-oriented Data Center Services (VDCS) based on my recollection.  Other drafts' co-authors can speak for their won category of work.

VDCS draft fits into one of the nine categories of Cloud/Data identified at OSAWG meeting.  WG Chair (Scott) asked the question how many people think this work belongs to IETF, and there are over 20 people raised hands in the room.  This draft does not fit into any one of the existing WG charter.   It is my intention to get some more participants to start working on this.  Please consider this as an open invitation for all to participate if you are interested in this work.  We can take the discussion to a separate mail list if it becomes too much for OPSAWG mail list to handle.

There are two major tasks related to VDCS work before next IETF meeting.

1.      Break up the current draft into a requirement draft and a separate framework draft, and continue to refine the requirement draft by soliciting additional requirements from carriers/service providers.
2.      Write a clean, focused, and short charter proposal, so that the work in this area can have a home to proceed at IETF.  This can be done either by re-charter an existing WG, or start a new one (going through the process of BoF and son on).

I welcome all commons and suggestions.

Best regards,

Ning So
Verizon Corporate Technology
(office) 972-729-7905
(Cell) 972-955-0914

From: [email-masked] [mailto:[email-masked]] On Behalf Of Derick Winkworth
Sent: Tuesday, August 09, 2011 6:12 AM
To: [email-masked]
Subject: [OPSAWG] Minutes from IETF 81...

Derick Winkworth
CCIE #15672, JNCIE #721
http://blinking-network.blogspot.com<http://blinking-network.blogspot.com/>

---

From: "So, Ning" <[email-masked]>
Date: Tue, 9 Aug 2011 11:48:54 -0400

Derick,

Best regards,

Ning So

Derick Winkworth
CCIE #15672, JNCIE #721