Subject: [OPSAWG] FW: more comments from Verizon on Mechanisms for Optimal LAG/ECMP draft

From: ramki Krishnan <[email-masked]>
Date: Tue, 26 Feb 2013 18:48:06 -0800

Dear Roman,

https://datatracker.ietf.org/doc/draft-krishnan-large-flow-load-balancing/

Thanks for taking the time to review the draft and thanks a lot for the detailed comments. We will respond to your comments shortly and also update the draft accordingly.

Thanks,
Ram

From: [email-masked] [mailto:[email-masked]]
Sent: Sunday, February 24, 2013 6:46 PM
To: Ram Krishnan
Cc: ramki Krishnan
Subject: Fwd: more comments from Verizon on Mechanisms for Optimal LAG/ECMP . drat

FYI .. more comments from Verizon.. waiting for comments and real-time support from China Telecom..and others Thanks.
Best.
Bhumip

---------- Forwarded message ----------
From: r krzanowski <[email-masked]<mailto:[email-masked]>>
Date: Sun, Feb 24, 2013 at 7:42 PM
Subject: Re: PLS review if possible..
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

Hi Bhumip,
few comments added.
Regards
roman

On Sun, Feb 24, 2013 at 12:49 PM, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>> wrote:
Hi Roman,
Thanks for the discussion .
If you can kindly review the  IETF draft below and send comments ASAP.
Many thanks again.
Best.
Bhumip

=============================================

Mechanisms for Optimal LAG/ECMP Component Link Utilization in
Networks (draft-krishnan-opsawg-large-flow-load-balancing-04.txt)

http://tools.ietf.org/id/draft-krishnan-opsawg-large-flow-load-balancing-04.txt

Abstract

   Demands on networking infrastructure are growing exponentially; the
   drivers are bandwidth hungry rich media applications, inter-data
   center communications, etc. In this context, it is important to
   optimally use the bandwidth in wired networks that extensively use
   LAG/ECMP techniques for bandwidth scaling. This draft explores some
   of the mechanisms useful for achieving this.

---

From: Scott O Bradner <[email-masked]>
Date: Wed, 27 Feb 2013 06:57:46 -0500

are these actually comments from Verizon (i.e. Verizon put together a task force to review the document, then
developed and approved a set of comments at the corporate policy level) or are these comments from an individual
that happens to work at Verizon?

note that the IETF does not recognize company opinions (everyone knows that Cisco does not think)
we recognize the opinions of knowledgable individuals  (there are a lot of people who work at Cisco 
who have been shown to be able to think rather well)

any assertion that a comment expresses the opinion of a corporation
will generally be discarded as uninformed

so - please do not attribute something to a corporation that is actually only an individual opinion

(unless, the corporation has undertaken a formal internal process to develop an opinion,
in which case please explain that - the IETF does not quite know what to do with
such an opinion but if a company goes through the effort we should know about it)

Scott  (with chair hat on)

On Feb 26, 2013, at 9:48 PM, ramki Krishnan <[email-masked]> wrote:

> <OPSAWG-LAGECMP-rmk.doc>_______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg