Subject: [OPSAWG] Comments on draft-shao-opsawg-capwap-hybridmac-00

From: "Rajesh Pazhyannur (rpazhyan)" <[email-masked]>
Date: Tue, 30 Jul 2013 11:09:04 +0000

Hello

First comment/question:
It appears that you are proposing a new MAC mode which is very similar to Split MAC mode  except that it requires
1)      Scheduling to *only* at the WTP (instead of allowing it additionally at AC)
2)      Encryption to *only* at the WTP (instead of allowing it additionally at AC)

If so, does this require defining a new MAC mode in addition to existing Split MAC and Local MAC

Second comment/question:

The Hybrid MAC mode seems to require fragmentation to be done only at the AC. This choice is a little unclear.
Wouldn't the upstream traffic continue to be fragmented by the WTP while downstream traffic be fragmented at the AC.

Third comment/question
Are you considering variants of the Split MAC mode where the MAC is split (for example association responses come from the AC)  while the traffic is locally bridged.
For example this appears to be precluded by text in 5416:
In a Split MAC Architecture, the Distribution and Integration services reside on the AC, and therefore all user data is tunneled between the WTP and the AC.  As noted above, all real-time IEEE 802.11 services, including the Beacon and Probe Response frames, are handled on the WTP.

Regards

Rajesh

---

From: Hui Deng <[email-masked]>
Date: Tue, 30 Jul 2013 17:56:04 +0200

Hi Rajesh,

Thanks for your comments, I will bring your comments for tomorrow
discussion.
thanks a lot

-Hui

2013/7/30 Rajesh Pazhyannur (rpazhyan) <[email-masked]>

>    1. Scheduling to **only** at the WTP (instead of allowing it
>    additionally at AC)
>    2. Encryption to **only** at the WTP (instead of allowing it
>    additionally at AC)
>
>
> Wouldn’t the upstream traffic continue to be fragmented by the WTP while
> downstream traffic be fragmented at the AC.
>
>
> Third comment/question
> Are you considering variants of the Split MAC mode where the MAC is split
> (for example association responses come from the AC)  while the traffic is
> locally bridged.
> *In a Split MAC Architecture, the Distribution and Integration* *services
> reside on the AC, and therefore all user data is tunneled between the WTP
> and the AC.  As noted above, all real-time IEEE* *802.11 services,
> including the Beacon and Probe Response frames, are handled on the WTP.*
>
>
> Regards
>
> Rajesh
>
>
>
>
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>
>