Subject: Re: [OPSAWG] CAPWAP Control and Data Plane Separation Draft - draft-zhang-opsawg-capwap-cds,

From: "Rajesh Pazhyannur (rpazhyan)" <[email-masked]>
Date: Wed, 24 Jul 2013 04:48:38 +0000

Hello Rong
I am not sure I understand your comment. In a way, the proposed approach of maintaining a control and data channel with the Access Controller (for all control and station generated management traffic) is consistent with RFC 5416.
Specifically, in a Local MAC mode, the AP/WTP would maintain a control and data channel with the Access Controller and user generated (non-management traffic) could be locally bridged.
Hope this clarifies.
Regards
Rajesh
*********************
Prefer the method of utilizing the current capability other than changing the specs.

Regards.

Rong

---

From: Rong Zhang <[email-masked]>
Date: Wed, 24 Jul 2013 17:50:31 +0800

Hello Rajesh,

Thanks for clarification.

Yes, i like this update of the draft, as you said, it is consistent with
RFC5416. So i am in support of such data and control decoupling.

Best regards,
Rong.

On Wed, Jul 24, 2013 at 12:48 PM, Rajesh Pazhyannur (rpazhyan) <
[email-masked]> wrote:

>  Hello Rong
> I am not sure I understand your comment. In a way, the proposed approach
> of maintaining a control and data channel with the Access Controller (for
> all control and station generated management traffic) is consistent with
> RFC 5416.
> Specifically, in a Local MAC mode, the AP/WTP would maintain a control and
> data channel with the Access Controller and user generated (non-management
> traffic) could be locally bridged.
> Hope this clarifies.
> Regards
> Rajesh
> *********************
>
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>
>