Subject: [OPSAWG] Call for adoption, draft-asai-vmm-mib

From: Melinda Shore <[email-masked]>
Date: Tue, 29 Oct 2013 20:32:18 -0800

We are starting a call for working group adoption of
"Management Information Base for Virtual Machines Controlled
by a Hypervisor," https://datatracker.ietf.org/doc/draft-asai-vmm-mib/.
This document has received extensive discussion on the opsawg
mailing list and is on its 5th revision, and we believe it meets
the criteria for consideration for adoption laid out by
Benoit at IETF 86:

        1. reach out to other people for review,
        2. potentially put the bar higher for WG adoption
        3. solicit reviews from chairs and AD
        4. if no feedback, kill it. Demonstrate support.

We've also allowed some time for discussion during the
meeting session next Tuesday.

We will be assessing consensus on Wednesday, 13 November.
Please review the current version of the document, let us
know whether or not you support adoption, and raise any
issues you've identified.

Thanks,

Melinda, Scott, Warren

---

From: Joe Marcus Clarke <[email-masked]>
Date: Wed, 30 Oct 2013 00:46:47 -0400

> issues you've identified.

I have reviewed the document, and I support adoption.

Joe

-- 
Joe Marcus Clarke, CCIE #5384,         |          |
SCJP, SCSA, SCNA, SCSECA, VCP        |||||      |||||
Distinguished Services Engineer ..:|||||||||::|||||||||:..
Phone: +1 (919) 392-2867         c i s c o  S y s t e m s
Email: [email-masked]

----------------------------------------------------------------------------

---

From: Victor Kuarsingh <[email-masked]>
Date: Wed, 30 Oct 2013 19:38:08 -0400

Melinda,

I have also reviewed [most] the document and also support it adoption.  I
did not complete a very detailed review (yet) of section 3.3's definition.

Reasons for support
(1). Document addresses area of operational concern (management of virtual
machines)
(2). Based on updates even from last version (-04), the authors have put in
significant work to mature draft content and text
(3). This is also a good time to get an expanded set of eyes to review
content (i.e. OID structure and MIB definitions) and verify content is
complete (appears so)

regards,

Victor K

On Wed, Oct 30, 2013 at 12:32 AM, Melinda Shore <[email-masked]>wrote:

> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>