Subject: [OPSAWG] Updated draft-ietf-opsawg-oam-overview-10

From: Tal Mizrahi <[email-masked]>
Date: Wed, 23 Oct 2013 18:55:06 +0200

Hi,

We have uploaded an updated draft.
http://tools.ietf.org/html/draft-ietf-opsawg-oam-overview-10

This document has been around for a while now (4 years), and over this long period we have receive a very large number of comments from many reviewers. We would like to thank everyone who has reviewed and sent comments, which have significantly helped us to improve the document.

We, the authors, believe that we have addressed all the comments we received, and that this document is finally ready for WG last call.

As advised by our AD, Benoit Claise, we would like to get feedback about whether we have indeed addressed the concerns that were raised, and whether this document is ready to go.

Main changes compared to prev draft
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
The main changes compared to the previous draft are:
-  Various terminology fixes following comments we received from Stewart Bryant and Benoit Claise.
-  We have added a subsection about connection oriented vs. connectionless communication, as well as a subsection about point-to-point vs. point-to-multipoint communication.

A (not so short) history of this draft
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
- October 2009  draft-mizrahi-opsawg-oam-overview was submitted as
                an independent submission.
- December 2009 draft-mizrahi-opsawg-oam-overview became a WG document
- July 2010     draft-sprecher-mpls-tp-oam-primer was submitted as
                an independent submission.
- July 2010     draft-ietf-opsawg-oam-overview was presented in IETF 78.
                Loa Andersson commented that this draft overlaps with
                draft-sprecher-mpls-tp-oam-primer, and suggested to merge them.
- October 2010  The two drafts were merged into draft-ietf-opsawg-oam-overview.
- March 2011    The draft went into WG last call.
- August 2011   The draft went through IESG review. After a short iterative
                process most of the comments were addressed, except a single
                (but significant) DISCUSS by the routing area AD, which
                included a large number of comments.
- March 2012    The draft was significantly revised to address the comments
                from the pending DISCUSS.
- Sep 2012      The updated version was not reviewed by the IESG on time.
                The IESG has a 1-year-timeout for drafts in the IESG process,
                and hence the draft went back to the WG.
- Dec 2012      The draft passed WG last call (again).
- Jan 2013      IETF last call: the draft received comments from ~10 reviewers,
                including significant comments from the routing area reviewers.
- Jun 2013      Ops AD, Benoit Claise, returned the document to the WG
                following the large number of comments.
- Jul 2013      The draft was significantly revised to address the comments in
                IETF last call, and especially the ones by the routing area
                reviewers.
- Oct 2013      The draft was revised to address additional comments by the
                Ops area AD and the routing area AD.

Any feedback would be welcome.

Thanks,
Tal.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 24 Oct 2013 20:28:04 +0000

Hi, Tal,

First of all, there's been tremendous amount of progress and meaningful forward movement with this document since it went into IETF LC earlier this calendar year. Very many thanks for that, as it's been very productive.

From my perspective, all major comments have been addressed, and the minor suggestions have also been entertained. This looks good!

At the same time, from a process perspective, the doc really (really!) changed since the WG considered it last time in a WGLC:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-opsawg-oam-overview-10.txt&url1=draft-ietf-opsawg-oam-overview-07.txt

Chairs, Would a WGLC be also in order?

Thanks,

-- Carlos.

On Oct 23, 2013, at 12:55 PM, Tal Mizrahi <[email-masked]> wrote:

> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: Melinda Shore <[email-masked]>
Date: Thu, 24 Oct 2013 12:29:39 -0800

> Chairs, Would a WGLC be also in order?

That's the plan, but we'd like to make sure the reviewers'
concerns have been addressed, first.

Thanks,

Melinda

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 24 Oct 2013 20:30:59 +0000

>concerns have been addressed, first.

Thanks, Melinda.

As RTG-Dir reviewer for the document, and also as an individual reviewer,
all my concerns have been addressed.

Thanks,

-- Carlos.