Subject: [OPSAWG] I-D Action: draft-ietf-opsawg-large-flow-load-balancing-14.txt

From: [email-masked]
Date: Fri, 26 Sep 2014 09:11:40 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Operations and Management Area Working Group Working Group of the IETF.

        Title           : Mechanisms for Optimizing LAG/ECMP Component Link Utilization in Networks
        Authors         : Ram Krishnan
                          Lucy Yong
                          Anoop Ghanwani
                          Ning So
                          Bhumip Khasnabish
	Filename        : draft-ietf-opsawg-large-flow-load-balancing-14.txt
	Pages           : 27
	Date            : 2014-09-26

Abstract:
   Demands on networking infrastructure are growing exponentially due to
   bandwidth hungry applications such as rich media applications and
   inter-data center communications. In this context, it is important to
   optimally use the bandwidth in wired networks that extensively use
   link aggregation groups and equal cost multi-paths as techniques for
   bandwidth scaling. This draft explores some of the mechanisms useful
   for achieving this.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-opsawg-large-flow-load-balancing/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-opsawg-large-flow-load-balancing-14

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-opsawg-large-flow-load-balancing-14

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Anoop Ghanwani <[email-masked]>
Date: Fri, 26 Sep 2014 16:07:18 -0700

This version addresses comments received from Carlos Pignataro as a part of
the Operations Directorate review.

There is still one unaddressed comment related to the level of detail in
the information model that we're still trying to work through.

Thanks,
Anoop

On Fri, Sep 26, 2014 at 9:11 AM, <[email-masked]> wrote:

>         Filename        :
> draft-ietf-opsawg-large-flow-load-balancing-14.txt
>         Pages           : 27
>         Date            : 2014-09-26
>
> Abstract:
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>