Subject: [OPSAWG] FW: New Version Notification for draft-opsawg-operators-ietf-00.txt

From: Chris Grundemann <[email-masked]>
Date: Wed, 12 Nov 2014 19:05:47 +0000

Hail OpsAWG!

My apologies for forwarding this so late. I do intend to ask the working
group to adopt this as a WG item for continued discussion and
documentation of the conclusions of that discussion. See you in the
meeting this morning!

Cheers,
~Chris

On 10/27/14, 8:46 PM, "[email-masked]"
<[email-masked]> wrote:

>
>A new version of I-D, draft-opsawg-operators-ietf-00.txt
>has been successfully submitted by Chris Grundemann and posted to the
>IETF repository.
>
>Name:		draft-opsawg-operators-ietf
>Revision:	00
>Title:		Operators and the IETF
>Document date:	2014-10-28
>Group:		Individual Submission
>Pages:		23
>URL:            
>http://www.ietf.org/internet-drafts/draft-opsawg-operators-ietf-00.txt
>Status:         
>https://datatracker.ietf.org/doc/draft-opsawg-operators-ietf/
>Htmlized:       http://tools.ietf.org/html/draft-opsawg-operators-ietf-00
>
>
>Abstract:
>   Internet Society has launched a new project to address the perceived
>   gap between Operators and the IETF.  The objective of this project is
>   ultimately to facilitate communications between the operator
>   community and the IETF to help ensure that operational realities
>   inform the development of key standards.  The first phase of this
>   project was a survey of the operator community that was conducted
>   over the first half of 2014.  This I-D aims to synthesize the initial
>   survey results, along with information we collected directly from
>   operators during the survey window.  The primary purpose of doing
>   this is to start a conversation which we hope will lead to increases
>   in the level of operational input and feedback to the IETF standards
>   making process.
>
>
>                  
>        
>
>
>Please note that it may take a couple of minutes from the time of
>submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 13 Nov 2014 08:16:33 +1300

Unfortunately I can't be in OPSAWG this morning, but I do
think this draft is important and worrying (and should
be discussed in plenary, because the entire IETF needs
to worry about it).

I'm all for adoption if that means quick publication and a
follow-up action plan.

   Brian

On 13/11/2014 08:05, Chris Grundemann wrote:
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>