Subject: [OPSAWG] Brian Haberman's Discuss on draft-ietf-opsawg-mibs-to-ieee80231-01: (with DISCUSS)

From: "Brian Haberman" <[email-masked]>
Date: Mon, 24 Nov 2014 06:04:38 -0800

Brian Haberman has entered the following ballot position for
draft-ietf-opsawg-mibs-to-ieee80231-01: Discuss

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to http://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
http://datatracker.ietf.org/doc/draft-ietf-opsawg-mibs-to-ieee80231/

----------------------------------------------------------------------
DISCUSS:
----------------------------------------------------------------------

This strictly a DISCUSS to make sure I understand the process going
forward.  Will any of the RFCs listed in section 2 need to have their
status changed to Historic?  Can we mark an RFC as being obsoleted by an
IEEE spec?

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 24 Nov 2014 14:30:47 +0000

No, I do not think that this is needed. We did not do this for the Bridge MIB RFCs, no reason to do it here. The rationale is that the MIB modules may continue to be widely used and deployed for a while. 

Regards,

Dan

> -----Original Message-----
> From: OPSAWG [mailto:[email-masked]] On Behalf Of Brian
> Haberman
> Sent: Monday, November 24, 2014 4:05 PM
> To: The IESG
> Cc: [email-masked];
> [email-masked]; [email-masked]
> Subject: [OPSAWG] Brian Haberman's Discuss on draft-ietf-opsawg-mibs-to-
> ieee80231-01: (with DISCUSS)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> Please refer to https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__www.ietf.org_iesg_statement_discuss-
> 2Dcriteria.html&d=AAICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcN
> XCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nliNRC0Y-
> s4fTxoES6A9TSP2fMZZ2Gp6v83Q44Pm2Vc&s=l2IWNPty546y14Wx6QX6H50Fa
> LuGkOrf_3aMzDEnw-Q&e=
> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dopsawg-2Dmibs-2Dto-
> 2Dieee80231_&d=AAICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcN
> XCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nliNRC0Y-
> s4fTxoES6A9TSP2fMZZ2Gp6v83Q44Pm2Vc&s=4m4W05-_3wyJk-
> UAsdfvWhBajCWVsJ_DNL9f0hmGo4A&e=
> 
> 
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_opsawg&d=AAICAg&c=BFpWQw8bsuK
> pl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nliNR
> C0Y-
> s4fTxoES6A9TSP2fMZZ2Gp6v83Q44Pm2Vc&s=SIklSSGbD8cD_9OsYgOnwMOn
> sx8tfCUFDiRk1_Gpxyw&e=