Subject: [OPSAWG] document status

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 18 Nov 2014 16:00:37 +0100

Hi,

since I could not follow the meeting in Honolulu, can I please get a
clarification where we are with these WG documents?

- https://tools.ietf.org/html/draft-ietf-opsawg-coman-probstate-reqs-03

  This I-D was apparently sent to the IESG on 2014-10-30. So the token
  is with Benoit and I understand that Warren is the document shepherd.

- https://tools.ietf.org/html/draft-ietf-opsawg-coman-use-cases-03

  This I-D is still a WG document. What are the next steps and who
  holds the token? Who is going to be the document shepherd?

- https://tools.ietf.org/html/draft-ietf-opsawg-vmm-mib-02

  This I-D is still a WG document. What are the next steps and who
  holds the token? Who is going to be the document shepherd?

I just want to make sure it is clear who has to take the next action
so that we can wrap up things in a timely manner.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 20 Nov 2014 12:46:12 +0000

Hi Juergen,

The coman documents were not on the agenda of the OPSAWG meeting in Honolulu. My understanding is that the first one is on Benoit's table for review, soon to be followed by the second one (pending Warren's shepherd write-up and submission). 

Regards,

Dan

> -----Original Message-----
> From: OPSAWG [mailto:[email-masked]] On Behalf Of Juergen
> Schoenwaelder
> Sent: Tuesday, November 18, 2014 5:01 PM
> To: [email-masked]
> Subject: [OPSAWG] document status
> 
> Hi,
> 
> I just want to make sure it is clear who has to take the next action so that we
> can wrap up things in a timely manner.
> 
> /js
> 
> --
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: Warren Kumari <[email-masked]>
Date: Thu, 27 Nov 2014 16:24:44 -0500

Updating old thread...

I finished the Shepherd write up and requested publication a few days ago.

Sorry for the delay.

W

On Thursday, November 20, 2014, Romascanu, Dan (Dan) <[email-masked]>
wrote:

> Hi Juergen,
>
> The coman documents were not on the agenda of the OPSAWG meeting in
> Honolulu. My understanding is that the first one is on Benoit's table for
> review, soon to be followed by the second one (pending Warren's shepherd
> write-up and submission).
>
> Regards,
>
> Dan
>
>
> > From: OPSAWG [mailto:[email-masked] <javascript:;>] On Behalf
> Of Juergen
> > Schoenwaelder
> > To: [email-masked] <javascript:;>
> > [email-masked] <javascript:;>
> [email-masked] <javascript:;>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf