Subject: [OPSAWG] New Individual Draft: draft-mallette-opsawg-cabledevice-mib-00

From: "Mallette, Edwin J." <[email-masked]>
Date: Mon, 9 Mar 2015 20:35:51 +0000

Greetings,

I wanted to make you all aware of a individual draft that is intended to be an update to RFC4639 – Cable Device Management Information Base for Data-Over-Cable Service Interface Specification (DOCSIS) Compliant Cable Modems and Cable Modem Termination Systems.

As the original RFC is quite old, this draft is intended to provide an update to include the following:
(1) updates to existing objects
(2) updates to the compliance language WRT IPv4/IPv6
(3) alignment with additional CableLabs specifications that leverage the same MIB.

I would appreciate any feedback and I intend (given a timeslot is made available) to talk about my draft in Dallas.

Thanks!

EJM

________________________________

CONFIDENTIALITY NOTICE: This e-mail may contain information that is privileged, confidential or otherwise protected from disclosure. **If you are not the intended recipient of this e-mail, please notify the sender immediately by return e-mail, purge it and do not disseminate or copy it.

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 9 Mar 2015 22:05:43 +0100

> I would appreciate any feedback and I intend (given a timeslot is made available) to talk about my draft in Dallas.

I tried to run smidiff to see what changes have been made (and whether
they are unproblematic wrt. SMIv2 update rules) but then it turned out
that the proposed new MIB module has a number of syntax errors and I
kind of gave up after fixing about five of them. Also the page header
saying RFC 4639 and December 2006 can be confusing if you look at both
versions in your editor. ;-)

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Edwin Mallette <[email-masked]>
Date: Mon, 9 Mar 2015 17:41:00 -0400

Thank you I'll correct and republish.  Admittedly I rushed a bit to make the submission deadline.

Ed

> On Mar 9, 2015, at 5:05 PM, Juergen Schoenwaelder <[email-masked]> wrote:
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg