Subject: [OPSAWG] Call for Adoption: draft-you-opsawg-capwap-separation-for-mp

From: Warren Kumari <[email-masked]>
Date: Thu, 25 Jun 2015 09:04:51 -0400

Dear OpsAWG WG,

The authors of draft-you-opsawg-capwap-separation-for-mp have asked
for this draft to be considered for OpsAWG adoption. It was presented
and discussed somewhat at IETF91 in Dallas - there was a question
raised about similarities / overlap with
draft-ietf-opsawg-capwap-alt-tunnel (which lies with the IESG). After
some discussions we have decided that these documents complement each
other, and so ask the WG to consider
draft-you-opsawg-capwap-separation-for-mp for adoption.

We would like 4-5 people to commit to editing and contributing to the
document, and a similar number to commit to reviewing it.

The draft is available here:
https://datatracker.ietf.org/doc/draft-you-opsawg-capwap-separation-for-mp/

Please review this draft to see if you think it is suitable for
adoption by OpsAWG,
and comments to the list, clearly stating your view.

Please also indicate if you are willing to contribute text, review, etc.

This call for adoption ends Thu 09-Jul-2015.

In addition, to satisfy RFC 6702 ("Promoting Compliance with
Intellectual Property Rights (IPR)"):
If you are personally aware of any IPR that applies to
draft-you-opsawg-capwap-separation-for-mp, has this IPR been disclosed
in compliance with IETF IPR rules? (See RFCs 3979, 4879, 3669, and
5378 for more details.)

Thanks,
Warren Kumari
(as OpsAWG WG co-chair)

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Youjianjie <[email-masked]>
Date: Sat, 27 Jun 2015 01:44:54 +0000

Support as a co-author. I am not aware of any IPR that applies to this draft.

Thanks,
Jianjie

> -----邮件原件-----
> 发件人: Warren Kumari [mailto:[email-masked]]
> 发送时间: 2015年6月25日 21:05
> 收件人: [email-masked];
> [email-masked]
> 主题: Call for Adoption: draft-you-opsawg-capwap-separation-for-mp
> 
> Dear OpsAWG WG,
> 
> The authors of draft-you-opsawg-capwap-separation-for-mp have asked for this
> draft to be considered for OpsAWG adoption. It was presented and discussed
> somewhat at IETF91 in Dallas - there was a question raised about similarities /
> overlap with draft-ietf-opsawg-capwap-alt-tunnel (which lies with the IESG).
> After some discussions we have decided that these documents complement
> each other, and so ask the WG to consider
> Please review this draft to see if you think it is suitable for adoption by OpsAWG,
> In addition, to satisfy RFC 6702 ("Promoting Compliance with Intellectual
> Property Rights (IPR)"):
> draft-you-opsawg-capwap-separation-for-mp, has this IPR been disclosed in
> compliance with IETF IPR rules? (See RFCs 3979, 4879, 3669, and
> 5378 for more details.)
> 
> 
> Thanks,
> Warren Kumari
> (as OpsAWG WG co-chair)
> 
> 
> --
> I don't think the execution is relevant when it was obviously a bad idea in the
> first place.
> This is like putting rabid weasels in your pants, and later expressing regret at
> having chosen those particular rabid weasels and that pair of pants.
>    ---maf

---

From: 研究院张荣 <[email-masked]>
Date: Mon, 29 Jun 2015 09:28:34 +0800

As a co-author,I haven't found any IPR applying to the draft. I support its adoption. 
Thanks.

Rong

发件人： Youjianjie
发送时间： 2015-06-27 09:44
收件人： Warren Kumari; [email-masked]; [email-masked]
主题： [OPSAWG]答复: Call for Adoption: draft-you-opsawg-capwap-separation-for-mp
Support as a co-author. I am not aware of any IPR that applies to this draft.

Thanks,
Jianjie

> compliance with IETF IPR rules? (See RFCs 3979, 4879, 3669, and
_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: Liyizhou <[email-masked]>
Date: Mon, 29 Jun 2015 02:15:49 +0000

Support the adoption. It is a useful component for alternate tunnel setup case.

I am willing to help the review and editing.

Thanks,
Yizhou

> 收件人: [email-masked]<mailto:[email-masked]>;
> [email-masked]<mailto:[email-masked]>
_______________________________________________
OPSAWG mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/opsawg

---

From: "Songhaibin (A)" <[email-masked]>
Date: Mon, 29 Jun 2015 03:26:11 +0000

As a co-author, I am not aware of any IPR related to this draft. I also support the adoption.

Best Regards!
-Haibin

> -----Original Message-----
> From: Warren Kumari [mailto:[email-masked]]
> Sent: Thursday, June 25, 2015 9:05 PM
> To: [email-masked];
> Subject: Call for Adoption: draft-you-opsawg-capwap-separation-for-mp
> 
> Dear OpsAWG WG,
>

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 29 Jun 2015 15:36:12 +0000

Support, 

Linda Dunbar

> raised about similarities / overlap with draft-ietf-opsawg-capwap-alt-tunnel (which lies with the IESG).
> adoption by OpsAWG, and comments to the list, clearly stating your view.
> 
> regret at having chosen those particular rabid weasels and that pair of pants.
>    ---maf

---

From: "Rajesh Pazhyannur (rpazhyan)" <[email-masked]>
Date: Tue, 30 Jun 2015 17:58:25 +0000

Hello Warren

I am happy to review.
Also, being the lead author for the other draft mentioned here
(draft-ietf-opsawg-capwap-alt-tunnel)
I wanted to highlight that the draft needs to be progressed. We would like
to progress that draft. Specifically, can I request a WG last call.

Thanks

Rajesh