Subject: [OPSAWG] TACACS+ RFC

From: "Douglas Gash (dcmgash)" <[email-masked]>
Date: Fri, 12 Jun 2015 07:23:40 +0000

Hi,

TACACS+ is a protocol widely deployed, based upon a draft specification that Cisco submitted in 1998, but never completed to RFC status. The original draft has been tidied and lightly enhanced and resubmitted, with the intent to finally get it published as a standard.

The best fit that we could see was for the opsawg.

Many thanks,

Regards,

Doug.

---

From: "Scott O. Bradner" <[email-masked]>
Date: Fri, 12 Jun 2015 05:19:32 -0400

please resubmit this draft under your name - e.g., 

	draft-delaney-opsawg-tacacs

Only documents that have been formally accepted by a WG to be a WG document can use the draft-wg_name type of name

	we can have a discussion on the ID after you resubmit under your own name to see if the WG supports
adopting it and it fits in our charter (if it does not fit in the charter we word have to discuss revising the
charter with our ADs and with the IESG)

Scot

> On Jun 12, 2015, at 3:23 AM, Douglas Gash (dcmgash) <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: "Douglas Gash (dcmgash)" <[email-masked]>
Date: Fri, 12 Jun 2015 09:45:35 +0000

Thanks Scott,

Should I unsubmit the original?

On 12/06/2015 10:19, "Scott O. Bradner" <[email-masked]> wrote:

>Only documents that have been formally accepted by a WG to be a WG
>document can use the draft-wg_name type of name
>
>> TACACS+ is a protocol widely deployed, based upon a draft specification
>>that Cisco submitted in 1998, but never completed to RFC status. The
>>original draft has been tidied and lightly enhanced and resubmitted,
>>with the intent to finally get it published as a standard.
>>

---

From: "Scott O. Bradner" <[email-masked]>
Date: Fri, 12 Jun 2015 05:47:54 -0400

> On Jun 12, 2015, at 5:45 AM, Douglas Gash (dcmgash) <[email-masked]> wrote:
> 
> Thanks Scott,
> 

yes if the cancelation I just did failed in some way

Scott

---

From: "Douglas Gash (dcmgash)" <[email-masked]>
Date: Fri, 12 Jun 2015 10:47:50 +0000

Many Thanks Scott.

Re-submitted.

Regards,

Doug

On 12/06/2015 10:47, "Scott O. Bradner" <[email-masked]> wrote:

>>> adopting it and it fits in our charter (if it does not fit in the
>>>charter
>>> we word have to discuss revising the
>>>> On Jun 12, 2015, at 3:23 AM, Douglas Gash (dcmgash)
>>>><[email-masked]>
>>>> wrote:
>>>> 
>>>> Hi,
>>>>

---

From: Randy Bush <[email-masked]>
Date: Sat, 13 Jun 2015 05:26:12 +0900

do i need to sign an nda to get the name of the draft?  :)

randy