Subject: [OPSAWG] I-D Action: draft-ietf-opsawg-hmac-sha-2-usm-snmp-new-05.txt

From: [email-masked]
Date: Fri, 18 Mar 2016 07:00:28 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Operations and Management Area Working Group of the IETF.

        Title           : HMAC-SHA-2 Authentication Protocols in USM for SNMPv3
        Authors         : Johannes Merkle
                          Manfred Lochter
	Filename        : draft-ietf-opsawg-hmac-sha-2-usm-snmp-new-05.txt
	Pages           : 14
	Date            : 2016-03-18

Abstract:
   This document specifies several authentication protocols based on the
   SHA-2 hash functions for the User-based Security Model (USM) for
   SNMPv3 defined in RFC 3414.  It obsoletes RFC 7630, in which the MIB
   MODULE-IDENTITY value was incorrectly specified.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-opsawg-hmac-sha-2-usm-snmp-new/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-opsawg-hmac-sha-2-usm-snmp-new-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-opsawg-hmac-sha-2-usm-snmp-new-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Johannes Merkle <[email-masked]>
Date: Fri, 18 Mar 2016 15:04:31 +0100

this version just recovers the nice formatting of the MIB module definition that was messed up with the revision -04.

Johannes

-------- Weitergeleitete Nachricht --------
Betreff: [OPSAWG] I-D Action: draft-ietf-opsawg-hmac-sha-2-usm-snmp-new-05.txt
Datum: Fri, 18 Mar 2016 07:00:28 -0700
Von: [email-masked]
An: [email-masked]
Kopie (CC): [email-masked]

Abstract:

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

-- 
Mit freundlichen Grüßen,
Dr. Johannes Merkle
Principal
Division Innere Sicherheit
secunet Security Networks AG
Mergenthaler Allee 77
65760 Eschborn
Germany
Telefon +49 201 54 54-3091
Telefax +49 201 54 54-1325
Mobil   +49 175 2224439
[email-masked]
www.secunet.com