Subject: Re: [OPSAWG] Call for Agenda Items for Buenos Aires

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 1 Mar 2016 11:38:47 +0000

Hi,

I would like to request a slot in the OPSAWG meeting to present the 'problem scope of automatic attachment of end stations and network devices to a network'. We have submitted an Internet-Draft which describes the problem and one possible solution - https://datatracker.ietf.org/doc/draft-unbehagen-lldp-spb. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: OPSAWG [mailto:[email-masked]] On Behalf Of
> Zhoutianran
> Sent: Tuesday, March 01, 2016 3:18 AM
> To: [email-masked]
> Subject: [OPSAWG] Call for Agenda Items for Buenos Aires
> 
> Greetings WG,
> 
> Our meeting in Buenos Aires is fast approaching. We have requested a slot
> for the joint OpsAWG / OpsArea meeting.
> 
> Please send over requests for agenda time.
> 
> Please remember that we give time to drafts that have already received
> significant discussion on list.
> 
> 
> Thanks,
> 
> Scott, Warren & Tianran
>

---

From: Eliot Lear <[email-masked]>
Date: Tue, 1 Mar 2016 13:08:48 +0100

I very much look forward to Dan's talk.  I also have requested a session
from the chairs to talk about Manufacturer Usage Descriptions (MUD) a
means by which manufacturers can inform the network of recommended
policies for their devices.  To do all of this we will make use of a
bunch of existing work (including YANG, certs, DHCP, and LLDP), with
only comparatively small extensions.  About 15 minutes.

Eliot

On 3/1/16 12:38 PM, Romascanu, Dan (Dan) wrote:
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>

---

From: Fernando Gont <[email-masked]>
Date: Tue, 1 Mar 2016 20:28:15 -0300

Folks,

We'd like a slot to discuss this I-D:

Title: "On Firewalls in Network Security"
Filename: draft-gont-opsawg-firewalls-analysis
Presenter: Fernando Gont
Slot: 20'?

Thanks!

Best regards,
Fernando

On 02/29/2016 10:17 PM, Zhoutianran wrote:
> Greetings WG,
> 
> Our meeting in Buenos Aires is fast approaching. We have requested a slot for the joint OpsAWG / OpsArea meeting.
> 
> Please remember that we give time to drafts that have already received significant discussion on list.
> 
> 
> Thanks,
> 
> Scott, Warren & Tianran
> 

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: joel jaeggli <[email-masked]>
Date: Wed, 2 Mar 2016 09:16:02 -0800

opsec?

---

From: "Van De Velde, Gunter (Nokia - BE)" <[email-masked]>
Date: Thu, 3 Mar 2016 09:19:41 +0000

Yes, content is subject within the OPSEC realm indeed.
I’m ok to give this document a place on the OPSEC IETF95 agenda.

Fernando, will you deliver the slot or will Fred?

G/

---

From: Fernando Gont <[email-masked]>
Date: Thu, 3 Mar 2016 07:42:58 -0300

Folks,

I'm fine with presenting this in opsec -- the reason we were "targeting"
opsawg was because Fred's early document on firewalls was target and
adoped on such wg.

I guess it might make sense to also give a short preso in opsawg to let
the wg how we updated the document in response to the comments from the
last meeting... but that's upto the ads/wg chairs.

Regarding the presentation in opsec, here's the info:

I'll check with Fred if he'll be there too.

Thanks!

Cheers,
Fernando