Subject: Re: [OPSAWG] WG adoption poll for In-Situ OAM drafts

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Mon, 30 Jan 2017 20:09:48 +0000

Bert:

As Frank indicated, the new [email-masked]<mailto:[email-masked]> list will be used for discussion: https://www.ietf.org/mailman/listinfo/ioam

If you have suggestions about possible Chairs, or want to volunteer, please let me know.

The current intent is to charter a WG by IETF 98.  Given the discussions on this list, we believe there is interest in the problem space and in defining a solution.

Thanks!!

Alvaro.

On 1/24/17, 4:00 AM, "Bert Wijnen (IETF)" <[email-masked]<mailto:[email-masked]>> wrote:

- Where will you send the proposed charter for discussion?
   Both OPS and RTG area mailing lists (or maybe OPSAWG instead of OPS)?
- Are you gonna do a call for volunteers to co-chair the WG?
- It sounds like you are not gonna do a BOF first, right?
   that is OK with me.

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 30 Jan 2017 21:39:35 +0000

Alvaro,

It is great to see a mailing list being created for interested parties to discuss.

Question on the objectives of the mailing list:
In-situ OAM (IOAM) provides real-time telemetry of individual data packets and flows. It is based on telemetry information which is embedded along within data packets

So the key differences between In-situ OAM and BFD is that BFD uses synthetic data packets (i.e. dedicated OAM packets), whereas In-situ OAM are encoded into the user data packets. Correct?

Does it mean “Telemetry information that doesn’t have user payload” is out of the scope?

Thanks, Linda

From: OPSAWG [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: 2017年1月30日 14:10
To: Bert Wijnen (IETF) <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [OPSAWG] WG adoption poll for In-Situ OAM drafts

Bert:

Thanks!!

Alvaro.

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Mon, 30 Jan 2017 22:19:35 +0000

Linda:

Hi!

As I said before, the intent is to charter a WG by IETF 98.  I suggest that you focus on the charter and not the list description.

In any case, I think a better discussion would result if asking the same questions on the ioam list.   That is the main objective of that list right now: to come to consensus on what may be in/out of scope for a WG to initially work on.

Thanks!

Alvaro.

On 1/30/17, 4:39 PM, "Linda Dunbar" <[email-masked]<mailto:[email-masked]>> wrote: