Subject: [OPSAWG] Fwd: New Non-WG Mailing List: CASM (Centralized Address Space Management)

From: "Marc Blanchet" <[email-masked]>
Date: Thu, 19 Jan 2017 11:36:55 -0500

FYI. Marc. (sorry for duplicates)

Subject: New Non-WG Mailing List: CASM (Centralized Address Space Management)
From: IETF Secretariat <[email-masked]>
To: "IETF Announcement List" <[email-masked]>
Cc: [email-masked], [email-masked], [email-masked], [email-masked]
Date: Thu, 19 Jan 2017 08:29:14 -0800

A new IETF non-working group email list has been created.

List address: [email-masked]
To subscribe: https://ietf.org/mailman/listinfo/casm

Purpose: The mailing list will support discussion of such an interface and requirements for support variously of private and public IP addresse assignment, various allocation schemes and priorities, leases, pool fragmentation, multi-tenancy, interface to DHCP servers, DNS, NAT pools. The mailing list is in support of BOF and WG formation actives.

For additional information, please contact the list administrators.

---

From: t.petch <[email-masked]>
Date: Thu, 19 Jan 2017 17:10:07 +0000

Marc

Seeing all the duplicates does not make this announcement any more
comprehensible, at least to me

"The mailing list will support discussion of such an interface and  ..."

Such as what?  I see nothing for it to be a 'such ' to.

Interface to what? (the routing system:-)

Perhaps the idea is to set up a mailing list and see if the monkeys can
produce Shakespeare!

Tom Petch

----- Original Message -----
From: "Marc Blanchet" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Thursday, January 19, 2017 4:36 PM

> FYI. Marc. (sorry for duplicates)

------------------------------------------------------------------------
--------

> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>