Subject: [OPSAWG] Post last call revision: draft-ietf-opsawg-service-model-explained-02.txt

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 24 Aug 2017 22:27:50 +0100

Hi chairs,

Think we have addressed all open issues.

Back to you :-)

Adrian

> -----Original Message-----
> From: OPSAWG [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: 24 August 2017 22:03
> To: [email-masked]
> Cc: [email-masked]
> Subject: [OPSAWG] I-D Action: draft-ietf-opsawg-service-model-explained-02.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
> This draft is a work item of the Operations and Management Area Working Group
> WG of the IETF.
> 
>         Title           : Service Models Explained
>         Authors         : Qin Wu
>                           Will Liu
>                           Adrian Farrel
> 	Filename        : draft-ietf-opsawg-service-model-explained-02.txt
> 	Pages           : 22
> 	Date            : 2017-08-24
> 
> Abstract:
>    The IETF has produced many data modules in the YANG modeling
>    language.  The majority of these modules are used to construct data
>    models to model devices or monolithic functions.
> 
>    A small number of YANG modules have been defined to model services
>    (for example, the Layer Three Virtual Private Network Service Model
>    produced by the L3SM working group and documented in RFC 8049).
> 
>    This document describes service models as used within the IETF, and
>    also shows where a service model might fit into a Software Defined
>    Networking architecture.  Note that service models do not make any
>    assumption of how a service is actually engineered and delivered for
>    a customer; details of how network protocols and devices are
>    engineered to deliver a service are captured in other models that are
>    not exposed through the Customer-Provider Interface.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-opsawg-service-model-explained/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-opsawg-service-model-explained-02
> https://datatracker.ietf.org/doc/html/draft-ietf-opsawg-service-model-
> explained-02
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-opsawg-service-model-explained-02
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: Tianran Zhou <[email-masked]>
Date: Fri, 25 Aug 2017 01:03:24 +0000

Great!
Will work on the shepherd write up.

Tianran

> From: Adrian Farrel [mailto:[email-masked]]
> Sent: Friday, August 25, 2017 5:28 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Post last call revision:
> draft-ietf-opsawg-service-model-explained-02.txt
> 
> Hi chairs,
> 
> > Subject: [OPSAWG] I-D Action:
> > draft-ietf-opsawg-service-model-explained-02.txt
> >
> >
> > This draft is a work item of the Operations and Management Area
> > Working Group WG of the IETF.
> >
> > Please note that it may take a couple of minutes from the time of
> > submission until the htmlized version and diff are available at
> tools.ietf.org.
> >