Subject: Re: [OPSAWG] Rtgdir last call review of draft-mm-wg-effect-encrypt-13

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 4 Jan 2018 13:13:39 -0500

Hello Ines,

Thanks again for your review.  Edits have been made in our working
version that we hope to post soon.

On Mon, Dec 11, 2017 at 9:27 PM, Kathleen Moriarty
<[email-masked]> wrote:
> Ines,
>
> Thank you very much for your review!  We're working on the comments
> received and the nits you found will be addressed and are much
> appreciated.
>
> Best regards,
> Kathleen
>
> On Mon, Dec 11, 2017 at 4:59 PM, Ines Robles
> <[email-masked]> wrote:
>> Reviewer: Ines Robles
>> Review result: Ready
>>
>> RtgDir review: draft-mm-wg-effect-encrypt-13.txt
>>
>> Hello,
>>
>> I have been selected as the Routing Directorate reviewer for this draft. The
>> Routing Directorate seeks to review all routing or routing-related drafts as
>> they pass through IETF last call and IESG review, and sometimes on special
>> request. The purpose of the review is to provide assistance to the Routing ADs.
>> For more information about the Routing Directorate, please see
>> http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir
>>
>> Although these comments are primarily for the use of the Routing ADs, it would
>> be helpful if you could consider them along with any other IETF Last Call
>> comments that you receive, and strive to resolve them through discussion or by
>> updating the draft.
>>
>> Document: Effect of Pervasive Encryption on Operators -
>> draft-mm-wg-effect-encrypt-13 Reviewer: Ines Robles Review Date: 12-11-2017
>> Intended status: Informational
>>
>> Summary:
>> This document discusses current security and network management practices to
>> help guide protocol development in support of manageable, secure networks.
>>
>> The draft is ready, few typos found.
>>
>> Comments:
>>
>> I believe the draft is technically good. This document is well written and
>> clear to understand.
>>
>> Major Issues:
>>
>> No major issues found.
>>
>> Minor Issues:
>>
>> Section 2:
>>
>> "... Following the Snowden revelations,..." => It would be nice to add some
>> references here

Yes, the problem we have had so far is finding ones that aren't
articles that may not be stable.  A quick search pulls up new ones
like the following:
http://fortune.com/2016/04/25/snowden-encryption-james-clapper/

We'll have to try again to find an academic publication.

>>
>> Section 2.2.5:
>> "DRM..."=> I would expand it to  Digital Rights Management (DRM)

Added, thank you!

>> Section 6:
>> inlcudes=> includes

Fixed, thanks.
>>
>> Section 6.1:
>> "information For example" => period missing?

Ack, thanks!
>> Section 6.2:
>> "soltuions" -> solutions
Fixed.
>> Section 7.1 title:
>> "Encypted" => Encrypted
Fixed.

Thanks for your review!

> --
> Best regards,
> Kathleen

-- 

Best regards,
Kathleen

---

From: Ines Robles <[email-masked]>
Date: Mon, 8 Jan 2018 19:51:54 +0200

Hi Kathleen,

Ok, thank you for the feedback.

Best,

Ines.

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 15 Jan 2018 14:06:06 -0500

Hi Ines,

We added the following reference into the working version per your comment:

http://www.jjsylvia.com/bigdatacourse/wp-content/uploads/2016/04/p14-verble-1.pdf

Thank you,
Kathleen

On Mon, Jan 8, 2018 at 12:51 PM, Ines  Robles
<[email-masked]> wrote:
> 2018-01-04 20:13 GMT+02:00 Kathleen Moriarty
> <[email-masked]>:
>>
>> Hello Ines,
>>

-- 

Best regards,
Kathleen

---

From: Ines Robles <[email-masked]>
Date: Fri, 19 Jan 2018 12:20:19 +0200

Excellent!

Thank you very much

Cheers,

Ines.

2018-01-15 21:06 GMT+02:00 Kathleen Moriarty <
[email-masked]>:

> >> >> I believe the draft is technically good. This document is well
> written
> >> >> and
> >> >> clear to understand.
> >> >>
> >> >> Major Issues:
> >> >>
> >> >> No major issues found.
> >> >>
> >> >> Minor Issues:
> >> >>
> >> >> Section 2:
> >> >>
> >> >> "... Following the Snowden revelations,..." => It would be nice to
> add
> >> >> some
> >> >> references here
> >>