Subject: [OPSAWG] WG LC for draft-ietf-opsawg-ipfix-bgp-community

From: Tianran Zhou <[email-masked]>
Date: Thu, 18 Jan 2018 03:06:41 +0000

Hi WG,

The authors of draft-ietf-opsawg-ipfix-bgp-community have posted the latest drafts to the mailing list, and believe that the document is ready for LC.

This starts a 2 week WG LC on
https://tools.ietf.org/html/draft-ietf-opsawg-ipfix-bgp-community-04

Please read the above draft and send any issues, comments, or corrections to this mailing list. 
All supports and concerns are welcome and helpful for the authors.

We are also looking for a document shepherd, best with operator background, to help the following procedures.  

The WG LC will close on Feb 1, 2018.
Authors please indicate whether you are aware of any IPR for the draft.

Thanks,
Tianran, as OPSAWG co-chair

---

From: Duzongpeng <[email-masked]>
Date: Fri, 19 Jan 2018 02:14:36 +0000

Hi All,

	IMHO, it is ready for publish. The mechanism will benefit the network operation. 

Best Regards
Zongpeng Du

-----Original Message-----
From: OPSAWG [mailto:[email-masked]] On Behalf Of Tianran Zhou
Sent: Thursday, January 18, 2018 11:07 AM
To: [email-masked]
Cc: [email-masked]
Subject: [OPSAWG] WG LC for draft-ietf-opsawg-ipfix-bgp-community

Hi WG,

Thanks,

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: li zhenqiang <[email-masked]>
Date: Sun, 21 Jan 2018 02:57:38 +0000

Dear all,

As a co-author, I think the document is ready to be published.
As for the IPR, I am aware of one patent application that may  relate to this draft. The owner of the related patent is China Mobile whose legal department is taking the procedure to disclose.

Thank you all for your support!

Best Regards,
Zhenqiang Li
________________________________
[email-masked]

From: Tianran Zhou<mailto:[email-masked]>
Date: 2018-01-18 11:06
To: [email-masked]<mailto:[email-masked]>
CC: [email-masked]<mailto:[email-masked]>
Subject: [OPSAWG] WG LC for draft-ietf-opsawg-ipfix-bgp-community
Hi WG,

Thanks,

---

From: 顾 戎 <[email-masked]>
Date: Mon, 22 Jan 2018 06:38:00 +0000

Hi, dear all.
As the co-author, I support the Work Group draft to be published.

Gu Rong
[email-masked]
[email-masked]
________________________________
发件人: OPSAWG <[email-masked]> 代表 Tianran Zhou <[email-masked]>
发送时间: 2018年1月18日 3:06:41
收件人: [email-masked]
抄送: [email-masked]
主题: [OPSAWG] WG LC for draft-ietf-opsawg-ipfix-bgp-community

Hi WG,

Thanks,

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg
OPSAWG Info Page - Internet Engineering Task Force<https://www.ietf.org/mailman/listinfo/opsawg>
www.ietf.org
Operations and Management Area Working Group Mail List. To see the collection of prior postings to the list, visit the OPSAWG Archives or OPSAWG MHonArc Archives

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 22 Jan 2018 07:00:53 +0000

Hi, 

I (as coauthor) support the publication of this document.

Best regards,
Jie

> The authors of draft-ietf-opsawg-ipfix-bgp-community have posted the latest
> drafts to the mailing list, and believe that the document is ready for LC.
>

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 22 Jan 2018 07:03:03 +0000

I'm not aware of any IPR related to this document. 

-Jie

> From: OPSAWG [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
> Sent: Monday, January 22, 2018 3:01 PM
> To: Tianran Zhou <[email-masked]>; [email-masked]
> Subject: Re: [OPSAWG] WG LC for draft-ietf-opsawg-ipfix-bgp-community
> 
> Hi,
> 
> > The authors of draft-ietf-opsawg-ipfix-bgp-community have posted the
> > latest drafts to the mailing list, and believe that the document is ready for LC.
> >
> > We are also looking for a document shepherd, best with operator
> > background, to help the following procedures.
> >

---

From: 顾 戎 <[email-masked]>
Date: Mon, 22 Jan 2018 08:01:57 +0000

Hi, dear chairs. I'm not aware of any IPR related to this document as well as the co-author.

Gu Rong

[email-masked]

[email-masked]

________________________________
发件人: OPSAWG <[email-masked]> 代表 Dongjie (Jimmy) <[email-masked]>
发送时间: 2018年1月22日 7:03:03
收件人: Dongjie (Jimmy); Tianran Zhou; [email-masked]
抄送: [email-masked]
主题: Re: [OPSAWG] WG LC for draft-ietf-opsawg-ipfix-bgp-community

-Jie