Subject: [OPSAWG] Opsdir telechat review of draft-ietf-opsawg-mud-20

From: Scott Bradner <[email-masked]>
Date: Tue, 10 Apr 2018 06:03:20 -0700

Reviewer: Scott Bradner
Review result: Has Nits

I did an OPS-DIR review of Manufacturer Usage Description Specification <
draft-ietf-opsawg-mud > The specification is well written and clear (I also
agree with Robert Spark's nits).

One suggestion about document organization: I would either move the discussion
of what should be done if the MUD controller can not retrieve the MUD file for
some reason or another out of the security considerations section to after
section 1.9 or at least include a forward pointer to the discussion.

---

From: Eliot Lear <[email-masked]>
Date: Tue, 10 Apr 2018 16:11:54 +0200

Hi Scott,

Thanks for your review.  Please see below.

> section 1.9 or at least include a forward pointer to the discussion.

I think this is a good point.  Section 1.6 ok with you?

Eliot

---

From: Scott Bradner <[email-masked]>
Date: Tue, 10 Apr 2018 13:20:13 -0400

wfm

thanks

Scott

> On Apr 10, 2018, at 10:11 AM, Eliot Lear <[email-masked]> wrote:
> 
> Hi Scott,
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg