Subject: [OPSAWG] Typo in latest MUD draft (-20)

From: Joe Clarke <[email-masked]>
Date: Tue, 10 Apr 2018 16:09:09 -0400

MUD authors, I was reading through the XML, and I noticed a typo in your
IANA considerations:

<t><list style="symbols">
  <t>Name: ietf-mud</t>
  <t>XML Namespace: urn:ietf:params:xml:ns:yang:ietf-mud</t>
  <t>Prefix: ief-mud</t>
  <t>Reference: This memo</t>
</list></t>

You're missing the 't' in the ietf-mud prefix.

Joe

---

From: Eliot Lear <[email-masked]>
Date: Wed, 11 Apr 2018 08:36:45 +0200

Right you are!

Corrected in my working copy.

Eliot