Subject: Re: [OPSAWG] ??: RE: Rtgdir early review of draft-ietf-opsawg-ipfix-bgp-community-06

From: heasley <[email-masked]>
Date: Thu, 19 Apr 2018 19:55:25 +0000

> Could you provide any more details on what specifically is being 
> patented? Given that the document does not define new protocol mechanics 
> and only adds in codepoints and element encodings, what can be 
> practically patented there?

Indeed.

Please just withdraw the IPR.  Or, shall we write another without the IPR?

* I'd have read the patent application, but the registration form on the
  CN patent search page does not appear to work.
  http://www.pss-system.gov.cn/sipopublicsearch/inportal/i18n.shtml?params=902F004CA61084A284089435EAAEA94F59CC921A916ADCEB

---

From: li zhenqiang <[email-masked]>
Date: Fri, 20 Apr 2018 16:31:52 +0000

Dear Mr. Ignas Bagdonas and Heasley,

The patent application proposes a method to collect the traffic flow information related to the  BGP community attribute. It is now a patent application in China with application number 201510791418.3 and public disclosure number 106713162A. You can use a patent retrival tool such as soopat to find this application.
Frankly speaking, I don't know if the patent application can be granted and if it is really related to this draft.

Best Regards,
Zhenqiang Li
________________________________
[email-masked]

From: heasley<mailto:[email-masked]>
Date: 2018-04-20 03:55
To: opsawg<mailto:[email-masked]>
Subject: Re: [OPSAWG] ??: RE: Rtgdir early review of draft-ietf-opsawg-ipfix-bgp-community-06

Indeed.

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg