Subject: Re: [OPSAWG] New Version Notification for draft-ietf-opsawg-tacacs-11.txt

From: "Douglas Gash (dcmgash)" <[email-masked]>
Date: Wed, 3 Oct 2018 05:24:02 +0000

Dear Opsawg,

Revision 11 of the T+ information draft has been uploaded. The changes cover:

- Updates to Security section 9, primarily sections 9.5-9.7 has been rationalized into a single section
- Updates to CHAP authentication, removing erroneous paras.
- Corrections of some typographic/style errors

https://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ietf-opsawg-tacacs-11.txt

Many thanks.

On 12/09/2018, 22:50, "[email-masked]" <[email-masked]> wrote:

    A new version of I-D, draft-ietf-opsawg-tacacs-11.txt
    has been successfully submitted by Douglas C. Medway Gash and posted to the
    IETF repository.
    
    Name:		draft-ietf-opsawg-tacacs
    Revision:	11
    Title:		The TACACS+ Protocol
    Document date:	2018-09-12
    Group:		opsawg
    Pages:		44
    URL:            https://www.ietf.org/internet-drafts/draft-ietf-opsawg-tacacs-11.txt
    Status:         https://datatracker.ietf.org/doc/draft-ietf-opsawg-tacacs/
    Htmlized:       https://tools.ietf.org/html/draft-ietf-opsawg-tacacs-11
    Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-opsawg-tacacs
    Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-opsawg-tacacs-11
    
    Abstract:
       TACACS+ provides Device Administration for routers, network access
       servers and other networked computing devices via one or more
       centralized servers.  This document describes the protocol that is
       used by TACACS+.

    
    Please note that it may take a couple of minutes from the time of submission
    until the htmlized version and diff are available at tools.ietf.org.
    
    The IETF Secretariat

---

From: Joe Clarke <[email-masked]>
Date: Fri, 5 Oct 2018 12:19:36 -0400

> https://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ietf-opsawg-tacacs-11.txt

Thank you for the summary, Douglas.  And thank you for the changes.  I
think we're to a point where WGLC is in order.

Joe