Subject: [OPSAWG] IPR on draft-ietf-opsawg-tacacs

From: Joe Clarke <[email-masked]>
Date: Wed, 10 Oct 2018 17:42:23 -0400

Authors, contributors, and WG members, as we are in WGLC for this
document, we want to solicit knowledge of any IPR that may pertain to
this draft.

Please state either, "no, I am not aware of any IPR that applies to this
draft" or, "yes, I am aware of IPR that applies this draft".

If there is IPR, it must be disclosed in compliance with IETF IPR rules
(i.e., RFCs 3669, 5378, and 8179).  Please indicate if this has been done.

If you have any additional details, please share those as well.

If you are an author or contributor, you must reply to indicate IPR status.

Joe

---

From: Thorsten Dahm <[email-masked]>
Date: Thu, 11 Oct 2018 14:09:45 +0100

As co-author: No, I am not aware of any IPR that applies to this Draft.

cheers,
Thorsten

-- 
Thorsten Dahm

Network Engineer
Google Ireland Ltd.
The Gasworks, Barrow Street
Dublin 4,  Ireland

Registered in Dublin, Ireland
Registration Number: 368047

---

From: Andrej Ota <[email-masked]>
Date: Sun, 14 Oct 2018 21:03:36 +0100

No, I am not aware of any IPR that applies to this draft.

Andrej.

> On 10 Oct 2018, at 22:42, Joe Clarke <[email-masked]> wrote:
>

---

From: "Douglas Gash (dcmgash)" <[email-masked]>
Date: Mon, 15 Oct 2018 19:22:48 +0000

Confirming I am not aware of any IPR relating to this draft.

From: Thorsten Dahm <[email-masked]>
Date: Thursday, 11 October 2018 at 16:11
To: "Joe Clarke (jclarke)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Andrej Ota <[email-masked]>, "Douglas Gash (dcmgash)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: IPR on draft-ietf-opsawg-tacacs

cheers,
Thorsten

Am Mi., 10. Okt. 2018 um 22:42 Uhr schrieb Joe Clarke <[email-masked]<mailto:[email-masked]>>:
Authors, contributors, and WG members, as we are in WGLC for this
document, we want to solicit knowledge of any IPR that may pertain to
this draft.

Joe

--
Thorsten Dahm

Network Engineer
Google Ireland Ltd.

---

From: "David Carrel (carrel)" <[email-masked]>
Date: Tue, 16 Oct 2018 22:09:46 +0000

David Carrel
[email-masked]
[email-masked]

On 10/10/18, 2:42 PM, "Joe Clarke (jclarke)" <[email-masked]> wrote:

    

    
    Joe