Subject: Re: [OPSAWG] EARLY CALL: Agenda topics for IETF 103

From: Haoyu song <[email-masked]>
Date: Thu, 18 Oct 2018 03:06:15 +0000

Hi Joe,

I'd like to apply a presentation slot for the draft song-opsawg-ntf-01. In the talk, I'll presents the updates of the draft and address the issues raised during the email discussion. Thanks!

Best,
Haoyu

-----Original Message-----
From: OPSAWG [mailto:[email-masked]] On Behalf Of Joe Clarke
Sent: Tuesday, September 11, 2018 10:06 AM
To: [email-masked]
Subject: [OPSAWG] EARLY CALL: Agenda topics for IETF 103

Hello, opsawg.  We have requested a meeting slot for IETF 103 in Bangkok.  Like previous meetings, we have requested a 2.5 hour meeting combining opsawg and Ops Area.

We'd like to get people to start thinking about presentation topics and to start working on their slides.

If you are thinking about proposing a presentation, keep in mind that your presentation should _NOT_ simply present your document section-by-section.  In fact, it shouldn't present your document section-by-section at all.

A good presentation will discuss the problem briefly, describe the solution, and then ask questions of the WG as to what is needed to proceed with the document.  That is, what areas do you need specific input?  Where might you need help to fully form a viable solution?  What additional considerations should WG be aware of?

In addition to proposing your presentation, email the list ahead of the meeting requesting a review of your document and seeding your questions so the WG can prepare good answers for you.

Remember, we want a discussion both in the room and on the list.

Finally, keep your time in mind.  Many slots are 10 minutes, which should likely have a max of four slides to allow for some discussion.

Presentations that simply go section-by-section through documents will not be accepted.

Please send requests for presentation slots to [email-masked].
The final cut off for presentations will be October 31, 2018 to ensure the list has time to review documents.

Thanks.

Joe on behalf of the co-chairs

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: Eliot Lear <[email-masked]>
Date: Fri, 19 Oct 2018 08:50:26 +0200

Hi Joe,

I'd like a slot to talk a little bit more about onboarding for IoT. 
This will cover at least three drafts, one of which is
draft-lear-eap-teap-brski-01, another of which is
draft-friel-brski-over-802dot11-01.txt, and there will be a third out
this weekend.

The purpose of the presentation is to examine the evolution of
mechanisms that we have in flight, including ANIMA BRSKI, discuss some
of the shortcomings, particularly as relates to wireless, and then talk
a little bit about what might happen.  There are other drafts in this
space as well.  Michael Richardson has several, as does Peter van der
Stock, and they may wish to contribute as well:

And so the layout of the presentation and discussion would be as follows:

  * Problem statement – getting stuff provisioned onto the network
  * Existing technology – ANIMA BRSKI, Device Provisioning Protocol, etc
  * Some additional challenges – power saving, memory footprint, device
    capabilities
  * What's happening at the IETF
  * What's left to do
  * What might need to happen elsewhere

I think I can cover this ground in 20-25 minutes, but more time would be
better, if we have it.

Eliot

On 11.09.18 19:05, Joe Clarke wrote:
> Hello, opsawg.  We have requested a meeting slot for IETF 103 in
> Bangkok.  Like previous meetings, we have requested a 2.5 hour meeting
> combining opsawg and Ops Area.
>
> If you are thinking about proposing a presentation, keep in mind that
> your presentation should _NOT_ simply present your document
> section-by-section.  In fact, it shouldn't present your document
> section-by-section at all.
>
> A good presentation will discuss the problem briefly, describe the
> solution, and then ask questions of the WG as to what is needed to
> proceed with the document.  That is, what areas do you need specific
> input?  Where might you need help to fully form a viable solution?  What
> additional considerations should WG be aware of?
>
> In addition to proposing your presentation, email the list ahead of the
> meeting requesting a review of your document and seeding your questions
> so the WG can prepare good answers for you.
>
> Finally, keep your time in mind.  Many slots are 10 minutes, which
> should likely have a max of four slides to allow for some discussion.
>

---

From: Michael Richardson <[email-masked]>
Date: Fri, 19 Oct 2018 15:38:10 -0400

Eliot Lear <[email-masked]> wrote:
    > The purpose of the presentation is to examine the evolution of mechanisms
    > that we have in flight, including ANIMA BRSKI, discuss some of the
    > shortcomings, particularly as relates to wireless, and then talk a little bit
    > about what might happen. There are other drafts in this space as well.
    > Michael Richardson has several, as does Peter van der Stock, and they may
    > wish to contribute as well:

Joe,
   so that makes it sound like there are multiple proposed methods.
Really, the drafts go together to fill in different parts of the process,
providing a palette of solutions.

There is in fact a diagram, and I ought to try to include some of the
additional methods.
  https://trac.ietf.org/trac/int/wiki/EnrollmentRoadmap

    > I think I can cover this ground in 20-25 minutes, but more time would be

So, opsawg as being the place to coordinate.
okay.  Tuesday.  Opposite lamps.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Eliot Lear <[email-masked]>
Date: Mon, 22 Oct 2018 19:52:58 +0200

Just to follow-up on our agenda request and regarding device onboarding,
BRSKI, wireless, etc, we will hold a side meeting to discuss all the
various drafts that are floating between ANIMA, OPSAWG, 6tisch, and
maybe elsewhere.

All are welcome.  It could get crowded.

Eliot