Subject: [OPSAWG] Conclude the poll//RE: WG adoption poll for draft-song-opsawg-ntf

From: Tianran Zhou <[email-masked]>
Date: Mon, 25 Mar 2019 12:58:59 +0000

Hi WG,

The chairs think this document has got enough supports. We would like the WG can shape this document to be a good guide for the community.
So we are glad to adopt this as the working group document.
The authors please rename the draft and submit.
During the meeting, please also conclude the comments you got.

Cheers,
Tianran & Joe

-----邮件原件-----
发件人: OPSAWG [mailto:[email-masked]] 代表 Tianran Zhou
发送时间: 2019年3月11日 10:40
收件人: [email-masked]
抄送: [email-masked]
主题: [OPSAWG] WG adoption poll for draft-song-opsawg-ntf

Hi WG,

As you may have seen, the authors have posted an update to draft-song-opsawg-ntf-03 to address discussions in Bangkok and after.
https://datatracker.ietf.org/doc/draft-song-opsawg-ntf/
https://mailarchive.ietf.org/arch/msg/opsawg/g338UPfVAtOhVhdDzhJcR2nS76E

In Bangkok there seemed to some interest in working on this topic and the chairs believe it is in scope for this working group.

This email starts a poll for adoption. 
If you support adopting this document please say so, and please give an indication of why you think it is important. Also please say if you will be willing to review and help the draft.
If you do not support adopting this document as a starting point for work on this topic, please say why.
This poll will run until 9am in Prague on Monday 25th March.

Regards,
Tianran, OPSAWG Co-Chair

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: Joe Clarke <[email-masked]>
Date: Mon, 25 Mar 2019 09:39:55 -0400

> During the meeting, please also conclude the comments you got.

On the repost, please rename the draft draft-opsawg-ntf, change the
revision to -00, and make NO OTHER changes.  Once it is a WG document,
it can start to be modified again based on WG comments.

Thanks.

Joe

---

From: li zhenqiang <[email-masked]>
Date: Tue, 26 Mar 2019 01:34:00 +0000

Hi Joe,

Should the name of the draft be draft-ietf-opsawg-ntf-00, not draft-opsawg-ntf-00? We need -ietf- for a WG document. Thanks.

Best Regards,
Zhenqiang Li
________________________________
[email-masked]

发件人： Joe Clarke<mailto:[email-masked]>
发送时间： 2019-03-25 21:39
收件人： Tianran Zhou<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
抄送： [email-masked]<mailto:[email-masked]>
主题： Re: [OPSAWG] Conclude the poll//RE: WG adoption poll for draft-song-opsawg-ntf

Thanks.

Joe

---

From: Joe Clarke <[email-masked]>
Date: Tue, 26 Mar 2019 03:09:46 -0400

On 3/25/19 21:34, li zhenqiang wrote:
> Hi Joe,
> 
> Should the name of the draft be draft-ietf-opsawg-ntf-00,
> not draft-opsawg-ntf-00? We need -ietf- for a WG document. Thanks.

Sorry, yes.  That was a typo on my part:

draft-ietf-opsawg-ntf-00.

Joe

> 
> Best Regards,
> Zhenqiang Li
> ------------------------------------------------------------------------
> [email-masked]
> 
>      
>     *发件人：* Joe Clarke <mailto:[email-masked]>
>     *发送时间：* 2019-03-25 21:39
>     *收件人：* Tianran Zhou <mailto:[email-masked]>;
>     [email-masked] <mailto:[email-masked]>
>     *抄送：* [email-masked] <mailto:[email-masked]>
>     *主题：* Re: [OPSAWG] Conclude the poll//RE: WG adoption poll for
>     draft-song-opsawg-ntf
>     > The chairs think this document has got enough supports. We would
>     like the WG can shape this document to be a good guide for the
>     community.
>     > As you may have seen, the authors have posted an update to
>     draft-song-opsawg-ntf-03 to address discussions in Bangkok and after.
>     > In Bangkok there seemed to some interest in working on this topic
>     and the chairs believe it is in scope for this working group.
>     >
>     > If you support adopting this document please say so, and please
>     give an indication of why you think it is important. Also please say
>     if you will be willing to review and help the draft.