Subject: Re: [OPSAWG] WG adoption poll for draft-song-opsawg-ntf

From: Qin Wu <[email-masked]>
Date: Thu, 21 Mar 2019 10:43:13 +0000

Event,defect correlation at different layer is a challenging issue we try tackle in LIME WG, see charter scope:
" The absence of a common approach to OAM management has made it difficult for operators to:
  - Suppress large numbers of unnecessary alarms and notifications related to defects and failures arising in lower layers and visible in each higher layer
  - Quickly identify root causes of network failures
  - Coordinate end-to-end performance measurement with the results of performance monitoring at different layers in the network
  - Correlate defects, faults, and network failures between the different layers to improve efficiency of defect and fault localization and provide better OAM visibility.
"
If this issue can be further addressed by NTF, that will be great. I would recommend to reference LIME work as basis which will be published soon.
Also I think KPI correlation rely on big data analytics technology, data correlation from different source and KPI correlation are two different things.

-Qin
-----邮件原件-----
发件人: OPSAWG [mailto:[email-masked]] 代表 Tianran Zhou
发送时间: 2019年3月11日 10:40
收件人: [email-masked]
抄送: [email-masked]
主题: [OPSAWG] WG adoption poll for draft-song-opsawg-ntf

Hi WG,

As you may have seen, the authors have posted an update to draft-song-opsawg-ntf-03 to address discussions in Bangkok and after.
https://datatracker.ietf.org/doc/draft-song-opsawg-ntf/
https://mailarchive.ietf.org/arch/msg/opsawg/g338UPfVAtOhVhdDzhJcR2nS76E

In Bangkok there seemed to some interest in working on this topic and the chairs believe it is in scope for this working group.

This email starts a poll for adoption. 
If you support adopting this document please say so, and please give an indication of why you think it is important. Also please say if you will be willing to review and help the draft.
If you do not support adopting this document as a starting point for work on this topic, please say why.
This poll will run until 9am in Prague on Monday 25th March.

Regards,
Tianran, OPSAWG Co-Chair

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: Haoyu song <[email-masked]>
Date: Thu, 21 Mar 2019 22:16:23 +0000

Hi Qin,

Thanks for the comments. We'll provide more description about this issue and make reference to the existing work. 
Your second observation is also right. There are different meanings when talking about correlation. I think "data correlation" can serve as a high level term to cover both cases.

Best,
Haoyu

-----Original Message-----
From: OPSAWG [mailto:[email-masked]] On Behalf Of Qin Wu
Sent: Thursday, March 21, 2019 3:43 AM
To: Tianran Zhou <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [OPSAWG] WG adoption poll for draft-song-opsawg-ntf

-Qin
-----邮件原件-----
发件人: OPSAWG [mailto:[email-masked]] 代表 Tianran Zhou
发送时间: 2019年3月11日 10:40
收件人: [email-masked]
抄送: [email-masked]
主题: [OPSAWG] WG adoption poll for draft-song-opsawg-ntf

Hi WG,

Regards,
Tianran, OPSAWG Co-Chair