Subject: [OPSAWG] [Technical Errata Reported] RFC8520 (5664)

From: RFC Errata System <[email-masked]>
Date: Mon, 18 Mar 2019 14:02:52 -0700 (PDT)

The following errata report has been submitted for RFC8520,
"Manufacturer Usage Description Specification".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5664

--------------------------------------
Type: Technical
Reported by: Leslie Daigle <[email-masked]>

Section: GLOBAL

Original Text
-------------
Universal Resource Locator

Universal Resource Name

Corrected Text
--------------
Uniform Resource Locator

Uniform Resource Name

Notes
-----
Note that there are multiple instances throughout the document.

There haven't been UNIVERSAL resource locators, identifiers, or names for twenty years.    I've labeled these as technical errata because they refer to something that doesn't exist.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8520 (draft-ietf-opsawg-mud-25)
--------------------------------------
Title               : Manufacturer Usage Description Specification
Publication Date    : March 2019
Author(s)           : E. Lear, R. Droms, D. Romascanu
Category            : PROPOSED STANDARD
Source              : Operations and Management Area Working Group
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Joe Clarke <[email-masked]>
Date: Mon, 18 Mar 2019 17:58:26 -0400

> "Manufacturer Usage Description Specification".

I'm surprised with all the eyes that looked over the document, this was
missed (mine included).  Uniform is correct in both cases, and I think
this erratum should be accepted.

Joe

---

From: Eliot Lear <[email-masked]>
Date: Mon, 18 Mar 2019 22:59:29 +0100

Agree.

> On 18 Mar 2019, at 22:58, Joe Clarke <[email-masked]> wrote:
>