Subject: [OPSAWG] WG adoption call for draft-aguado-opsawg-l3sm-l3nm-02

From: Tianran Zhou <[email-masked]>
Date: Sun, 29 Sep 2019 06:28:41 +0000

Hi WG,

This email starts a 2 weeks working group adoption call for draft-aguado-opsawg-l3sm-l3nm-02. 
https://datatracker.ietf.org/doc/draft-aguado-opsawg-l3sm-l3nm/

This document proposes a L3VPN Network Yang Model (L3NM) to facilitate communication between a service orchestrator and a network controller/orchestrator.

If you support adopting this document please say so, and please give an indication of why you think it is important. Also please say if you will be willing to review and help the draft.
If you do not support adopting this document as a starting point for work on this topic, please say why.
This poll will run until Oct 14.

Thanks,
Tianran and Joe

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Mon, 30 Sep 2019 08:16:12 +0000

Speaking as a contributor, I support adoption.  The author has commented that this is currently being implemented, and I look forward to operational experience reports which shape the final product.

Joe

PGP Key : https://www.marcuscom.com/pgp.asc

> On Sep 29, 2019, at 07:29, Tianran Zhou <[email-masked]> wrote:
> 
> Hi WG,
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: Oscar González de Dios <[email-masked]>
Date: Mon, 30 Sep 2019 08:21:07 +0000

Speaking as co-author of the document, I support adoption. With operator hat on, I believe the problem to be solved applies to all service providers and it is worth dealing with it in IETF.

Best Regards,

Oscar

-----Mensaje original-----
De: OPSAWG <[email-masked]> En nombre de Joe Clarke (jclarke)
Enviado el: lunes, 30 de septiembre de 2019 10:16
Para: Tianran Zhou <[email-masked]>
CC: [email-masked]
Asunto: Re: [OPSAWG] WG adoption call for draft-aguado-opsawg-l3sm-l3nm-02

Joe

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: <[email-masked]>
Date: Mon, 30 Sep 2019 10:56:10 +0100

Hi Chairs, All. 

As an early reviewer of the work, and now an active contributor, I fully support the effort. It fulfils a key requirement of automating service model to network model, programming.  

BR, Dan.  

-----Original Message-----
From: OPSAWG <[email-masked]> On Behalf Of Oscar González de Dios
Sent: 30 September 2019 09:21
To: Joe Clarke (jclarke) <[email-masked]>; Tianran Zhou <[email-masked]>
Cc: [email-masked]
Subject: Re: [OPSAWG] WG adoption call for draft-aguado-opsawg-l3sm-l3nm-02

Best Regards,

Oscar

-----Mensaje original-----
De: OPSAWG <[email-masked]> En nombre de Joe Clarke (jclarke)
Enviado el: lunes, 30 de septiembre de 2019 10:16
Para: Tianran Zhou <[email-masked]>
CC: [email-masked]
Asunto: Re: [OPSAWG] WG adoption call for draft-aguado-opsawg-l3sm-l3nm-02

Joe

---

From: Adrian Farrel <[email-masked]>
Date: Mon, 30 Sep 2019 11:33:12 +0100 (BST)

Hi,

I was co-chair of the L3SM working group and co-author of RFC 8309, "Service Models Explained".

I think this model fits well with the previous work and I am encouraged that it derives from implementation of L3SM and has support from operators as well as being an implementation in progress.

I support the adpotion of this work by the OPSAWG and hope everyone with an interest will review and contribute. I have already reviewed the current draft and sent comments to the authors, and I expect to continue to contribute as the document advances.

Thanks,
Adrian

> This document proposes a L3VPN Network Yang Model (L3NM) to facilitate communication between a service 
> orchestrator and a network controller/orchestrator.
> 
> If you support adopting this document please say so, and please give an indication of why you think it 
> is important. Also please say if you will be willing to review and help the draft.

---

From: <[email-masked]>
Date: Mon, 30 Sep 2019 14:25:31 +0000

Hi all,

I support. 

It would be useful if the document discusses (1) how the L3SM data can fed L3NM (with same examples) and (2) why the module is not defined as a normal "augment" of L3SM.

Cheers,
Med

> -----Message d'origine-----
> De : OPSAWG [mailto:[email-masked]] De la part de Tianran Zhou
> Envoyé : dimanche 29 septembre 2019 08:29
> À : [email-masked]
> Objet : [OPSAWG] WG adoption call for draft-aguado-opsawg-l3sm-l3nm-02
> 
> Hi WG,
> 
> This document proposes a L3VPN Network Yang Model (L3NM) to facilitate
> communication between a service orchestrator and a network
> controller/orchestrator.
> 
> If you support adopting this document please say so, and please give an
> indication of why you think it is important. Also please say if you will
> be willing to review and help the draft.

---

From: <[email-masked]>
Date: Mon, 30 Sep 2019 07:56:34 -0700

Support.

This document is an important piece of work to automate L3VPN services
provisioning and complement L3SM draft which is more focused on customer
facing service.

-----Mensaje original-----
De: OPSAWG <[email-masked]> En nombre de Tianran Zhou Enviado el:
domingo, 29 de septiembre de 2019 8:29
Para: [email-masked]
Asunto: [OPSAWG] WG adoption call for draft-aguado-opsawg-l3sm-l3nm-02

Hi WG,

This email starts a 2 weeks working group adoption call for
draft-aguado-opsawg-l3sm-l3nm-02.
https://datatracker.ietf.org/doc/draft-aguado-opsawg-l3sm-l3nm/

If you support adopting this document please say so, and please give an
indication of why you think it is important. Also please say if you will be
willing to review and help the draft.
If you do not support adopting this document as a starting point for work on
this topic, please say why.
This poll will run until Oct 14.

Thanks,
Tianran and Joe

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
puede contener información privilegiada o confidencial y es para uso
exclusivo de la persona o entidad de destino. Si no es usted. el
destinatario indicado, queda notificado de que la lectura, utilización,
divulgación y/o copia sin autorización puede estar prohibida en virtud de la
legislación vigente. Si ha recibido este mensaje por error, le rogamos que
nos lo comunique inmediatamente por esta misma vía y proceda a su
destrucción.

The information contained in this transmission is privileged and
confidential information intended only for the use of the individual or
entity named above. If the reader of this message is not the intended
recipient, you are hereby notified that any dissemination, distribution or
copying of this communication is strictly prohibited. If you have received
this transmission in error, do not read it. Please immediately reply to the
sender that you have received this communication in error and then delete
it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
pode conter informação privilegiada ou confidencial e é para uso exclusivo
da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
indicado, fica notificado de que a leitura, utilização, divulgação e/ou
cópia sem autorização pode estar proibida em virtude da legislação vigente.
Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique
imediatamente por esta mesma via e proceda a sua destruição