Subject: Re: [OPSAWG] conclusion//RE: WG adoption call for draft-wu-model-driven-management-virtualization-07

From: Qin Wu <[email-masked]>
Date: Wed, 13 Nov 2019 01:07:25 +0000

Hi, Tom and Tianran:
It looks the new proposed draft name more reflects what it is, but referencing to IETF standards process, the draft name change rule is nothing more than one mentioned by Tom.
I knew in the history, there was some exception about draft name changes, e.g., change draft-fielding-http-spec-01 into draft-ietf-http-v10-spec, using "replace" button to link them together  and published as RFC1945, but it is the rare thing that seldom happens.
Therefore I have no strong preference on what WG draft name should be changed. Thanks!

-Qin
-----邮件原件-----
发件人: tom petch [mailto:[email-masked]] 
发送时间: 2019年11月12日 18:02
收件人: Tianran Zhou <[email-masked]>; [email-masked]
抄送: [email-masked]; [email-masked]
主题: Re: [OPSAWG] conclusion//RE: WG adoption call for draft-wu-model-driven-management-virtualization-07

----- Original Message -----
From: "Tianran Zhou" <[email-masked]>
Sent: Tuesday, November 12, 2019 6:10 AM

> Hi WG,
>
> Now we conclude the poll and adopt this document as WG draft.
> We collected many interests and supports that can help the document
evolution.
>
> Authors,
> The chairs think "virtualization" in the draft name is confusing, and
suggest to rename it as "model-driven-management-automation". What's your thoughts?
> Please republish draft-wu-model-driven-management-virtualization-07 as
draft-ietf-model-driven-management-automation-00 with only the date and file name changed. And please use "replace" in the data tracker.

Tianran

I think that that is a bad idea.  Who cares what the draft name is?
What is needed is a stable handle for it as it wends its way through the IETF after which the draft name vanishes in the dust of history.  The only expected change is from draft-authername to draft-ietf at the time of adoption.  Anything else just increases the workload, if only a fraction, for everyone involved.

Tom Petch

> Cheers,
> Tianran & Joe
>
> > -----Original Message-----
> > From: OPSAWG [mailto:[email-masked]] On Behalf Of Tianran
Zhou
> > Sent: Tuesday, October 29, 2019 9:44 AM
> > To: [email-masked]
> > Cc:
[email-masked];
> > [email-masked]
> > Subject: [OPSAWG] WG adoption call for
> > draft-wu-model-driven-management-virtualization-07
> >
> > Hi WG,
> >
> > This email starts a 2 weeks working group adoption call for 
> > draft-wu-model-driven-management-virtualization-07.
> >
https://datatracker.ietf.org/doc/draft-wu-model-driven-management-virtua
> > lization/
> > This document provides a framework that describes and discusses an 
> > architecture for service and network management automation that
takes
> > advantage of YANG modeling technologies.
> >
> > If you support adopting this document please say so, and please give
an
> > indication of why you think it is important. Also please say if you
will be
> > willing to review and help the draft.
> > If you do not support adopting this document as a starting point for
work
> > on this topic, please say why.
> > This poll will run until Nov 11.
> >
> > Thanks,
> > Tianran and Joe
> >
> > _______________________________________________
> > OPSAWG mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/opsawg
>
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: Tianran Zhou <[email-masked]>
Date: Wed, 13 Nov 2019 01:34:22 +0000

Hi Tom and Qin,

Anyway we need to change the name. As the author agreed the proposed naming is better, IMHO, I do not see the workload.
Or is there any rule that not suggest to do so?

Tianran
> From: Qin Wu
> Sent: Wednesday, November 13, 2019 9:07 AM
> To: tom petch <[email-masked]>; Tianran Zhou <[email-masked]>;
> [email-masked]
> Cc: [email-masked];
> [email-masked]
> Subject: RE: [OPSAWG] conclusion//RE: WG adoption call for
> It looks the new proposed draft name more reflects what it is, but referencing
> to IETF standards process, the draft name change rule is nothing more than
> one mentioned by Tom.
> I knew in the history, there was some exception about draft name changes,
> e.g., change draft-fielding-http-spec-01 into draft-ietf-http-v10-spec,
> using "replace" button to link them together  and published as RFC1945, but
> it is the rare thing that seldom happens.
> 主题: Re: [OPSAWG] conclusion//RE: WG adoption call for
> draft-ietf-model-driven-management-automation-00 with only the date and
> file name changed. And please use "replace" in the data tracker.
> 
> 
> Tianran
> 
> What is needed is a stable handle for it as it wends its way through the IETF
> after which the draft name vanishes in the dust of history.  The only expected
> change is from draft-authername to draft-ietf at the time of adoption.
> Anything else just increases the workload, if only a fraction, for everyone
> involved.
> 
> Tom Petch
> 
> 
> > Cheers,
> > Tianran & Joe
> >

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 13 Nov 2019 14:56:14 +1300

Actually there are no 100% rules but the tools work better if you stick to
draft-ietf-opsawg-something-00, and use the "Replaces" option when submitting
the draft.

"something" is really a matter of choice. However,
draft-ietf-opsawg-model-driven-management-automation-00 is very very long.

Regards
   Brian