Subject: Re: [OPSAWG] WG adoption call for draft-wu-model-driven-management-virtualization-07

From: "[email-masked]" <[email-masked]>
Date: Sat, 2 Nov 2019 17:04:16 +0800

Hi, all，
This document provides a framework that describes how to use YANG modeling  for network management automation.  As one co-auther of this draft, I hope it can be adopted after many times of revision. Thank you!
Chongfeng Xie
 
-----邮件原件-----
发件人: OPSAWG [mailto:[email-masked]] 代表 Tianran Zhou
发送时间: 2019年10月29日 9:44
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: [OPSAWG] WG adoption call for draft-wu-model-driven-management-virtualization-07
 
Hi WG,
 
This email starts a 2 weeks working group adoption call for draft-wu-model-driven-management-virtualization-07.
https://datatracker.ietf.org/doc/draft-wu-model-driven-management-virtualization/
This document provides a framework that describes and discusses an architecture for service and network management automation that takes advantage of YANG modeling technologies.
 
If you support adopting this document please say so, and please give an indication of why you think it is important. Also please say if you will be willing to review and help the draft.
If you do not support adopting this document as a starting point for work on this topic, please say why.
This poll will run until Nov 11.
Thanks,
Tianran and Joe
 
_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 3 Nov 2019 20:43:03 -0000

Hi,

I just read the most recent version of this draft. It's a good starting
point for describing the topic, and I think that the working group should
adopt it up so we can reach agreement on the content.

I appreciate Appendix A: including the material is helpful, but keeping it
out of the main body of the document is good.

There are a few nits in Figure 2. Just needs a careful eye.

I think that some attention is needed to the references (idnits gives some
hints), but that doesn't get in the way of adoption.

Thanks,
Adrian
-----Original Message-----
From: OPSAWG <[email-masked]> On Behalf Of Tianran Zhou
Sent: 29 October 2019 01:44
To: [email-masked]
Cc: [email-masked];
[email-masked]
Subject: [OPSAWG] WG adoption call for
draft-wu-model-driven-management-virtualization-07

Hi WG,

This email starts a 2 weeks working group adoption call for
draft-wu-model-driven-management-virtualization-07.
https://datatracker.ietf.org/doc/draft-wu-model-driven-management-virtualiza
tion/
This document provides a framework that describes and discusses an
architecture for service and network management automation that takes
advantage of YANG modeling technologies.

If you support adopting this document please say so, and please give an
indication of why you think it is important. Also please say if you will be
willing to review and help the draft.
If you do not support adopting this document as a starting point for work on
this topic, please say why.
This poll will run until Nov 11.
 
Thanks,
Tianran and Joe

---

From: "Aijun Wang" <[email-masked]>
Date: Thu, 7 Nov 2019 14:21:30 +0800

Support the adoption.

This draft give the overall view for the different layers of Yang modules
that defined within IETF(also applicable for Yang defined by other STD).
What I wondering is the that necessaries of the network layer model. More
layers means more conversions between different layers, increased complex
for the service automation management system and the relationship management
between these models. 
Is there any way or mechanism to manage these interleaved modules in more
automatic manners?

Can the above concerns be described in the updated version after its
adoption?

Best Regards.

Aijun Wang
China Telecom

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表
Tianran Zhou
发送时间: 2019年10月29日 9:44
收件人: [email-masked]
抄送: [email-masked];
[email-masked]
主题: [OPSAWG] WG adoption call for
draft-wu-model-driven-management-virtualization-07

Hi WG,

 
Thanks,
Tianran and Joe

---

From: "Luis M. Contreras" <[email-masked]>
Date: Thu, 7 Nov 2019 17:09:44 +0100

Hi all,

I support adoption as contributor.

And I am not aware of any IPR related to this draft.

Best regards

Luis

-- 
___________________________________________
Luis M. Contreras
[email-masked]
[email-masked]
Global CTIO unit / Telefonica

---

From: Ying Cheng <[email-masked]>
Date: Mon, 11 Nov 2019 20:06:56 +0800

Hi all,

I support the adoption.

This document provides a framework to describe how to use YANG models for network management automation and I believe that it will be helpful for YANG standardization.

BR,
Ying CHENG

________________________________
Ying CHENG  程莹
Technology Department, China Unicom 中国联通集团技术部
Tel: +86-10-66259394
Mobile: +86-18601102971

From: Tianran Zhou<mailto:[email-masked]>
Date: 2019-10-29 09:43
To: [email-masked]<mailto:[email-masked]>
CC: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [OPSAWG] WG adoption call for draft-wu-model-driven-management-virtualization-07
Hi WG,

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg
如果您错误接收了该邮件，请通过电子邮件立即通知我们。请回复邮件到 [email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。 If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] ,you can unsubscribe from this mail. We will immediately remove your information from send catalogue of our.