Subject: [OPSAWG] conclusion//RE: WG adoption call for draft-wu-model-driven-management-virtualization-07

From: Tianran Zhou <[email-masked]>
Date: Tue, 12 Nov 2019 06:10:37 +0000

Hi WG,

Now we conclude the poll and adopt this document as WG draft.
We collected many interests and supports that can help the document evolution.

Authors,
The chairs think "virtualization" in the draft name is confusing, and suggest to rename it as "model-driven-management-automation". What's your thoughts?
Please republish draft-wu-model-driven-management-virtualization-07 as draft-ietf-model-driven-management-automation-00 with only the date and file name changed. And please use "replace" in the data tracker.

Cheers,
Tianran & Joe

> -----Original Message-----
> From: OPSAWG [mailto:[email-masked]] On Behalf Of Tianran Zhou
> Sent: Tuesday, October 29, 2019 9:44 AM
> To: [email-masked]
> Cc: [email-masked];
> [email-masked]
> Subject: [OPSAWG] WG adoption call for
> draft-wu-model-driven-management-virtualization-07
> 
> Hi WG,
> 
> This email starts a 2 weeks working group adoption call for
> draft-wu-model-driven-management-virtualization-07.
> https://datatracker.ietf.org/doc/draft-wu-model-driven-management-virtua
> lization/
> This document provides a framework that describes and discusses an
> architecture for service and network management automation that takes
> advantage of YANG modeling technologies.
> 
> If you support adopting this document please say so, and please give an
> indication of why you think it is important. Also please say if you will be
> willing to review and help the draft.
> If you do not support adopting this document as a starting point for work
> on this topic, please say why.
> This poll will run until Nov 11.
> 
> Thanks,
> Tianran and Joe
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: tom petch <[email-masked]>
Date: Tue, 12 Nov 2019 10:02:19 +0000

----- Original Message -----
From: "Tianran Zhou" <[email-masked]>
Sent: Tuesday, November 12, 2019 6:10 AM

> The chairs think "virtualization" in the draft name is confusing, and
suggest to rename it as "model-driven-management-automation". What's
your thoughts?
> Please republish draft-wu-model-driven-management-virtualization-07 as
draft-ietf-model-driven-management-automation-00 with only the date and
file name changed. And please use "replace" in the data tracker.

Tianran

I think that that is a bad idea.  Who cares what the draft name is?
What is needed is a stable handle for it as it wends its way through the
IETF after which the draft name vanishes in the dust of history.  The
only expected change is from draft-authername to draft-ietf at the time
of adoption.  Anything else just increases the workload, if only a
fraction, for everyone involved.

Tom Petch

> > Cc:
[email-masked];