Subject: [OPSAWG] Minutes on IETF 106

From: Tianran Zhou <[email-masked]>
Date: Tue, 10 Dec 2019 01:09:03 +0000

Hi WG,

The minutes on OPSAWG&OPS Area meeting is posted.
https://datatracker.ietf.org/doc/minutes-106-opsawg/

Please see if there is anything missing.

Cheers,
Tianran

---

From: Tianran Zhou <[email-masked]>
Date: Mon, 23 Dec 2019 06:56:18 +0000

Dear WG,

Some issues have been raised about the minutes of the meeting in Singapore.
Joe and I will work to improve these.
It would be helpful if everyone who is worried about if they said something in Singapore is written right in minutes, should read them and send an email to us soon.
Thanks Oscar for reminding us to include the Jabber log.

Happy holidays!
Tianran

From: OPSAWG [mailto:[email-masked]] On Behalf Of Tianran Zhou
Sent: Tuesday, December 10, 2019 9:09 AM
To: [email-masked]
Subject: [OPSAWG] Minutes on IETF 106

Hi WG,

The minutes on OPSAWG&OPS Area meeting is posted..
https://datatracker.ietf.org/doc/minutes-106-opsawg/

Cheers,
Tianran

---

From: Tianran Zhou <[email-masked]>
Date: Tue, 24 Dec 2019 02:36:44 +0000

Hi Frank,
Thank you for showing where Singapore minutes of OPSAWG did not match what you have said.
I have listened to the recording and want to include following words in minutes. Do you agree?

OLD
Diego Lopez: Closed loop is misleading; about automatic control
Haoyu: Clarified in draft
Diego: Still not clear, needs a better term to avoid ambiguity
Haoyu: Closed-loop only exists in a given domain
Frank: the scope is large.
China Mobile: useful work and gives some examples.
China Telecom: support the adoption of the work.
Chair: How many of you have read this document? quite a lot.
Chair: How many of you think this is a useful work and the working group could  work on it? still many, 20+.

NEW
Diego Lopez: Closed loop is misleading; about automatic control
Haoyu: Clarified in draft
Diego: Still not clear, needs a better term to avoid ambiguity
Haoyu: Closed-loop only exists in a given domain
Frank: I think you are trying to do too much in one document here. There is a review of what is out there: a kind of an inventory of what we have of multiple vendor solutions including standards based solutions. You have a set of requirements outlined that might be another document. And you are trying to go and start off doing something that looks like a specification.
I think some of the earlier comments that you've seen are around the nomenclature not being clear. I think this trickles all through the document. You say that an IFIT node is the start of an IFIT domain. What's the IFIT domain? What's an IFIT application? What's the IFIT end node? So what I would suggest is to focus on one thing at a time and then really focus on closing this particular item and then move on.
Haoyu: We clearly state the scope of this draft and we don't give any specification. We just provide a very high level framework. We don't have ambition to cover everything to even talk about the detailed implementation. We don't want to stick to just one underlying technique.
Joe: Speaking as chair, I've read and heard many of the positive and negative feedbacks on this. I think there are still some issues to resolve.
Speaking as individual, I reread this. While you say that you are setting forth a problem description, at the end you say you solved some of these challenges.
Back as chair, in order to move this work forward, I think there has to be some very specific clarity and consensus from the working group.
Haoyu: I need to clarify that we don't intend to provide solutions. We don't even claim we can solve this problem. We just provide potential opportunities.
Joe: You said you will have another version coming. I would say to the gentleman from Telefonica you could comment on the list. I'm going to make another comment on the list. Frank as well.
Let's see if we can sort those things out. If we are going to move this forward, we need to address some of those points.
I think they're critical and also Tim was saying maybe it's not clear enough how this differs from NTF.
Fengwei: useful work and gives some examples.
Chongfeng: support the adoption of the work.
Chair: How many of you have read this document? Quite a lot.
Chair: How many of you think this is a useful work and the working group could work on it? More than 20.
END

Merry Christmas!
Tianran

From: OPSAWG [mailto:[email-masked]] On Behalf Of Tianran Zhou
Sent: Monday, December 23, 2019 2:56 PM
To: [email-masked]
Cc: OpsAWG-Chairs <[email-masked]>
Subject: Re: [OPSAWG] Minutes on IETF 106

Dear WG,

Happy holidays!
Tianran

From: OPSAWG [mailto:[email-masked]] On Behalf Of Tianran Zhou
Sent: Tuesday, December 10, 2019 9:09 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [OPSAWG] Minutes on IETF 106

Hi WG,

The minutes on OPSAWG&OPS Area meeting is posted...
https://datatracker.ietf.org/doc/minutes-106-opsawg/

Cheers,
Tianran