Subject: [OPSAWG] extend the call//RE: WG adoption call for draft-song-opsawg-ifit-framework-09

From: Tianran Zhou <[email-masked]>
Date: Thu, 26 Dec 2019 06:13:57 +0000

Working Group,

Thank you for all of your emails related to draft-song-opsawg-ifit-framework.
It seems there are a lot of interested people. I hope the authors will be encouraged by that.
But there were also some strong concerns about the scope of the draft. What is it trying to achieve? How does that match the charter? Does it include material that is outside its scope? Thanks specially to Frank and Al for saying their concerns.
We are going to extend the adoption call for another two weeks to Jan 8. And we encourage the inter-working group discussion.
Please continue to discuss on the mailing list.

Merry Christmas!
Tianran

From: OPSAWG [mailto:[email-masked]] On Behalf Of Tianran Zhou
Sent: Monday, December 9, 2019 1:27 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [OPSAWG] WG adoption call for draft-song-opsawg-ifit-framework-09

Hi WG,

On IETF 106 meeting, we saw predominant interest and support to this draft, especially from operators. The authors then resolved all the open issues.
As requested by the authors, this email starts a 2 weeks working group adoption call for draft-song-opsawg-ifit-framework-09.
https://datatracker.ietf.org/doc/draft-song-opsawg-ifit-framework/

If you support adopting this document please say so, and please give an indication of why you think it is important. Also please say if you will be willing to review and help the draft.
If you do not support adopting this document as a starting point to work on, please say why.
This poll will run until Dec 23..

Thanks,
Tianran as co-chair

---

From: Haoyu Song <[email-masked]>
Date: Tue, 31 Dec 2019 00:32:03 +0000

OPSAWG,

Based on the feedbacks from Frank, Al, Adrian, Alex, and others,  I have updated the draft with modifications and new text/figures. The major modifications are summarized as follows.  Please let me know if these addressed your concerns.

  1.  Add a Scope subsection to clarify the scope of the draft.  Basically, the proposed informational framework is nonmandatory. It suggests a high-level framework to address some practical deployment challenges for a class of on-path telemetry techniques. It doesn't define the component and interface specifications and implementation details.
  2.  Categorize the on-path telemetry techniques discussed in the draft as Hybrid Type I, conforming to RFC7799.
  3.  Detail the description of the framework with clearer term definitions and block diagrams. Add a framework architecture figure. A block diagram is added for each component. Match each component to the corresponding component in Network Telemetry Framework.
  4.  Clarify this work doesn't conflict or overlap with existing works in other WGs such as IPPM.
  5.  Remove the references to some premature or expired drafts.
  6.  Some document structure adjustments and numerous other modification in response to the detail comments.
Happy New Year!

Best,
Haoyu

From: OPSAWG <[email-masked]> On Behalf Of Tianran Zhou
Sent: Wednesday, December 25, 2019 10:14 PM
To: [email-masked]
Cc: [email-masked]
Subject: [OPSAWG] extend the call//RE: WG adoption call for draft-song-opsawg-ifit-framework-09

Working Group,

Merry Christmas!
Tianran

From: OPSAWG [mailto:[email-masked]] On Behalf Of Tianran Zhou
Sent: Monday, December 9, 2019 1:27 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [OPSAWG] WG adoption call for draft-song-opsawg-ifit-framework-09

Hi WG,

On IETF 106 meeting, we saw predominant interest and support to this draft, especially from operators. The authors then resolved all the open issues.
As requested by the authors, this email starts a 2 weeks working group adoption call for draft-song-opsawg-ifit-framework-09.
https://datatracker.ietf.org/doc/draft-song-opsawg-ifit-framework/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-song-opsawg-ifit-framework%2F&data=02%7C01%7Chaoyu.song%40futurewei.com%7C82e864f485004d8bd61c08d789caeb47%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637129376973095264&sdata=8F%2BqeDNMM3VOrDhvoSZO39rc8U66Rvh94KEgSvMfYz8%3D&reserved=0>

Thanks,
Tianran as co-chair