Subject: [OPSAWG] Substitutes for the term "closed-loop telemetry"

From: "Diego R. Lopez" <[email-masked]>
Date: Mon, 2 Dec 2019 00:53:50 +0000

Hi,

As you surely recall, I expressed serious concerns about the use of “closed-loop telemetry” in draft-song-opsawg-ifit-framework and related docs.  The term seems to me highly misleading, as “closed-loop” is usually applied to network control and orchestration, and it would be difficult to distinguish when we are talking of one “closed-loop” or another. I’d propose to use “just-in-time telemetry” or “reflective telemetry” to indicate how the telemetry is provided according to concrete and present needs (thus just in time), or as a result of an action based on self-knowledge (hence reflective)

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Haoyu Song <[email-masked]>
Date: Mon, 2 Dec 2019 17:07:04 +0000

Hi Diego,

Thanks for the suggestion! I have summarized the feedback in our open issue list. I’ll make modifications in our next revision.

Best regards,
Haoyu

From: OPSAWG <[email-masked]> On Behalf Of Diego R. Lopez
Sent: Sunday, December 01, 2019 4:54 PM
To: [email-masked]
Subject: [OPSAWG] Substitutes for the term "closed-loop telemetry"

Hi,

Be goode,

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fdr2lopez%2F&data=02%7C01%7Chaoyu.song%40futurewei.com%7Cc10ae47681f04cfdd75008d776c22d33%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637108448664822193&sdata=l7fRrjdPjPYiN8NtOdLM64jj0A%2FVf5dzD4ObMeeq2Lk%3D&reserved=0>