Subject: [OPSAWG] Opsdir last call review of draft-ietf-opsawg-sdi-03

From: Mehmet Ersue via Datatracker <[email-masked]>
Date: Tue, 18 Feb 2020 08:56:51 -0800

Reviewer: Mehmet Ersue
Review result: Has Nits

I reviewed the document "Secure Device Install (draft-ietf-opsawg-sdi-03) as
part of the Operational directorate's ongoing effort to review all IETF
documents being processed by the IESG. These comments were written primarily
for the benefit of the operational area directors.  Document editors and WG
chairs should treat these comments just like any other last call comments.

Intended status: Informational
Current IESG state: I-D Exists
IANA State: N/A

Summary:
The document extends existing auto-install / Zero-Touch Provisioning mechanisms
to make the process more secure.

There are no relevant draft nits in the document.

Though there are a few typos, etc.
s/There are also a/There is also a/
s/an auto-install techniques/an auto-install technique/
s/etc;/etc.;/
5x s/e.g/e.g./
s/operations is/operations are/

As far as I can see the document has been repeatedly improved and is in good
shape. I don't see any big issues related to management preventing from
publication.

Cheers,
Mehmet

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Tue, 18 Feb 2020 17:41:38 +0000

Thank you for the OPS DIR review, Mehmet.

Joe

> On Feb 18, 2020, at 11:56, Mehmet Ersue via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Mehmet Ersue
> Review result: Has Nits
> 
> _______________________________________________
> OPS-DIR mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ops-dir