Subject: [OPSAWG] opsawg - New Interim Meeting Request

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Tue, 24 Mar 2020 07:25:43 -0700

A new interim meeting request has just been submitted by Joe Clarke.

This request requires approval by the Area Director of the Operations and Management Area

The meeting can be approved here: 
https://datatracker.ietf.org/meeting/interim/request/interim-2020-opsawg-01

---------------------------------------------------------
Working Group Name: Operations and Management Area Working Group
Area Name: Operations and Management Area
Session Requester: Joe Clarke

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-04-07
Start Time: 07:00 America/New_York
Duration: 02:30
Remote Participation Information: https://ietf.webex.com/ietf/j.php?MTID=m181b4bb69ed226d7e809ba2f15382ee1 (Meeting ID: 617 456 544, PW: F7pFAv3gM5f)
Agenda Note: 

---------------------------------------------------------

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 24 Mar 2020 22:22:10 +0000

Hi Warren,

Please can you approve this one as well.

Many thanks!
Rob

> -----Original Message-----
> From: OPSAWG <[email-masked]> On Behalf Of IETF Meeting Session
> Request Tool
> Sent: 24 March 2020 14:26
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [OPSAWG] opsawg - New Interim Meeting Request
> 
> 
> Working Group Name: Operations and Management Area Working Group Area
> Name: Operations and Management Area Session Requester: Joe Clarke
> 
> Remote Participation Information:
> https://ietf.webex.com/ietf/j.php?MTID=m181b4bb69ed226d7e809ba2f15382ee1
> (Meeting ID: 617 456 544, PW: F7pFAv3gM5f) Agenda Note:
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: Warren Kumari <[email-masked]>
Date: Tue, 24 Mar 2020 20:00:37 -0400

This one was done earlier today (just mentioning in case we are
talking about different meetings)
W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf