Subject: Re: [OPSAWG] Agenda posted for opsawg virtual interim, draft-tgraf-ipfix-mpls-sr-label-type-02

From: <[email-masked]>
Date: Fri, 27 Mar 2020 17:11:50 +0000

Dear OPSAWG Chairs,

Even though I missed the deadline to request a time slot for the opsawg virtual interim, would it be possible to have a 5 minute time slot to present below draft at OPSAWG working group.

Export of MPLS Segment Routing Label Type Information in IP Flow Information Export (IPFIX)
https://tools.ietf.org/html/draft-tgraf-ipfix-mpls-sr-label-type-02

The draft has been submitted to IANA and being reviewed by IE doctors. It received some expert reviews from the SPRING mailing list and I am looking for feedback from OPSAWG mailing list as well.

IANA demands a well-established and persistent publication medium" as a reference in order to assign these additional values from the "IPFIX MPLS label type  (Value 46)" sub-registry.
https://www.iana.org/assignments/ipfix/ipfix.xhtml#ipfix-mpls-label-type

I think the draft is mature enough to present it at OPSAWG to call for adoption. I believe its content matches the OPSWAG charter.

Looking forward to your feedback.

Best Wishes
Thomas Graf

-----Original Message-----
From: OPSAWG <[email-masked]> On Behalf Of Joe Clarke (jclarke)
Sent: Thursday, March 26, 2020 5:15 PM
To: opsawg <[email-masked]>
Cc: [email-masked]; OpsAWG-Chairs <[email-masked]>
Subject: [OPSAWG] Agenda posted for opsawg virtual interim

We have posted the agenda for the opsawg virtual interim to take place on April 7 at 11:00 am UTC.  The agenda can be found at https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fagenda-interim-2020-opsawg-01-opsawg-01%2F&amp;data=02%7C01%7CThomas.Graf%40swisscom.com%7C474a487a81d148a2ddff08d7d1a0e5e3%7C364e5b87c1c7420d9beec35d19b557a1%7C1%7C0%7C637208361292040661&amp;sdata=VGQerPjX%2FFRwmGY7G%2BfB4qOXVtZ48kolvvRqyOKxqtg%3D&amp;reserved=0 .  We encourage the members to read the drafts on agenda and come ready with any questions.

To presenters, please get your slides in by Friday, April 3.  Note your time slot and amount of time, too.  A 2.5 hour Webex can be an ordeal.  Structure your presentations, especially for repeat work, to focus on what's new and what you need from the WG.

We will be adhering to the IETF 107 virtual rules.  If you haven't been in a session this week, that means the following:

* The Webex session will be recorded
* Use of "computer audio" is preferred unless you have trouble or know it to be spotty.  Then use "call in" audio.
* Video will be off
* You will be expected to mute yourself when not speaking
* The chat function of Webex will be used to queue for the mic
 - Writing "+q" in the chat adds you to the queue
 - Writing "-q" in the chat will remove you from the queue

We will call out people to present and when someone is "at the mic" to ask a question.

Thanks.

Joe
_______________________________________________
OPSAWG mailing list
[email-masked]
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fopsawg&amp;data=02%7C01%7CThomas.Graf%40swisscom.com%7C474a487a81d148a2ddff08d7d1a0e5e3%7C364e5b87c1c7420d9beec35d19b557a1%7C1%7C0%7C637208361292040661&amp;sdata=w6qfCit46Df6qPyukMXQ6nAeJGLyqNSuzZbtpvg3GJM%3D&amp;reserved=0

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Fri, 27 Mar 2020 17:33:53 +0000

> On Mar 27, 2020, at 13:11, [email-masked] wrote:
> 
> Dear OPSAWG Chairs,
> 

Hey, Thomas.  Our agenda is already pretty packed.  We’re not taking any new requests for speakers.  That said, if somehow we do have time, we can add you on to the tail queue (there is one best-effort ahead of you, though).

It would be great in the meantime if the WG could review and comment here, on-list.  Having more eyes and especially more thoughts on the work will help shape any adoption call.

That said, this was a pretty quick read.  I support the work.  As an individual, I think it fits here in opsawg, and I would support adoption.

I did find some slight readability nits.  In section 1:

s/we get insight which/we get insight into which/

s/it is not always clear to which label protocol it belongs to/it is not always clear as to which label protocol it belongs/

Joe

> We have posted the agenda for the opsawg virtual interim to take place on April 7 at 11:00 am UTC.  The agenda can be found at https://eur03.safelinks..protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fagenda-interim-2020-opsawg-01-opsawg-01%2F&amp;data=02%7C01%7CThomas.Graf%40swisscom.com%7C474a487a81d148a2ddff08d7d1a0e5e3%7C364e5b87c1c7420d9beec35d19b557a1%7C1%7C0%7C637208361292040661&amp;sdata=VGQerPjX%2FFRwmGY7G%2BfB4qOXVtZ48kolvvRqyOKxqtg%3D&amp;reserved=0 .  We encourage the members to read the drafts on agenda and come ready with any questions.
>

---

From: <[email-masked]>
Date: Fri, 27 Mar 2020 18:24:04 +0000

Hi Joe,

Thanks for the quick response. Yes, please, put me in the queue. That's perfectly fine. I will upload the slides on time.

Thanks also for input. Ack on all. Will be in the next release.

Looking forward to the working group session and the feedback from the list.

Best Wishes
Thomas

-----Original Message-----
From: Joe Clarke (jclarke) <[email-masked]> 
Sent: Friday, March 27, 2020 6:34 PM
To: Graf Thomas, INI-NET-DCF <[email-masked]>
Cc: opsawg <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: Agenda posted for opsawg virtual interim, draft-tgraf-ipfix-mpls-sr-label-type-02

> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-tgraf-ipfix-mpls-sr-label-type-02&amp;data=02%7C01%7CThomas.Graf%40swisscom.com%7Cad44373cf2f840f9822308d7d27509d3%7C364e5b87c1c7420d9beec35d19b557a1%7C1%7C0%7C637209272420055270&amp;sdata=Fg9gJHqInHc3pxfI48V3ZNkwnd3bmWwyQ8IkFCCkDCA%3D&amp;reserved=0
> 
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iana.org%2Fassignments%2Fipfix%2Fipfix.xhtml%23ipfix-mpls-label-type&amp;data=02%7C01%7CThomas.Graf%40swisscom.com%7Cad44373cf2f840f9822308d7d27509d3%7C364e5b87c1c7420d9beec35d19b557a1%7C1%7C0%7C637209272420055270&amp;sdata=sspwCysyQJZ9Ug2D4kOY42LAaGVhK3lGRu6TGIjsv1o%3D&amp;reserved=0
> 

Hey, Thomas.  Our agenda is already pretty packed.  We're not taking any new requests for speakers.  That said, if somehow we do have time, we can add you on to the tail queue (there is one best-effort ahead of you, though).

Joe

> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fopsawg&amp;data=02%7C01%7CThomas.Graf%40swisscom.com%7Cad44373cf2f840f9822308d7d27509d3%7C364e5b87c1c7420d9beec35d19b557a1%7C1%7C0%7C637209272420055270&amp;sdata=fljUhcaH1ZjgQ3u%2BK1UDQnOW3XH8KCei9WJiN1dRFQs%3D&amp;reserved=0