Subject: [OPSAWG] opsawg virtual interim tomorrow (agenda included)

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Mon, 6 Apr 2020 17:32:43 +0000

As a reminder, our opsawg virtual interim (to replace the in-person 107 meeting) will be held tomorrow at 11:00 am UTC.  Please join a few minutes early to make sure your Webex is all set.

Please mute yourself when you connect to avoid any background noise issues.  You can unmute when asking questions.

We will use the Webex chat panel for queuing at the mic.  Add a “+q” to enter the mic line and a “-q” to remove yourself.

We will use Etherpad for both minutes and for the virtual blue sheets.  You’ll note at the bottom of http://etherpad.tools.ietf.org:9000/p/notes-ietf-107-opsawg is a section for adding blue sheet sign-in info.  It is also requested that you click the top, right-hand icon and place your name next to your assigned EP color.

While it seems like we have a lot of time, we also have a packed agenda.  Speakers, please be mindful of your allocated times and focus on what you want the WG to provide in terms of comments.

We cannot do virtual hums in Webex, so anything requiring “taking the pulse of the room” will be deferred to the list.  Of course, people can come to the virtual mic line to make specific points.

WG members, please read through the drafts to be presented and bring your comments.

Thanks.

What: OpsAWG / OpsArea 107 Virtual Interim
When: 11:00 - 13:30 UTC Tuesday, April 7, 2020 
Where: Webex

Available During Session:

  Jabber:      xmpp:[email-masked]?join
  Etherpad:    https://etherpad.ietf.org/p/notes-ietf-107-opsawg
  ICal:        https://datatracker.ietf.org/meeting/interim-2020-opsawg-01/sessions/opsawg.ics
  Slides:      https://datatracker.ietf.org/meeting/interim-2020-opsawg-01/session/opsawg
  
  BLUESHEETS: if you haven't already, please sign the Bluesheet located at the bottom on the Etherpad page here: 
  https://etherpad.ietf.org/p/notes-ietf-107-opsawg

  WebEx Chat:  For virtual queue control (type "+q" and "-q" to enter/leave)
  WebEx A/V:   For session (see below for info)

 JOIN BY WEBEX:
    URL: https://ietf.webex.com/ietf/j.php?MTID=m181b4bb69ed226d7e809ba2f15382ee1
    Meeting number (access code): 617 456 544
    Meeting password: F7pFAv3gM5f

Available Post Session:
  Recording:     WebEx recording be made available after the meeting.
  Jabber Logs:   https://www.ietf.org/jabber/logs/opsawg
  Etherpad:      https://etherpad.ietf.org/p/notes-ietf-107-opsawg
  Slides:        https://datatracker.ietf.org/meeting/interim-2020-opsawg-01/session/opsawg

OpsAWG Section
==============			
			
Administrivia  - scribes, minutes, rules, introduction of our new AD, etc.
Tianran / Joe
15 minutes

A Framework for Automating Service and Network Management with YANG
Qin Wu
Draft:
https://datatracker.ietf.org/doc/draft-ietf-opsawg-model-automation-framework
10 minutes

A Layer 3 VPN Network YANG Model
Oscar González de Dios
Draft:
https://datatracker.ietf.org/doc/draft-ietf-opsawg-l3sm-l3nm/
10 minutes

A Layer 2 VPN Network Yang Model
Oscar González de Dios
Draft:
https://datatracker.ietf.org/doc/draft-barguil-opsawg-l2sm-l2nm
5 minutes

A YANG Model for User-Network Interface (UNI) Topologies
Med Boucadair
Draft:
https://datatracker.ietf.org/doc/draft-ogondio-opsawg-uni-topology
5 minutes

MUD and SUIT, Operational considerations for MUD, MUD and quarantined access to firmware
Michael Richardson
Drafts:
https://datatracker.ietf.org/doc/draft-richardson-opsawg-mud-acceptable-urls
https://datatracker.ietf.org/doc/draft-richardson-opsawg-mud-iot-dns-considerations
https://datatracker.ietf.org/doc/draft-richardson-shg-mud-quarantined-access
15 minutes

MUD (D)TLS profiles for IoT Devices
Tirumal Reddy
Draft:
https://datatracker.ietf.org/doc/draft-reddy-opsawg-mud-tls
5 minutes

Sampled Traffic Streaming
Andrew Gray
Draft:
https://datatracker.ietf.org/doc/draft-gray-sampled-streaming
10 minutes

In-situ Flow Information Telemetry Framework
Haoyu Song
Draft:
https://datatracker.ietf.org/doc/draft-song-opsawg-ifit-framework/
10 minutes

Service Assurance for Intent-based Networking Architecture and YANG modules
Benoit Claise
Drafts:
https://datatracker.ietf.org/doc/draft-claise-opsawg-service-assurance-architecture
https://datatracker.ietf.org/doc/draft-claise-opsawg-service-assurance-yang
15 minutes

YANG Data Models for the IP Flow Information Export (IPFIX) Protocol, Packet Sampling (PSAMP) Protocol, and Bulk Data Export
Joey Boyd
Draft:
https://datatracker.ietf.org/doc/draft-boydseda-ipfix-psamp-bulk-data-yang-model/
20 minutes

===

IFF time allows:

Active-Scanning profiles for IoT devices
Jie Yang
Draft:
https://datatracker.ietf.org/doc/draft-yang-opsawg-iot-devices-active-scanning/
5 minutes

Export of MPLS-SR Label Type Information in IPFIX
Thomas Graf
Draft:
https://datatracker.ietf.org/doc/draft-tgraf-ipfix-mpls-sr-label
5 minutes

OpsArea Section
===============

Administrivia and Introduction
Warren / Rob

Open Mic

20 minutes

---

From: Michael Richardson <[email-masked]>
Date: Tue, 07 Apr 2020 07:57:23 -0400

Just FYI:

http://etherpad.tools.ietf.org:9000/p/notes-ietf-107-opsawg
https://etherpad.ietf.org/p/notes-ietf-107-opsawg
These are *not* the same etherpad.  The second one is the supported one.

  http://etherpad.ietf.org:9009/p/notes-ietf-107-opsawg
  and
  https://etherpad.ietf.org/p/notes-ietf-107-opsawg

*are* the same.
I've asked secretariat if we can eliminate this confusion if they can.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Tue, 7 Apr 2020 13:41:51 +0000

> On Apr 7, 2020, at 07:57, Michael Richardson <[email-masked]> wrote:
> 
> 
> Just FYI:
> 

Yes, thank you for spotting this.  I had an old cached browser link.  I’ve ported the blue sheet and other notes over (and I think you helped with that as well, so thank you).

Joe