Subject: [OPSAWG] draft-ietf-opsawg-l3sm-l3nm YANG Doc review

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Sat, 18 Apr 2020 21:03:08 +0000

I’m getting to the virtual interim TODO items, and this was first on my list.  I have requested a Yang Doctor review for revision -03 of this draft based on the author’s request that it has reached a state of stability.

Joe

---

From: tom petch <[email-masked]>
Date: Mon, 20 Apr 2020 10:39:12 +0000

From: OPSAWG <[email-masked]> on behalf of Joe Clarke (jclarke) <jclarke=[email-masked]>
Sent: 18 April 2020 22:03

Joe
Looking at the YANG module it would appear that a lot of prior knowledge is needed in order to understand it, such as QinQ, dot1Q, GRE, LDP, VRRP, etc etc ie they are what I think of as Normative References and yet I cannot recall seeing a YANG module with so few reference clauses; and the very few reference clauses that are there refer to RFC that do not appear in the I-D References.
I also note that the IANA Considerations registers a different prefix to that in the YANG module and it is unclear /*UNUSED*/ is about.  And examples in the body of the I-D rather than as an Informative appendix mmmm.  I am unenthusiastic about looking any deeper.
Tom Petch

Joe
_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: Oscar González de Dios <[email-masked]>
Date: Mon, 20 Apr 2020 12:36:34 +0000

Hi Tom, Joe,

Lot's of thanks for the review. Let us prepare a new version completing all the references and moving the examples to the annex.

Regarding the IANA question, you are completely right, we'll fixed that immediately.

Best Regards,

Oscar

-----Mensaje original-----
De: OPSAWG <[email-masked]> En nombre de tom petch
Enviado el: lunes, 20 de abril de 2020 12:39
Para: Joe Clarke (jclarke) <jclarke=[email-masked]>; opsawg <[email-masked]>
Asunto: Re: [OPSAWG] draft-ietf-opsawg-l3sm-l3nm review

Joe

I'm getting to the virtual interim TODO items, and this was first on my list.  I have requested a Yang Doctor review for revision -03 of this draft based on the author's request that it has reached a state of stability.

Joe

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição