Subject: Re: [OPSAWG] CALL FOR ADOPTION: draft-bgbw-opsawg-vpn-common

From: Chang Liu(联通集团中国联通研究院-本部) <[email-masked]>
Date: Wed, 19 Aug 2020 08:57:48 +0000

Hi All,

I support adoption, and I think the common module is useful.

Best Regrads

________________________________
Liu Chang
China Unicom
Email: [email-masked]<mailto:[email-masked]>
Phone: +8618601102572
Tel: 010-68799999-7294

---Original---
De: OPSAWG <[email-masked]> en nombre de Joe Clarke (jclarke) <jclarke=[email-masked]>
Enviado: jueves, 13 de agosto de 2020 7:49
Para: opsawg <[email-masked]>
Asunto: [OPSAWG] CALL FOR ADOPTION: draft-bgbw-opsawg-vpn-common

Hello, WG members.  On the IETF 108 virtual meeting, Oscar presented the status of the L3NM, L2NM, and the VPN common work.  While this VPN common YANG module started as an individual document (per the chairs’ request), the L2NM and L3NM modules need to choose a direction for how to handle common typedefs and groupings between them.

On the virtual meeting we did a hum which indicated “Pianissimo” support.  Again, the hum system had some interesting rules, so this is not conclusive, but seems to favor that this common module work should exist as its own, standalone document that both L2NM and L3NM will consume.  In this manner, one would not need to import either L2NM or L3NM to make use of/extend these common attributes.

To that end, the chairs would like a call for adoption of draft-bgbw-opsawg-vpn-common.  Additionally, comments on the approach and the choice of common attributes are welcome, especially from those that were unable to attend the IETF 108 virtual meeting.

This serves as a two week call for adoption ending on August 27, 2020.

Thanks.

Joe

如果您错误接收了该邮件，请通过电子邮件立即通知我们。请回复邮件到 [email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。 If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] ,you can unsubscribe from this mail. We will immediately remove your information from send catalogue of our.

---

From: "Roque Gagliano (rogaglia)" <[email-masked]>
Date: Tue, 25 Aug 2020 10:09:15 +0000

Hi,

I support adoption as expressed in the list already.

Roque

From: OPSAWG <[email-masked]> on behalf of SAMIER BARGUIL GIRALDO <[email-masked]>
Date: Friday, 14 August 2020 at 09:42
To: "Joe Clarke (jclarke)" <jclarke=[email-masked]>, opsawg <[email-masked]>
Subject: Re: [OPSAWG] CALL FOR ADOPTION: draft-bgbw-opsawg-vpn-common

Hello WG,

I Support the adoption of this draft using the "Forte" approach.  It is necessary to decouple the modules in order to facilitate their future implementations.

Regards,

Samier Barguil
Transport & IP Networks | GCTIO - Technology | CIT Centro Integrado de Transporte |

Móvil +57 3017026430

Móvil +34 665416074

E-mail [email-masked]

E-mail [email-masked]

Thanks.

Joe
_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Wubo (lana)" <[email-masked]>
Date: Thu, 27 Aug 2020 12:15:01 +0000

Hi all,

I support the adoption. 
In addition to the L2NM and L3NM modules, this module could also be used for VPN monitoring models. For example, draft-www-opsawg-yang-vpn-service-pm will import VPN common module to avoid duplicate definition.

Thanks,
Bo
-----邮件原件-----
发件人: OPSAWG [mailto:[email-masked]] 代表 Joe Clarke (jclarke)
发送时间: 2020年8月13日 20:49
收件人: opsawg <[email-masked]>
主题: [OPSAWG] CALL FOR ADOPTION: draft-bgbw-opsawg-vpn-common

Thanks.

Joe