Subject: [OPSAWG] Henk Birkholz as third OPSAWG chair

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Fri, 11 Sep 2020 16:35:34 +0000

Dear all,

I am happy to announce that Henk Birkholz has agreed to serve as a third OPSAWG WG chair to help with the current workload and gain some chair experience.

Please welcome Henk to OPSAWG.

Kind regards,
Rob

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Fri, 11 Sep 2020 16:37:26 +0000

Welcome, Henk!  It’s great to have you onboard.  I hope you’ll be able to join us at the virtual 109 meeting for a proper introduction.

Joe

> On Sep 11, 2020, at 12:35, Rob Wilton (rwilton) <rwilton=[email-masked]> wrote:
> 
> Dear all,
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: Henk Birkholz <[email-masked]>
Date: Fri, 11 Sep 2020 18:47:14 +0200

Hi Rob et al,

thanks for having me! I intend to move from being a burden to being a 
help in the near future, of course. Thanks also to Joe and Tianran for 
helping me to move from one side to the other :-)

Viele Grüße,

Henk

---

From: Eliot Lear <[email-masked]>
Date: Fri, 11 Sep 2020 18:58:13 +0200

Brilliant!

Welcome Henk!  This is a great way to end the week.

Eliot

> On 11 Sep 2020, at 18:35, Rob Wilton (rwilton) <rwilton=[email-masked]> wrote:
> 
> Dear all,
>