Subject: [OPSAWG] WGLC for draft-opsawg-ntf

From: Tianran Zhou <[email-masked]>
Date: Thu, 24 Sep 2020 02:41:37 +0000

Hi WG,

This email starts a working group last call for draft-opsawg-ntf.
https://datatracker.ietf.org/doc/draft-opsawg-ntf/

Please indicate your support or concern for this draft. If you are opposed to the progression of the draft to RFC, please articulate your concern. If you support it, please indicate that you have read the latest version and it is ready for publication in your opinion. As always, review comments and nits are welcome.

The WG LC will end on 9st Oct 2020.

Thanks,

Tianran

---

From: Pedro Martinez-Julia <[email-masked]>
Date: Thu, 24 Sep 2020 12:44:09 +0900

Dear all,

Being one of the authors of this draft, I support it.

Regards,
Pedro

-- 
Pedro Martinez-Julia
Network Science and Convergence Device Technology Laboratory
Network System Research Institute
National Institute of Information and Communications Technology (NICT)
4-2-1, Nukui-Kitamachi, Koganei, Tokyo 184-8795, Japan
Email: [email-masked]
---------------------------------------------------------
*** Entia non sunt multiplicanda praeter necessitatem ***

---

From: "qinfengwei" <[email-masked]>
Date: Thu, 24 Sep 2020 12:28:50 +0800

Hi ,

         I have read the latest version and support its publication as a
co-author. 

Thanks,

Fengwei Qin

发件人: Tianran Zhou [mailto:[email-masked]] 
发送时间: 2020年9月24日 10:42
收件人: opsawg
抄送: [email-masked]
主题: WGLC for draft-opsawg-ntf

Hi WG,

Please indicate your support or concern for this draft. If you are opposed
to the progression of the draft to RFC, please articulate your concern. If
you support it, please indicate that you have read the latest version and it
is ready for publication in your opinion. As always, review comments and
nits are welcome.

Thanks,

Tianran

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 24 Sep 2020 08:26:42 +0200

SNMPv3 (RFC 3411 etc.) become STD 62 about 18 years ago. This document
specifically talks about SNMP version 1 and 2 (note that 'protocol
version 2' is ambiguous, likely the authors mean version 2c). I wonder
whether this is by intention (i.e., the authors want to make a point
that SNMPv3 is not used) or whether this is an oversight.

Note: I have _not_ reviewed this document, I only skimmed it and
stumbled across this.

/js

> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <https://www.jacobs-university.de/>

---

From: Haoyu Song <[email-masked]>
Date: Thu, 24 Sep 2020 16:16:45 +0000

Hi Juergen,

Thank you for pointing out it. Our understanding is that all versions of SNMP share the same design spirit while V3 provides enhance security. We'll add a reference to V3 when mentioning SNMP. 

Best regards,
Haoyu

-----Original Message-----
From: Juergen Schoenwaelder <[email-masked]> 
Sent: Wednesday, September 23, 2020 11:27 PM
To: Tianran Zhou <[email-masked]>
Cc: opsawg <[email-masked]>; [email-masked]
Subject: Re: [OPSAWG] WGLC for draft-opsawg-ntf

SNMPv3 (RFC 3411 etc.) become STD 62 about 18 years ago. This document specifically talks about SNMP version 1 and 2 (note that 'protocol version 2' is ambiguous, likely the authors mean version 2c). I wonder whether this is by intention (i.e., the authors want to make a point that SNMPv3 is not used) or whether this is an oversight.

Note: I have _not_ reviewed this document, I only skimmed it and stumbled across this.

/js

On Thu, Sep 24, 2020 at 02:41:37AM +0000, Tianran Zhou wrote:
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdata
> tracker.ietf.org%2Fdoc%2Fdraft-opsawg-ntf%2F&amp;data=02%7C01%7Chaoyu.
> song%40futurewei.com%7C26cb118a9dfd43a0228b08d86052d1c4%7C0fee8ff2a3b2
> 40189c753a1d5591fedc%7C1%7C1%7C637365256125959558&amp;sdata=7TPtzFwix1
> 5kbIrn08Phpi11puPZkSfmwGoXxAKlh7Y%3D&amp;reserved=0
> 
> 
> 

> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.
> ietf.org%2Fmailman%2Flistinfo%2Fopsawg&amp;data=02%7C01%7Chaoyu.song%4
> 0futurewei.com%7C26cb118a9dfd43a0228b08d86052d1c4%7C0fee8ff2a3b240189c
> 753a1d5591fedc%7C1%7C1%7C637365256125959558&amp;sdata=CVOq93zAoG%2Fr2%
> 2B8CbAK3LbAlPUy%2FW309yoSWoENI%2FWM%3D&amp;reserved=0

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.jacobs-university.de%2F&amp;data=02%7C01%7Chaoyu.song%40futurewei.com%7C26cb118a9dfd43a0228b08d86052d1c4%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637365256125959558&amp;sdata=URCDsMXTq0C%2BMjdl%2FbgaCIKsUYbME%2FzYOn1uamSOj48%3D&amp;reserved=0>

---

From: 刘 鹏 <[email-masked]>
Date: Mon, 28 Sep 2020 02:07:06 +0000

Hi all,

I read the latest version and  support the publication.

Regards,
Peng Liu
________________________________
发件人: OPSAWG <[email-masked]> 代表 Tianran Zhou <[email-masked]>
发送时间: 2020年9月24日 10:41
收件人: opsawg <[email-masked]>
抄送: [email-masked] <[email-masked]>
主题: [OPSAWG] WGLC for draft-opsawg-ntf

Hi WG,

Thanks,

Tianran

---

From: Huaimo Chen <[email-masked]>
Date: Mon, 28 Sep 2020 14:37:15 +0000

Support. I read the latest version of the document and it is ready for publication.

Best Regards,
Huaimo
________________________________
From: OPSAWG <[email-masked]> on behalf of Tianran Zhou <[email-masked]>
Sent: Wednesday, September 23, 2020 10:41 PM
To: opsawg <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [OPSAWG] WGLC for draft-opsawg-ntf

Hi WG,

https://datatracker.ietf.org/doc/draft-opsawg-ntf/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-opsawg-ntf%2F&data=02%7C01%7Chuaimo.chen%40futurewei.com%7Cb46cdc1b9fad4609d00008d860336454%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637365121125185697&sdata=eTWUSjQMB9ogYh%2FPghjKcxs7o0gUF74JQbbnryWgokk%3D&reserved=0>

Thanks,

Tianran