Subject: [OPSAWG] IPR Poll for draft-opsawg-ntf

From: Tianran Zhou <[email-masked]>
Date: Thu, 24 Sep 2020 02:58:51 +0000

Hi Authors,

Accompany with the WG LC, this mail starts the IPR poll.

Are you aware of any IPR that applies to draft-opsawg-ntf-04?

If you own or are aware of any IPR that applies to draft-opsawg-ntf-04, please clarify whether this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email in OPSAWG mailing list regardless of whether or not you are aware of any relevant IPR. The document will not advance to the next stage until a response has been received from each author and contributor.

If you are not listed as an author or contributor but are on OPSAWG mailing list, then please explicitly respond if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,

Tianran

---

From: Pedro Martinez-Julia <[email-masked]>
Date: Thu, 24 Sep 2020 12:41:33 +0900

Dear Tianran,

I am one of the authors of the document and I am not aware of any IPR
that applies to it.

Regards,
Pedro

-- 
Pedro Martinez-Julia
Network Science and Convergence Device Technology Laboratory
Network System Research Institute
National Institute of Information and Communications Technology (NICT)
4-2-1, Nukui-Kitamachi, Koganei, Tokyo 184-8795, Japan
Email: [email-masked]
---------------------------------------------------------
*** Entia non sunt multiplicanda praeter necessitatem ***

---

From: "qinfengwei" <[email-masked]>
Date: Thu, 24 Sep 2020 12:30:08 +0800

Hi Tianran,
	
	+1 I am not aware of any IPR as a co-author.

Thanks,
Fengwei Qin

-----邮件原件-----
发件人: Pedro Martinez-Julia [mailto:[email-masked]] 
发送时间: 2020年9月24日 11:42
收件人: Tianran Zhou
抄送: opsawg; [email-masked]
主题: Re: IPR Poll for draft-opsawg-ntf

Dear Tianran,

Regards,
Pedro

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 29 Sep 2020 14:33:09 +0800

I’m not aware of any IPR that applies to this draft as one of the contributors.

Best Regards,
Zhenqiang Li

[email-masked]
 
From: Pedro Martinez-Julia
Date: 2020-09-24 11:41
To: Tianran Zhou
CC: opsawg; [email-masked]
Subject: Re: [OPSAWG] IPR Poll for draft-opsawg-ntf
Dear Tianran,

Regards,
Pedro

 
_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: <[email-masked]>
Date: Tue, 29 Sep 2020 10:25:41 +0100

Hi All, 

I am not aware of any IPR that applies to this draft.

BR, Dan. 

From: OPSAWG <[email-masked]> On Behalf Of [email-masked]
Sent: 29 September 2020 07:33
To: Pedro Martinez-Julia <[email-masked]>; Tianran Zhou <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [OPSAWG] IPR Poll for draft-opsawg-ntf

Best Regards,

Zhenqiang Li

  _____  

[email-masked] <mailto:[email-masked]> 

From: Pedro Martinez-Julia <mailto:[email-masked]> 

Date: 2020-09-24 11:41

To: Tianran Zhou <mailto:[email-masked]> 

CC: opsawg <mailto:[email-masked]> ; [email-masked]

Dear Tianran,

that applies to it.

Regards,

Pedro

-- 

Pedro Martinez-Julia

Email: [email-masked] <mailto:[email-masked]> 

OPSAWG mailing list

[email-masked] <mailto:[email-masked]>

---

From: Alexander L Clemm <[email-masked]>
Date: Tue, 29 Sep 2020 23:05:20 -0700

I am not aware of any IPR (responding as contributor).

Thanks

--- Alex