Subject: [OPSAWG] IPR Poll for draft-ietf-opsawg-ntf [CORRECT]

From: Tianran Zhou <[email-masked]>
Date: Thu, 24 Sep 2020 06:42:32 +0000

Sorry for attaching a wrong link to the draft. Please see as follows.

Hi Authors,

Accompany with the WG LC, this mail starts the IPR poll.

Are you aware of any IPR that applies to draft-ietf-opsawg-ntf-04?

If you own or are aware of any IPR that applies to draft-ietf-opsawg-ntf-04, please clarify whether this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email in OPSAWG mailing list regardless of whether or not you are aware of any relevant IPR. The document will not advance to the next stage until a response has been received from each author and contributor.

If you are not listed as an author or contributor but are on OPSAWG mailing list, then please explicitly respond if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,

Tianran

---

From: Pedro Martinez-Julia <[email-masked]>
Date: Thu, 24 Sep 2020 15:44:59 +0900

Dear Tianran,

I confirm again that, as author, I am not aware of any IPR that applies
to this draft.

Regards,
Pedro

-- 
Pedro Martinez-Julia
Network Science and Convergence Device Technology Laboratory
Network System Research Institute
National Institute of Information and Communications Technology (NICT)
4-2-1, Nukui-Kitamachi, Koganei, Tokyo 184-8795, Japan
Email: [email-masked]
---------------------------------------------------------
*** Entia non sunt multiplicanda praeter necessitatem ***

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 24 Sep 2020 11:38:19 +0000

Hello,

I'm not aware of any IPR that applies to draft-ietf-opsawg-ntf-04.

Best regards,
Laurent

From: Tianran Zhou <[email-masked]>
Sent: Thursday, September 24, 2020 08:43
To: opsawg <[email-masked]>
Cc: [email-masked]
Subject: IPR Poll for draft-ietf-opsawg-ntf [CORRECT]

Hi Authors,

Thanks,

Tianran

---

From: Haoyu Song <[email-masked]>
Date: Thu, 24 Sep 2020 16:09:07 +0000

I'm not aware of any IPR that applies to this document.

Haoyu

Sent: Wednesday, September 23, 2020 11:43 PM

Hi Authors,

Thanks,

Tianran

---

From: "qinfengwei" <[email-masked]>
Date: Fri, 25 Sep 2020 09:21:50 +0800

Hi Tianran,

I am not aware of any IPR as a co-author.

Thanks,

Fengwei Qin

发件人: OPSAWG [mailto:[email-masked]] 代表 Tianran Zhou
发送时间: 2020年9月24日 14:43
收件人: opsawg
抄送: [email-masked]
主题: [OPSAWG] IPR Poll for draft-ietf-opsawg-ntf [CORRECT]

Hi Authors,

 
If you own or are aware of any IPR that applies to draft-ietf-opsawg-ntf-04,
please clarify whether this IPR been disclosed in compliance with IETF IPR
rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
 
If you are listed as a document author or contributor please respond to this
email in OPSAWG mailing list regardless of whether or not you are aware of
any relevant IPR. The document will not advance to the next stage until a
response has been received from each author and contributor.
 
If you are not listed as an author or contributor but are on OPSAWG mailing
list, then please explicitly respond if you are aware of any IPR that has
not yet been disclosed in conformance with IETF rules.
 
Thanks,
Tianran

---

From: "Aijun Wang" <[email-masked]>
Date: Sun, 27 Sep 2020 16:49:10 +0800

Hi, Tianran:

I am not aware of any IPR for this draft.

Best Regards

Aijun Wang

China Telecom

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Tianran Zhou
Sent: Thursday, September 24, 2020 2:43 PM
To: opsawg <[email-masked]>
Cc: [email-masked]
Subject: [OPSAWG] IPR Poll for draft-ietf-opsawg-ntf [CORRECT]

Hi Authors,

 

 
Thanks,
Tianran

---

From: Tianran Zhou <[email-masked]>
Date: Mon, 28 Sep 2020 03:20:01 +0000

Hi All,

As a contributor, I am not aware of any IPR for this draft.

Cheers,
Tianran

From: OPSAWG [mailto:[email-masked]] On Behalf Of Tianran Zhou

Hi Authors,

Thanks,

Tianran

---

From: Haoyu Song <[email-masked]>
Date: Mon, 28 Sep 2020 06:37:22 +0000

I'm not aware of any IPR for this draft.

Haoyu

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Tianran Zhou
Sent: Thursday, September 24, 2020 2:43 PM
To: opsawg <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [OPSAWG] IPR Poll for draft-ietf-opsawg-ntf [CORRECT]

Hi Authors,

Thanks,

Tianran

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 29 Sep 2020 15:19:43 +0100

Hi,

I'm a Contributor to this document.

I'm not of aware of any IPR associated with this document that has not
already been disclosed.

Thanks,

Adrian

From: OPSAWG <[email-masked]> On Behalf Of Tianran Zhou
Sent: 24 September 2020 07:43
To: opsawg <[email-masked]>
Cc: [email-masked]
Subject: [OPSAWG] IPR Poll for draft-ietf-opsawg-ntf [CORRECT]

Hi Authors,

 

 
Thanks,
Tianran

---

From: Lizhenbin <[email-masked]>
Date: Tue, 29 Sep 2020 15:21:17 +0000

Hi All,

I am not aware of any IPR for this draft as a contributor.

Best Regards,
Zhenbin (Robin)

Hi Authors,

Thanks,

Tianran