Subject: [OPSAWG] Erik Kline's No Objection on draft-ietf-opsawg-model-automation-framework-07: (with COMMENT)

From: Erik Kline via Datatracker <[email-masked]>
Date: Tue, 20 Oct 2020 23:23:53 -0700

Erik Kline has entered the following ballot position for
draft-ietf-opsawg-model-automation-framework-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-opsawg-model-automation-framework/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

[[ nits ]]

[ section 1 ]

* "processing of customer's" -> "processing of customer", perhaps

* The colon-delimited sentence ending the paragraph doesn't seem to imply
  that list is what should logically follow.  I think the sentence aims to
  imply that in-house and silo nature of existing work has lead the some
  challenges, including the ones listed.  I think a slight reword might
  fix this up pretty easily.

* "between a NETCONF/RESTCONF clients and servers" ->
  "between NETCONF/RESTCONF clients and servers"

* "YANG is transport independent" -> "YANG is a transport-independent"

* "model composing" -> "model composition" perhaps?

* "out of the scope" -> "out of scope"

[ section 3.2 ]

* "that to fulfil the service request"?
  perhaps "that fulfill the service request"?

[ section 3.4 ]

* "to support newly added module", suggest either:
  "to support newly added modules" or "to support a newly added module"
  (probably the former, given subsequent "and features")

[ section 4.2.4 ]

* "or network resources be mis-allocated" ->
  "or network resources might be mis-allocated"

---

From: <[email-masked]>
Date: Wed, 21 Oct 2020 07:09:11 +0000

Hi Erik,

Thank you for the comments. 

Fixed those in https://tinyurl.com/auto-iesg-review.

Cheers,
Med

> -----Message d'origine-----
> De : Erik Kline via Datatracker [mailto:[email-masked]]
> Envoyé : mercredi 21 octobre 2020 08:24
> À : The IESG <[email-masked]>
> Cc : [email-masked]; opsawg-
> [email-masked]; [email-masked]; Adrian Farrel
> <[email-masked]>; [email-masked]
> Objet : Erik Kline's No Objection on draft-ietf-opsawg-model-
> automation-framework-07: (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to
> all email addresses included in the To and CC lines. (Feel free to
> cut this introductory paragraph, however.)
> 
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.