Subject: [OPSAWG] IETF109 Agenda Update

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Tue, 10 Nov 2020 16:04:14 +0000

The ADs have put an item on the Ops Area agenda to discuss the new IOTOPS charter.  The update agenda is as follows:

===

What: Combined OpsAWG / OpsArea

When: November 20, 2020 12:00-14:00 (UTC+7) Friday Session I

Where: Room 4

OpsAWG Section
--------------------			
			
Administrivia  - scribes, minutes, etc.
Tianran / Joe
5 minutes

Update on VPN Common Module
Med Boucadair
Draft:
https://datatracker.ietf.org/doc/draft-ietf-opsawg-vpn-common/
5 minutes

Update on L3NM and L2NM
Oscar González de Dios
Draft:
https://datatracker.ietf.org/doc/draft-ietf-opsawg-l3sm-l3nm/
https://datatracker.ietf.org/doc/draft-ietf-opsawg-l2nm/
15 minutes

Finding and Using Geofeed Data
Randy Bush
Draft:
https://datatracker.ietf.org/doc/draft-ymbk-opsawg-finding-geofeeds/
10 minutes

Manufacturer Usage Description (MUD) (D)TLS Profiles for IoT Devices
Tirumal Reddy
Draft:
https://datatracker.ietf.org/doc/draft-ietf-opsawg-mud-tls/
10 minutes

IP Flow Information Export (IPFIX) Information Elements Extension for Forwarding Exception
Venkata Chaitanya Munukutla
Draft:
https://datatracker.ietf.org/doc/draft-mvmd-opsawg-ipfix-fwd-exceptions/
10 minutes

Network Monitoring For IGP
Shuanglong Chen
Draft:
https://datatracker.ietf.org/doc/draft-gu-opsawg-network-monitoring-igp/
10 minutes

A YANG Model for Network and VPN Service Performance Monitoring
Bo Wu
Draft:
https://datatracker.ietf.org/doc/draft-www-opsawg-yang-vpn-service-pm/
10 minutes

Ops-Area Section
---------------------	

Administrivia - scribes, minutes, etc.
Warren / Rob
5 minutes

Discuss IOTOPS Charter
Warren / Rob
20 minutes	

Open Mic

---

From: Eliot Lear <[email-masked]>
Date: Tue, 10 Nov 2020 17:43:34 +0100

Hi Joe,

If there is time, I would be very happy to give a 5 minute update on what has happened with the SBOM draft.  It has a new name, and it focuses more on SBOM retrieval than MUD, although MUD is still there.

Actually, that’s the update right there.  I’m still trying to chisel out some more implementations during the Hackathon.

Eliot

> On 10 Nov 2020, at 17:04, Joe Clarke (jclarke) <jclarke=[email-masked]> wrote:
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Tue, 10 Nov 2020 16:47:48 +0000

Sure, Eliot.  The agenda shows we have time now (but by saying that I’ve cursed us), so I’ll add you as a best-effort.  That said, if we are long, I want to give Ops Area their full slot.

Joe

> On Nov 10, 2020, at 11:43, Eliot Lear <lear=[email-masked]> wrote:
> 
> Hi Joe,
>