Subject: [OPSAWG] Conslusion//RE: CALL FOR ADOPTION: draft-ymbk-opsawg-finding-geofeeds

From: Tianran Zhou <[email-masked]>
Date: Thu, 5 Nov 2020 06:53:20 +0000

Hi WG,

This mail we conclude the adoption call for  draft-ymbk-opsawg-finding-geofeeds.
We received reasonable number of supports and some significant comments during the two weeks.
There is no objection.
The chairs believe it's a ready for adoption and for the working group to work on.
 
The authors please rename the draft to be draft-ietf-opsawg-finding-geofeeds, keeping the content as it was, and resubmit.

Thanks,
Tianran for the opsawg co-chairs 

-----Original Message-----
From: OPSAWG [mailto:[email-masked]] On Behalf Of Joe Clarke (jclarke)
Sent: Monday, October 19, 2020 10:06 PM
To: opsawg <[email-masked]>
Subject: [OPSAWG] CALL FOR ADOPTION: draft-ymbk-opsawg-finding-geofeeds

Hello, opsawg members.  The chairs would like to poll the working group on your interest for adopting this work.  As a reminder, this draft describes a way to use remarks attribute of the inetnum: class of RPSL to point consumers to goofed data for a given address block.  There has been some discussion on-list around this work, and the authors have incorporated said comments into the latest -04 version.

This serves as a two-week poll for adoption of this work.  Please reply with your support and especially any substantive comments you may have.  This call for adoption will end on November 2, 2020.

Joe for the opsawg co-chairs

Joe
_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: Randy Bush <[email-masked]>
Date: Thu, 05 Nov 2020 11:08:31 -0800

thanks

someone should remind me to publish when

   The I-D submission tool will be reopened after 2020-11-14 23:59 +07
   (IETF-meeting local time).

randy