Subject: [OPSAWG] Publication has been requested for draft-ietf-opsawg-finding-geofeeds-03

From: Joe Clarke via Datatracker <[email-masked]>
Date: Thu, 18 Feb 2021 12:00:51 -0800

Joe Clarke has requested publication of draft-ietf-opsawg-finding-geofeeds-03 as Proposed Standard on behalf of the OPSAWG working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-opsawg-finding-geofeeds/

---

From: George Michaelson <[email-masked]>
Date: Sun, 21 Feb 2021 14:08:32 +1000

A 04 version has gone up, with sensible edits to refine references to
the functional code (RSC) signing example, and no shepherd process is
required for this change: its good, useful and doesn't alter any
normative or IDNIT behaviour as I see it.

cheers

-George