Subject: [OPSAWG] Review of draft-ietf-opsawg-ntf-06

From: Alexander Clemm <[email-masked]>
Date: Thu, 18 Feb 2021 02:30:34 +0000

Dear Haoyu and coauthors,

Thank you very much for your new revision.  IMHO, the document has greatly improved; you clearly put significant work into it!  I still have a few comments, but those are fewer and in most cases only minor (a few requiring a bit more consideration towards the end).  FWIW, I am enclosing those comments as a marked up PDF of the draft, attached.  While I hope you can accommodate them in a future revision, that should not hold up progressing the document.

Thanks
--- Alex

---

From: Haoyu Song <[email-masked]>
Date: Thu, 18 Feb 2021 23:20:16 +0000

Hi Alex，

Thank you very much for your review and your help on progressing it! We’ll revise the draft and submit a new version.

Best regards,
Haoyu

From: Alexander Clemm <[email-masked]>
Sent: Wednesday, February 17, 2021 6:31 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Review of draft-ietf-opsawg-ntf-06

Thanks
--- Alex

---

From: Haoyu Song <[email-masked]>
Date: Fri, 19 Feb 2021 23:58:14 +0000

Hi Alex,

The 07 version of the draft has been submitted, which addresses all of your comments in your last review.
https://datatracker.ietf.org/doc/draft-ietf-opsawg-ntf/
Thanks again for your help on improving the work!

Best regards,
Haoyu

Thanks
--- Alex