Subject: [OPSAWG] Genart last call review of draft-ietf-opsawg-tacacs-yang-09

From: Mohit Sethi via Datatracker <[email-masked]>
Date: Sat, 20 Mar 2021 03:24:35 -0700

Reviewer: Mohit Sethi
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-opsawg-tacacs-yang-09
Reviewer: Mohit Sethi
Review Date: 2021-03-20
IETF LC End Date: 2021-03-29
IESG Telechat date: Not scheduled for a telechat

Summary: This document defines a TACACS+ YANG module for configuring TACACS+
clients so that they can use TACACS+ servers as an alternative to RADIUS
servers or local user configuration.

Major issues:

Minor issues:

Nits/editorial comments:
Perhaps expand TACACS+ on first usage. The same for FIB. Perhaps add the
acronym AAA to the first usage of Authentication, Authorization and Accounting

---

From: "Wubo (lana)" <[email-masked]>
Date: Mon, 22 Mar 2021 11:17:24 +0000

Hi Mohit,

Thanks for the review. I will fix the nits in the next revision.

Thanks,
Bo

-----邮件原件-----
发件人: Mohit Sethi via Datatracker [mailto:[email-masked]] 
发送时间: 2021年3月20日 18:25
收件人: [email-masked]
抄送: [email-masked]; [email-masked]; [email-masked]
主题: Genart last call review of draft-ietf-opsawg-tacacs-yang-09

Reviewer: Mohit Sethi
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

Summary: This document defines a TACACS+ YANG module for configuring TACACS+ clients so that they can use TACACS+ servers as an alternative to RADIUS servers or local user configuration.

Major issues:

Minor issues:

Nits/editorial comments:
Perhaps expand TACACS+ on first usage. The same for FIB. Perhaps add the acronym AAA to the first usage of Authentication, Authorization and Accounting