Subject: [OPSAWG] Next steps with draft-ietf-opsawg-vpn-common

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 7 Apr 2021 10:29:53 +0100

Shepherd here.

We have all IPR disclosures from authors and contributors for this document,
thanks.

Waiting for an update to address the last call comments, before I can take
the document to the next stage.

Note that YANG validation reports one warning:
[email-masked]:61: warning: RFC 8407: 3.1: The IETF Trust
Copyright statement seems to be missing (see pyang --ietf-help for details).

Best,
Adrian

---

From: Oscar González de Dios <[email-masked]>
Date: Wed, 7 Apr 2021 10:29:30 +0000

Hi Adrian,

The Yang validation issue was found by Radek in the yang doctor review (it was just a typo in the copyright statement boilerplate) and fixed by Med. See  https://www.ietf.org/rfcdiff?url1=draft-ietf-opsawg-vpn-common&url2=https://raw.githubusercontent.com/IETF-OPSAWG-WG/lxnm/master/I-D-vpn-common/draft-ietf-opsawg-vpn-common.txt for a preview of the document taking care of addressing all the comments from the last call. Let us do a last pass on the comments to double check we have not missed anything and submit it (if you spot anything else missing, please let us know to save extra submissions).

Best Regards,

Oscar

-----Mensaje original-----
De: Adrian Farrel <[email-masked]>
Enviado el: miércoles, 7 de abril de 2021 11:30
Para: [email-masked]
CC: [email-masked]
Asunto: Next steps with draft-ietf-opsawg-vpn-common

Shepherd here.

We have all IPR disclosures from authors and contributors for this document, thanks.

Waiting for an update to address the last call comments, before I can take the document to the next stage.

Note that YANG validation reports one warning:
[email-masked]:61: warning: RFC 8407: 3.1: The IETF Trust Copyright statement seems to be missing (see pyang --ietf-help for details).

Best,
Adrian

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição