Subject: Re: [OPSAWG] [Technical Errata Reported] RFC8886 (6300)

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Mon, 12 Apr 2021 15:20:14 +0000

Hi,

Speaking to Warren offline, he suggests (as an author) that this errata should be verified.

Please let me know this week if anyone feels differently, otherwise I'll verify this at the end of the week.

Thanks,
Rob

> -----Original Message-----
> From: RFC Errata System <[email-masked]>
> Sent: 05 October 2020 20:27
> To: [email-masked]; [email-masked]; [email-masked]; Rob Wilton
> (rwilton) <[email-masked]>; [email-masked]; Joe Clarke
> (jclarke) <[email-masked]>; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Technical Errata Reported] RFC8886 (6300)
> 
> The following errata report has been submitted for RFC8886,
> "Secure Device Install".
> 
> --------------------------------------
> You may review the report below and at:
> https://www.rfc-editor.org/errata/eid6300
> 
> --------------------------------------
> Type: Technical
> Reported by: Stéphane Bortzmeyer <[email-masked]>
> 
> Section: A.3.2
> 
> Original Text
> -------------
>    $ openssl smime -decrypt -in SN19842256.enc -inform pkcs7\
>       -out config.cfg -inkey key.pem
> 
> 
> Corrected Text
> --------------
>    $ openssl smime -decrypt -in SN19842256.enc -inform PEM\
>       -out config.cfg -inkey key.pem
> 
> 
> Notes
> -----
> Otherwise, OpenSSL fails with:
> 
> smime: Invalid format "pkcs7" for -inform
> smime: Use -help for summary.
> 
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party
> can log in to change the status and edit the report, if necessary.
> 
> --------------------------------------
> RFC8886 (draft-ietf-opsawg-sdi-13)
> --------------------------------------
> Title               : Secure Device Install
> Publication Date    : September 2020
> Author(s)           : W. Kumari, C. Doyle
> Category            : INFORMATIONAL
> Source              : Operations and Management Area Working Group
> Area                : Operations and Management
> Stream              : IETF
> Verifying Party     : IESG

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Mon, 12 Apr 2021 17:37:13 +0000

Works for me.

Joe