Subject: Re: [OPSAWG] IPR CALL: draft-ietf-opsawg-l3sm-l3nm

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 7 Apr 2021 10:11:43 +0100

Hi,

Document shepherd here.

Just checking thought the IPR responses for this document.

I think we are missing responses from:
Alejandro Aguardo
Erez Segev

Can you please respond on this thread so that we can move the document
forward.

Thanks,
Adrian

-----Original Message-----
From: OPSAWG <[email-masked]> On Behalf Of Joe Clarke (jclarke)
Sent: 22 March 2021 13:34
To: [email-masked]
Subject: [OPSAWG] IPR CALL: draft-ietf-opsawg-l3sm-l3nm

Authors, contributors, and WG members, as we are in WGLC for this
document, we want to solicit knowledge of any IPR that may pertain to
the draft-ietf-opsawg-l3sm-l3nm work.

Please state either, "no, I am not aware of any IPR that applies to this
draft" or, "yes, I am aware of IPR that applies this draft".

If there is IPR, it must be disclosed in compliance with IETF IPR rules
(i.e., RFCs 3669, 5378, and 8179).  Please indicate if this has been done.

If you have any additional details, please share those as well.

If you are an author or contributor, you must reply to indicate IPR status.

Joe

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: "Aguado Martin, Alejandro (Nokia - ES/Madrid)" <[email-masked]>
Date: Wed, 7 Apr 2021 09:47:38 +0000

Hi OPSAWG members, 

No, I am not aware of any IPR that applies to this draft.

Thanks and regards,

Alejandro Aguado

-----Original Message-----
From: Adrian Farrel <[email-masked]> 
Sent: Wednesday, April 7, 2021 11:12 AM
To: Aguado Martin, Alejandro (Nokia - ES/Madrid) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: [OPSAWG] IPR CALL: draft-ietf-opsawg-l3sm-l3nm

Hi,

Document shepherd here.

Can you please respond on this thread so that we can move the document forward.

Thanks,
Adrian

-----Original Message-----
From: OPSAWG <[email-masked]> On Behalf Of Joe Clarke (jclarke)
Sent: 22 March 2021 13:34
To: [email-masked]
Subject: [OPSAWG] IPR CALL: draft-ietf-opsawg-l3sm-l3nm

Authors, contributors, and WG members, as we are in WGLC for this document, we want to solicit knowledge of any IPR that may pertain to the draft-ietf-opsawg-l3sm-l3nm work.

Please state either, "no, I am not aware of any IPR that applies to this draft" or, "yes, I am aware of IPR that applies this draft".

If there is IPR, it must be disclosed in compliance with IETF IPR rules (i.e., RFCs 3669, 5378, and 8179).  Please indicate if this has been done.

Joe

---

From: Erez Segev <[email-masked]>
Date: Wed, 7 Apr 2021 15:01:28 +0000

Hi OPSAWG members,

Thanks and regards,

Erez Segev

-----Original Message-----
From: Aguado Martin, Alejandro (Nokia - ES/Madrid) <[email-masked]> 
Sent: Wednesday, April 7, 2021 12:48 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [OPSAWG] IPR CALL: draft-ietf-opsawg-l3sm-l3nm

NOTICE: This email was received from an EXTERNAL sender.

Hi OPSAWG members,

Thanks and regards,

Alejandro Aguado

-----Original Message-----
From: Adrian Farrel <[email-masked]>
Sent: Wednesday, April 7, 2021 11:12 AM
To: Aguado Martin, Alejandro (Nokia - ES/Madrid) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: [OPSAWG] IPR CALL: draft-ietf-opsawg-l3sm-l3nm

Hi,

Document shepherd here.

Thanks,
Adrian

-----Original Message-----
From: OPSAWG <[email-masked]> On Behalf Of Joe Clarke (jclarke)
Sent: 22 March 2021 13:34
To: [email-masked]
Subject: [OPSAWG] IPR CALL: draft-ietf-opsawg-l3sm-l3nm

Joe

_______________________________________________
OPSAWG mailing list
[email-masked]
https://clicktime.symantec.com/37vKxNogxfNngVkTgMypAFE6H2?u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fopsawg

Notice: This e-mail together with any attachments may contain information of Ribbon Communications Inc. and its Affiliates that is confidential and/or proprietary for the sole use of the intended recipient. Any review, disclosure, reliance or distribution by others or forwarding without express permission is strictly prohibited. If you are not the intended recipient, please notify the sender immediately and then delete all copies, including any attachments.

Notice: This e-mail together with any attachments may contain information of Ribbon Communications Inc. and its Affiliates that is confidential and/or proprietary for the sole use of the intended recipient. Any review, disclosure, reliance or distribution by others or forwarding without express permission is strictly prohibited. If you are not the intended recipient, please notify the sender immediately and then delete all copies, including any attachments.

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Mon, 12 Apr 2021 17:33:15 +0000

Thanks, Erez.

Joe

---

From: Paul Sherratt <[email-masked]>
Date: Wed, 14 Apr 2021 15:20:14 +0100

Hi all,

Best regards,

Paul