Subject: [OPSAWG] WG Last call for draft-ietf-opsawg-ipfix-mpls-sr-label-type-01

From: Tianran Zhou <[email-masked]>
Date: Tue, 8 Jun 2021 00:55:54 +0000

Hi WG,

The following draft is mainly to request some IPFIX IE allocations.
https://datatracker.ietf.org/doc/draft-ietf-opsawg-ipfix-mpls-sr-label-type/

We agreed to fast track this draft and move forward.
Now the authors think it's stable. And we got IE expert reviewed.

This mail we start a two weeks WG last call, before June21.
Please reply your comments on this.

Thanks,
Tianran

---

From: Benoit Claise <[email-masked]>
Date: Tue, 8 Jun 2021 08:58:54 +0200

Dear all,

I reviewed it and support the publication of this draft.

Regards, Benoit

On 6/8/2021 2:55 AM, Tianran Zhou wrote:
> <https://datatracker.ietf.org/doc/draft-ietf-opsawg-ipfix-mpls-sr-label-type/>
>
> Now the authors think it’s stable. And we got IE expert reviewed.
>
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: <[email-masked]>
Date: Tue, 8 Jun 2021 08:13:40 +0000

Hi Tianran, all,

Looks like a good plan. I support advancing this draft.

FWIW, below some edits/comments to enhance the readability of the document. Thomas, feel free to ignore/accept them. Thanks.

·         pdf: https://github.com/boucadair/IETF-Drafts-Reviews/blob/master/draft-ietf-opsawg-ipfix-mpls-sr-label-type-01-rev%20Med.pdf

·         doc: https://github.com/boucadair/IETF-Drafts-Reviews/raw/master/draft-ietf-opsawg-ipfix-mpls-sr-label-type-01-rev%20Med.docx

Cheers,
Med

De : OPSAWG [mailto:[email-masked]] De la part de Tianran Zhou
Envoyé : mardi 8 juin 2021 02:56
À : [email-masked]
Objet : [OPSAWG] WG Last call for draft-ietf-opsawg-ipfix-mpls-sr-label-type-01

Hi WG,

Thanks,
Tianran

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Paolo Lucente <[email-masked]>
Date: Tue, 8 Jun 2021 14:12:05 +0200

I have read the draft: nice work & i'd support publication of this document.

Paolo

---

From: <[email-masked]>
Date: Tue, 15 Jun 2021 04:39:54 +0000

Hi Med,

Many thanks for the review. Much appreciated. I will go through them and include your inputs in the next version.

Best wishes
Thomas

From: OPSAWG <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, June 8, 2021 10:14 AM
To: Tianran Zhou <[email-masked]>; [email-masked]
Subject: Re: [OPSAWG] WG Last call for draft-ietf-opsawg-ipfix-mpls-sr-label-type-01

Hi Tianran, all,

  *   pdf: https://github.com/boucadair/IETF-Drafts-Reviews/blob/master/draft-ietf-opsawg-ipfix-mpls-sr-label-type-01-rev%20Med.pdf<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fboucadair%2FIETF-Drafts-Reviews%2Fblob%2Fmaster%2Fdraft-ietf-opsawg-ipfix-mpls-sr-label-type-01-rev%2520Med.pdf&data=04%7C01%7CThomas.Graf%40swisscom.com%7C861cd9b3e8594f43317f08d92a556534%7C364e5b87c1c7420d9beec35d19b557a1%7C0%7C0%7C637587368520859846%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=RxGJwCK8ImY8Vvj%2BW3o8BkJJRRDLd742NyBWLduHPg8%3D&reserved=0>
  *   doc: https://github.com/boucadair/IETF-Drafts-Reviews/raw/master/draft-ietf-opsawg-ipfix-mpls-sr-label-type-01-rev%20Med.docx<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fboucadair%2FIETF-Drafts-Reviews%2Fraw%2Fmaster%2Fdraft-ietf-opsawg-ipfix-mpls-sr-label-type-01-rev%2520Med.docx&data=04%7C01%7CThomas.Graf%40swisscom.com%7C861cd9b3e8594f43317f08d92a556534%7C364e5b87c1c7420d9beec35d19b557a1%7C0%7C0%7C637587368520869806%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=5sOpXk9C2qfmDmrAgGn0y7qAqSR1pnxRdnejdd59N%2Fs%3D&reserved=0>

Cheers,
Med

De : OPSAWG [mailto:[email-masked]] De la part de Tianran Zhou
Envoyé : mardi 8 juin 2021 02:56
À : [email-masked]<mailto:[email-masked]>
Objet : [OPSAWG] WG Last call for draft-ietf-opsawg-ipfix-mpls-sr-label-type-01

Hi WG,

The following draft is mainly to request some IPFIX IE allocations.
https://datatracker.ietf.org/doc/draft-ietf-opsawg-ipfix-mpls-sr-label-type/<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-opsawg-ipfix-mpls-sr-label-type%2F&data=04%7C01%7CThomas.Graf%40swisscom.com%7C861cd9b3e8594f43317f08d92a556534%7C364e5b87c1c7420d9beec35d19b557a1%7C0%7C0%7C637587368520869806%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=tdAFyWbbVtNZuJWPKAEicGvT1dQ1Bib1%2BNV2fqoZ1SA%3D&reserved=0>

Thanks,
Tianran

Thank you.