Subject: [OPSAWG] Conclusion//RE: WG Last call for draft-ietf-opsawg-ipfix-mpls-sr-label-type-01

From: Tianran Zhou <[email-masked]>
Date: Tue, 22 Jun 2021 03:44:15 +0000

Hi WG,

We conclude the last call for draft-ietf-opsawg-ipfix-mpls-sr-label-type-01.
We are going to move it forward.
Thanks all the comments and discussions on this work.
The author please revise the draft based on the suggestions and discussion in the mailing list.

Cheers,
Tianran

From: OPSAWG [mailto:[email-masked]] On Behalf Of Tianran Zhou
Sent: Tuesday, June 8, 2021 8:56 AM
To: [email-masked]
Subject: [OPSAWG] WG Last call for draft-ietf-opsawg-ipfix-mpls-sr-label-type-01

Hi WG,

The following draft is mainly to request some IPFIX IE allocations.
https://datatracker.ietf.org/doc/draft-ietf-opsawg-ipfix-mpls-sr-label-type/

We agreed to fast track this draft and move forward.
Now the authors think it's stable. And we got IE expert reviewed.

This mail we start a two weeks WG last call, before June21.
Please reply your comments on this.

Thanks,
Tianran

---

From: <[email-masked]>
Date: Tue, 22 Jun 2021 04:52:17 +0000

Hi Tianran,

Thanks a lot. Based on the latest feedback from the mailing in the last call I updated the draft to -02 version.

https://datatracker.ietf.org/doc/html/draft-ietf-opsawg-ipfix-mpls-sr-label-type-02

Best Wishes
Thomas

From: OPSAWG <[email-masked]> On Behalf Of Tianran Zhou
Sent: Tuesday, June 22, 2021 5:44 AM
To: Tianran Zhou <[email-masked]>; [email-masked]
Subject: [OPSAWG] Conclusion//RE: WG Last call for draft-ietf-opsawg-ipfix-mpls-sr-label-type-01

Hi WG,

Cheers,
Tianran

From: OPSAWG [mailto:[email-masked]] On Behalf Of Tianran Zhou
Sent: Tuesday, June 8, 2021 8:56 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [OPSAWG] WG Last call for draft-ietf-opsawg-ipfix-mpls-sr-label-type-01

Hi WG,

The following draft is mainly to request some IPFIX IE allocations.
https://datatracker.ietf.org/doc/draft-ietf-opsawg-ipfix-mpls-sr-label-type/<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-opsawg-ipfix-mpls-sr-label-type%2F&data=04%7C01%7CThomas.Graf%40swisscom.com%7Ccf6e947b45d6486e991008d9353011d4%7C364e5b87c1c7420d9beec35d19b557a1%7C0%7C0%7C637599302851169515%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=i9JyLVF%2B%2B%2BPlngEjFkGj9mIIoZZrvuPiSJjT9njOh7U%3D&reserved=0>

Thanks,
Tianran