Subject: [OPSAWG] IPR question//RE: WG Last call for draft-ietf-opsawg-ipfix-mpls-sr-label-type-01

From: Tianran Zhou <[email-masked]>
Date: Mon, 21 Jun 2021 08:40:28 +0000

Hi Thomas and the WG,

Do you aware of any IPR related to this document?

Best,
Tianran

From: OPSAWG [mailto:[email-masked]] On Behalf Of Tianran Zhou
Sent: Tuesday, June 8, 2021 8:56 AM
To: [email-masked]
Subject: [OPSAWG] WG Last call for draft-ietf-opsawg-ipfix-mpls-sr-label-type-01

Hi WG,

The following draft is mainly to request some IPFIX IE allocations.
https://datatracker.ietf.org/doc/draft-ietf-opsawg-ipfix-mpls-sr-label-type/

We agreed to fast track this draft and move forward.
Now the authors think it's stable. And we got IE expert reviewed.

This mail we start a two weeks WG last call, before June21.
Please reply your comments on this.

Thanks,
Tianran

---

From: <[email-masked]>
Date: Mon, 21 Jun 2021 10:18:16 +0000

Hi Tianran,

No, I am not aware of any IPR related to this document.

Best Wishes
Thomas

From: OPSAWG <[email-masked]> On Behalf Of Tianran Zhou
Sent: Monday, June 21, 2021 10:40 AM
To: Tianran Zhou <[email-masked]>; [email-masked]
Subject: [OPSAWG] IPR question//RE: WG Last call for draft-ietf-opsawg-ipfix-mpls-sr-label-type-01

Hi Thomas and the WG,

Best,
Tianran

From: OPSAWG [mailto:[email-masked]] On Behalf Of Tianran Zhou
Sent: Tuesday, June 8, 2021 8:56 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [OPSAWG] WG Last call for draft-ietf-opsawg-ipfix-mpls-sr-label-type-01

Hi WG,

The following draft is mainly to request some IPFIX IE allocations.
https://datatracker.ietf.org/doc/draft-ietf-opsawg-ipfix-mpls-sr-label-type/<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-opsawg-ipfix-mpls-sr-label-type%2F&data=04%7C01%7CThomas.Graf%40swisscom.com%7C8353cf3b15754e1df5db08d93490497c%7C364e5b87c1c7420d9beec35d19b557a1%7C0%7C0%7C637598616591910170%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=z5x7Lxfw1%2BJlwjb9r%2BKEbiwiiib0Rco7zq%2F1PWpQ7X8%3D&reserved=0>

Thanks,
Tianran