Subject: [OPSAWG] I-D Action: draft-ietf-opsawg-l3sm-l3nm-16.txt

From: [email-masked]
Date: Wed, 29 Sep 2021 22:25:15 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Operations and Management Area Working Group WG of the IETF.

        Title           : A Layer 3 VPN Network YANG Model
        Authors         : Samier Barguil
                          Oscar Gonzalez de Dios
                          Mohamed Boucadair
                          Luis Angel Munoz
                          Alejandro Aguado
	Filename        : draft-ietf-opsawg-l3sm-l3nm-16.txt
	Pages           : 148
	Date            : 2021-09-29

Abstract:
   As a complement to the Layer 3 Virtual Private Network Service YANG
   data Model (L3SM), used for communication between customers and
   service providers, this document defines an L3VPN Network YANG Model
   (L3NM) that can be used for the provisioning of Layer 3 Virtual
   Private Network (VPN) services within a service provider network.
   The model provides a network-centric view of L3VPN services.

   L3NM is meant to be used by a network controller to derive the
   configuration information that will be sent to relevant network
   devices.  The model can also facilitate the communication between a
   service orchestrator and a network controller/orchestrator.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-opsawg-l3sm-l3nm/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-opsawg-l3sm-l3nm-16

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-opsawg-l3sm-l3nm-16

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Thu, 30 Sep 2021 05:30:12 +0000

Hi all, 

This version implements the changes discussed with Roman: mention keying material in the security considerations.

We have now all comments and DISCUSSes cleared for the document. 

Cheers,
Med

> -----Message d'origine-----
> De : OPSAWG <[email-masked]> De la part de internet-
> [email-masked]
> Envoyé : jeudi 30 septembre 2021 07:25
> À : [email-masked]
> Cc : [email-masked]
> Objet : [OPSAWG] I-D Action: draft-ietf-opsawg-l3sm-l3nm-16.txt
> 
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.