Subject: [OPSAWG] New Liaison Statement, "Response to LS on work progress on Quantum Key Distribution (QKD) network in SG13"

From: Liaison Statement Management Tool <[email-masked]>
Date: Fri, 10 Sep 2021 08:34:39 -0700

Title: Response to LS on work progress on Quantum Key Distribution (QKD) network in SG13
Submission Date: 2021-09-10
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1757/

From: =?utf-8?q?Mirja_K=C3=BChlewind?= <[email-masked]>
To: [email-masked],[email-masked]
Cc: The IAB Executive Director <[email-masked]>,Scott Mansfield <[email-masked]>,The IAB Chair <[email-masked]>,The IAB <[email-masked]>,The IRTF Chair <[email-masked]>,[email-masked],[email-masked],[email-masked]
Response Contacts: The IAB Chair <[email-masked]>,The IAB Executive Director <[email-masked]>
Technical Contacts: [email-masked]
Purpose: In response

Referenced liaison: LS on work progress on Quantum Key Distribution (QKD) network in SG13 (as of July 2021) (https://datatracker.ietf.org/liaison/1752/)

Body: The IAB thanks ITU-T SG13 for the information regarding their recent progress on quantum key distribution topics.

The IRTF Quantum Internet Research Group (QIRG) is considering the general problem of building quantum internetworks, including aspects of routing, resource allocation, establishment of entangled quantum state, interoperability, security, and API design. Quantum key distribution is one aspect of the work of QIRG, although it is not the main focus of that group.

The IAB notes that the QIRG  is in the process of finalising documents describing Application Scenarios for the Quantum Internet [1] and Architectural Principles for the Quantum Internet [2]. The research group would welcome feedback on those documents, and collaboration in conducting further research in the area, including on quantum key distribution.

Further details about QIRG can be found here: https://datatracker.ietf.org/group/qirg/about. QIRG welcomes focused proposals for research topics which address specific problems in this area. IRTF research groups facilitate research collaboration based on contributions and research topics that are proposed by individual IRTF participants. Since the IRTF is not a standards development organisation, direct engagement in the research by individuals is preferred to communication via liaison statement.

Regards,
Mirja Kühlewind, IAB Chair
Colin Perkins, IRTF Chair

[1] https://datatracker.ietf.org/doc/draft-irtf-qirg-quantum-internet-use-cases/
[2] https://datatracker.ietf.org/doc/draft-irtf-qirg-principles/
Attachments:

No document has been attached

---

From: "TSB SG13 Secretariat, ITU" <[email-masked]>
Date: Mon, 13 Sep 2021 11:27:18 +0000

Dear Mirja,

Thanks for your email.

We acknowledge receipt of your liaison.

Best regards,
Shaba
ITU-T SG13 Secretariat

-----Original Message-----
From: Liaison Statement Management Tool <[email-masked]> 
Sent: vendredi, 10 septembre 2021 17:35
To: [email-masked]; TSB SG13 Secretariat, ITU <[email-masked]>
Cc: Scott Mansfield <[email-masked]>; The IAB <[email-masked]>; The IAB Chair <[email-masked]>; The IAB Executive Director <[email-masked]>; The IRTF Chair <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: New Liaison Statement, "Response to LS on work progress on Quantum Key Distribution (QKD) network in SG13"

Title: Response to LS on work progress on Quantum Key Distribution (QKD) network in SG13 Submission Date: 2021-09-10 URL of the IETF Web page: https://datatracker.ietf.org/liaison/1757/

From: =?utf-8?q?Mirja_K=C3=BChlewind?= <[email-masked]>
To: [email-masked],[email-masked]
Cc: The IAB Executive Director <[email-masked]>,Scott Mansfield <[email-masked]>,The IAB Chair <[email-masked]>,The IAB <[email-masked]>,The IRTF Chair <[email-masked]>,[email-masked],[email-masked],[email-masked]
Response Contacts: The IAB Chair <[email-masked]>,The IAB Executive Director <[email-masked]> Technical Contacts: [email-masked]
Purpose: In response

Regards,