Subject: [OPSAWG] I-D Action: draft-ietf-opsawg-l2nm-09.txt

From: [email-masked]
Date: Wed, 20 Oct 2021 01:34:10 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Operations and Management Area Working Group WG of the IETF.

        Title           : A Layer 2 VPN Network YANG Model
        Authors         : Samier Barguil
                          Oscar Gonzalez de Dios
                          Mohamed Boucadair
                          Luis Angel Munoz
	Filename        : draft-ietf-opsawg-l2nm-09.txt
	Pages           : 155
	Date            : 2021-10-20

Abstract:
   This document defines an L2VPN Network YANG Model (L2NM) that can be
   used to manage the provisioning of Layer 2 Virtual Private Network
   (VPN) services within a network (e.g., service provider network).
   The L2NM complements the Layer 2 Service Model (L2SM) by providing a
   network-centric view of the service that is internal to a service
   providers.  The L2NM is particularly meant to be used by a network
   controller to derive the configuration information that will be sent
   to relevant network devices.

   Also, the document defines the initial versions of two IANA-
   maintained modules that defines a set of identities of BGP Layer 2
   encapsulation types and pseudowire types.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-opsawg-l2nm/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-opsawg-l2nm-09

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-opsawg-l2nm-09

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Wed, 20 Oct 2021 08:49:55 +0000

Hi all, 
	
After discussing with Adrian, we are publishing this version that addresses a recent comment from Julian. For more context, please refer to 
https://github.com/IETF-OPSAWG-WG/lxnm/issues/350. 

Cheers,
Med

> -----Message d'origine-----
> De : I-D-Announce <[email-masked]> De la part de internet-
> [email-masked]
> Envoyé : mercredi 20 octobre 2021 10:34
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D Action: draft-ietf-opsawg-l2nm-09.txt
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.